[DONE] Database Error

    • FredHale
      FredHale
      Bronze
      Dabei seit: 22.08.2010 Beiträge: 56
      PokerStrategy.com Elephant Version: 0.99
      Betriebssystem:
      (X) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      ( ) PokerStars
      (X) Full Tilt Poker
      ( ) iPoker Netzwerk (Mansion, Titan, etc.)
      ( ) andere: _________

      Problem in FAQ gesucht: (Siehe: hier)
      (X) Ja
      ( ) Nein

      Screenshot vorhanden:
      (X) Ja
      ( ) Nein

      Fehlermeldungen im Logfile des Elephants vorhanden:
      (X) Trotz Anleitung nicht gefunden, da Ordner anscheinend nicht vorhanden.

      Bei Datenbankproblemen:
      PostgreSQL separat installiert:
      ( ) Ja
      (X) Nein, der Elephant hat Postgres mit installiert

      Datenbankproblem-Guide gelesen? (Siehe: hier)
      (X) Ja
      ( ) Nein

      Genaue Problembeschreibung:
      Ich habe gestern mit die neuste Version 0.99 geladen, nachdem ich vorher immer eine ältere benutzt habe (müsste 0.89 gewesen sein). Habe seitdem auch einige Hände gespielt und alles lief wie immer, allerdings kam gerade eben plötzlich die Fehlermeldung "Database Error: Von der Übertragungsverbindung können keine Daten gelesen werden: Eine vorhandene Verbindung wurde vom Remotehost geschlossen."
      Zur gleichen Zeit hat auch mein avast! mich wegen einer website gewarnt und diese geblockt, dabei ist mir aber kein Zusammenhang aufgefallen...
      Seitdem funktioniert der Elephant nicht mehr, die Datenbank ist leer und es kommt mit der Zeit "...hat ein Problem festgestellt und musste beendet werden.".
  • 3 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo FredHale,

      überprüf mal ob der postgreSQL Dienst noch funktioniert indem du ihn mal beendest und manuell startest. Schau auch mal ob sich der Starttyp verändert hat (der sollte auf Automatisch stehen).

      Außerdem muss der Elephant mit Administratorrechten gestartet werden.

      Ich glaube nicht dass deine Antivirensoftware etwas damit zu tun hat - das wäre etwas weit hergeholt. Da müsste schon an deiner lokalen loopback Adresse rumgefummelt werden und AV Software tut das in der Regel nicht.
    • FredHale
      FredHale
      Bronze
      Dabei seit: 22.08.2010 Beiträge: 56
      Also nachdem es gerade wieder nicht funktioniert hab, habe ich postgreSQL einfach beendet und neu gestartet und jetzt geht es plötzlich. Mal sehen, ob das schon reicht.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      da hier nun schon längere Zeit lang Funkstille herrscht, schließe ich diesen erledigten Thread mal.

      Cheers,
      L