Problem mit ICM Trainer Light

    • Kaleos
      Kaleos
      Bronze
      Dabei seit: 27.12.2008 Beiträge: 482
      Ich möchte gern den ICM Trainer Light installieren, aber da kommt immer ne Meldung das man .NET Framework 4.0 benötigt.
      Ich hab das aber drauf, zumindest finde ich es bei den Programmen.

      Habe Win7 64bit, und ich hab keinen Schimmer ob ich dennoch nochmal diesen Framework 4.0 installieren soll.

      Den anderen den großen ICM Trainer konnte ich ohne Probleme installieren.
  • 1 Antwort
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      Hallo Kaleos,

      ich würde das Net Framework 4 einfach (nochmal) installieren. Ich weiß nicht, was das bei deinen Programmen ist, aber selbst, wenn es schon drauf sein sollte, entsteht durch eine erneuerte Installation kein Schaden.

      Der große ICM-Trainer benötigt Net Framework 2.0, daher ist sein Funktionieren unabhänhig vom ICM-Trainer Light.

      Gruß,
      klausschreiber