Table Ninja funktioniert nicht richtig !

    • Rosettenyogi
      Rosettenyogi
      Bronze
      Dabei seit: 20.11.2007 Beiträge: 33
      Hallo vielleicht kann mir hier jemand weiterhelfen !! Mein Table Ninja funktioniert leider nicht so wie ich mir das vorstelle. Ich habe eingestellt das ich preflop immer 3BB + 1 pro limper raisen will, aber funktioniert nicht. Dann habe ich auf 80% Pot pre eingestellt, funktioniert ebenfalls nicht. Dann auch die Einstellung das ich auf dem Flop immer 90% des Pots betten will geht alles nicht hat von euch einer ne Idee woran das liegen kann ? Ich spiel ausschließlich PLO aber daran kanns ja nicht liegen oder ?

      danke für die Hilfe
  • 5 Antworten
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      Hallo Rosettenyogi,

      laut Feature-Übersicht soll TableNinja auch mit Omaha funktionieren. Hast du die Sprache von Pokerstars auf Englisch gestellt, verwendest du ein Standardlayout und wird nichts durch ein HUD überdeckt (vor allem Potsize sollte sichtbar sein)?

      Falls das nicht hilft, was passiert denn? Bettet er gar nicht oder nur falsche Beträge?

      Gruß,
      klausschreiber
    • Rosettenyogi
      Rosettenyogi
      Bronze
      Dabei seit: 20.11.2007 Beiträge: 33
      Hallo, habe die Sprache von der PS Lobby umgestellt und nun funktioniert es einwandfrei, ich dachte es reicht wenn die Sprache beim spielen auf Englisch ist, aber dem war ja nicht so :f_cool: vielen Dank für die Hilfe :f_biggrin:
    • Baumknutscha
      Baumknutscha
      Bronze
      Dabei seit: 23.09.2007 Beiträge: 996
      hey leute,

      also bei mir funktionert genau das auch nicht mehr mit tableninja.

      die voreingestellte preflop bet.
      Er trägt halt keinen Wert mehr ein, wird immer ne minbet. hab aber auch rein nichts verändert, alles auf englisch. und sonst funktionert ja auch alles.
      BB werden angezeigt, hotkeys funktionieren.

      weiss wer was da los ist?
    • Baumknutscha
      Baumknutscha
      Bronze
      Dabei seit: 23.09.2007 Beiträge: 996
      Original von Baumknutscha
      hey leute,

      also bei mir funktionert genau das auch nicht mehr mit tableninja.

      die voreingestellte preflop bet.
      Er trägt halt keinen Wert mehr ein, wird immer ne minbet. hab aber auch rein nichts verändert, alles auf englisch. und sonst funktionert ja auch alles.
      BB werden angezeigt, hotkeys funktionieren.

      weiss wer was da los ist?
      keiner mehr das prob?
    • A4THIaEROsOLI
      A4THIaEROsOLI
      Bronze
      Dabei seit: 08.12.2007 Beiträge: 1.112
      doch aber bei mir ist statt ner minbet nun immer maxbet angesagt. wird wegen des ft updates sein aber ne lösung habe ich auch nicht.