Probleme mit der Datenbank

    • simba300
      simba300
      Bronze
      Dabei seit: 15.10.2009 Beiträge: 675
      Hallo

      Ich les mir jetzt schon über eine Stunde die Sachen hier durch .

      Ich hab Pokertracker . Also auch postgres .
      Jetzt wollt ich einfach mal den Elephant ausprobieren ,schaff es aber nicht eine neue Datenbank zu erstellen .

      Passwort müsste stimmen . Probleme hab ich mit dem Namen der Datenbank.

      Als info kommt

      Die Verbindung mit der Datenbank wurde erfolgreich hergestellt .
      FATAL:3D000:databasedoes not exist

      Hab schon alle möglichen Namen probiert , die ich gefunden habe .

      Wär für Hilfe dankbar .

      3D000 soll das heißen ,wo die Sternchen sind .
  • 7 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey simba300,

      nenn deine Datenbank beim anlegen doch einfach mal "testdb" oder ähnliches. Klappts dann?

      Die Meldung sollte dann verschwinden!?
    • simba300
      simba300
      Bronze
      Dabei seit: 15.10.2009 Beiträge: 675
      Ne klappt nicht . Irgendwas mach ich falsch . Keine Ahnung .

      Was muss ich denn genau machen . Ich hab ja postgres schon .
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Wann genau erscheint die Meldung - welchen Schritt musst du exakt ausführen damit die Meldung erscheint?
    • simba300
      simba300
      Bronze
      Dabei seit: 15.10.2009 Beiträge: 675
      Also . Ich hab den Elephant installiert .

      Dann kommt die Meldung ich soll mir eine neue Datenbank anlegen .

      Dann soll ich Benutzernamen,Passwort und Datenbankname eingeben .

      Zuerst kam immer die Meldung Passwort falsch . Dann hab ich anscheinend das richtige erwischt .

      Jetzt kommt immer die Meldung wie oben beschrieben .

      Ich hab die Daten aus dem Pokertracker . Benutzerna,e ist postgres,passwort dbpass und datenbankname normal pt3db
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Und genau da liegt dein Problem. Du kannst nicht den selben Namen für eine neue Datenbank benutzen. Ich gehe mal ganz stark davon aus, dass bereits eine Datenbank mit dem Namen "pt3db" vorhanden ist.

      Nochmal der Hinweis:


      nenn deine Datenbank beim anlegen doch einfach mal "testdb" oder ähnliches.
      Oder irgendein anderer Datenbankname beim anlegen der neuen Datenbank.
    • simba300
      simba300
      Bronze
      Dabei seit: 15.10.2009 Beiträge: 675
      Ich hab schon alles probiert . Ich kann da eingeben was ich will . Es kommt immer eine andere Meldung .

      Wenn ich z.B. elephant als Benutzername eingebe und dann mein Passwort , kommt die Meldung , dass das Passwort und der Benutzername nicht übereinstimmen .

      Das gleiche mit dem Datenbanknamen . Wenn ich testdb eingebe ,kommt die Meldung wie im ersten Post beschrieben .

      Benutzername und Passwort muss bei der neuen Datenbank gleich der bereits vorhandenen sein ? Ist das richtig ?

      Es geht jetzt . Ich hab immer auf Daten überprüfen gedrückt . Jetzt hab ich einfach mal auf OK gedrückt und es funktioniert .

      Danke für die Hilfe . Kannst dann zumachen .
      Wobei ich werd eh bald wieder kommen und was fragen , weil ich was nicht hinkriege :D
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      :s_thumbsup: