[DONE] Import Problem - PS

    • StarMagic7
      StarMagic7
      Global
      Dabei seit: 03.02.2008 Beiträge: 10
      Hallo Elephant Team,
      ich kann trotz Import aus der Zwischenablage nicht die Tunierplätze richtig einlesen lasen von PS. (email wurde gesendet markiert, ....)

      PokerStrategy.com Elephant Versionsnummer: v0,99

      Betriebssystem:
      (x) XP
      ( ) Vista
      ( ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      (x) PokerStars
      ( ) Full Tilt Poker
      ( ) iPoker Netzwerk (z.B. William Hill Poker, Titan Poker, Mansion Poker, etc.)
      ( ) Everest Poker
      ( ) andere: _________________________

      Auf welche Spielart bezieht sich das Problem:
      ( ) Cash Game (Bitte auch die NL, PL oder FL Limits nennen)
      (x) Tourney (Bitte auch die genaue Art des Turniers nennen)

      Problem in FAQ gesucht:
      Siehe: FAQ
      (x) Ja (Das Problem ist aber nicht enthalten)
      ( ) Nein

      Relevanter Screenshot vorhanden:
      ( ) Ja
      (x) Nein (Screenshot für das Problem irrelevant)

      Fehlermeldungen im Logfile des Elephants vorhanden:
      Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier
      (x) Ja (Bitte auch den Inhalt des Logfiles posten!)
      ( ) Nein

      Bei Datenbankproblemen:
      Wurde der PostgreSQL Database Service separat installiert?
      (x) Ja
      ( ) Nein (Der Elephant hat PostgreSQL installiert)

      Datenbankproblem-Guide gelesen?
      Siehe: Guide
      (x) Ja (Das Problem ist aber nicht enthalten)
      ( ) Nein

      Genaue Problembeschreibung:

      Hier die Log Datei:


      Import report from import started at 31.03.2011 12:37:13 (00:00:00)
      Files: ok:0, err:1
      Hands: ok:0, err:1, ign:0, dup:0
      Tourn: 0
      Stat: Finished
      Errnous files details:
      - C:\Dokumente und Einstellungen\xxx\Lokale Einstellungen\Temp\ClipbardHH_31032011_12371367.txt imported:0, not imported:1


      Hier noch ein weiterer:

      2011-03-31 12:21:32,703 - [1] 62 INFO : -------------------- Launching 'Elephant.exe' (Version: 0.99.40308.1) --------------------
      2011-03-31 12:21:34,437 - [3] 1796 INFO : -------------------- System Info --------------------
      2011-03-31 12:21:34,437 - [3] 1796 INFO : CPU: Intel Pentium III Xeon-Prozessor at 2526 Mhz with 2 cores (x86 Family 6 Model 23 Stepping 6)
      2011-03-31 12:21:34,437 - [3] 1796 INFO : OS : Microsoft Windows XP Professional (Microsoft Windows NT 5.1.2600 Service Pack 3)
      2011-03-31 12:21:34,437 - [3] 1796 INFO : RAM: 3.00GB
      2011-03-31 12:21:34,437 - [3] 1796 INFO : Culture info: de-DE
      2011-03-31 12:21:39,578 - [1] 6937 INFO : Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400
      2011-03-31 12:21:40,890 - [1] 8250 INFO : Starting background version check...
      2011-03-31 12:21:41,078 - [11] 8437 INFO : Background version check finished.
      Latest Version: 0.99.40308.01
      NewVersionAvail: False
      IgnoreUpdateVersion:

      2011-03-31 12:22:10,437 - [13] 37796 INFO : The import workflow needed 00:00:00.0137812 for 0 file parts.
      2011-03-31 12:22:26,000 - [13] 53359 INFO : The import workflow needed 00:00:00.1189299 for 0 file parts.
      2011-03-31 12:26:20,359 - [13] 287718 INFO : The import workflow needed 00:00:00.1191588 for 0 file parts.



      Vielen Dank :s_love: :s_love:
  • 4 Antworten