Probleme mit Ts wer kann helfen?

    • NicAss
      NicAss
      Einsteiger
      Dabei seit: 08.02.2006 Beiträge: 7
      Hallo


      Es geht um Teamspeak.
      Also vor der Formatierung meiner Festplatte ging es.
      Jetzt taucht folgendes Problem auf:

      Ich kann mich in den Pokerstrategy-Server connecten-> Es kommt KEIN Fehler.
      Ich kann aber weder die anderen hören noch selbst etwas sagen.
      Die grünen Buttons neben den Nicks verändern auch nicht ihre Farbe.

      An meinen Router dürfte es nicht liegen da ich an ihm keine veränderungen vorgenommen habe. Hab ihn vorsichtshalber rebootet geht natürlich trotzdem nicht.
      Desweiteren hab ich das TS FAQ durchgelesen hat nix gebracht und dieses Tutorial wie man sein Mixer einstellt hab ich auch durchgearbeitet-> ohne Erfolg.

      Kennt jemand das Problem?

      MfG
      Nic
  • 5 Antworten
    • derMarco
      derMarco
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 580
      Deleten und Reinstallieren ist der einfachste Weg das Problem zu beheben. Geht bei TS2 ja in ein paar Minuten.

      PS: Kopier dir vorher die IPs etc. der Server die Du behalten möchstest in eine .txt Datei.
    • NicAss
      NicAss
      Einsteiger
      Dabei seit: 08.02.2006 Beiträge: 7
      Einfach deinstallieren und neu Installieren klappt nicht hab ich grad gemacht.

      Also wenn ich connected hab kann ich werder sprechen noch etwas hören nichtmal den channel wechseln.

      Weis jemand noch was anderes ausser "löschen und installieren?".

      Hab übrigens 2 PCs (An einem Wireless Router) an beiden taucht genau das selbe problem auf.
      Hab aber nur den einen PC formaiert. Danach ging es bei beiden nichtmehr.
      Und am Router hab ich nix verstellt.

      Jemand ne Idee?


      MfG
      Nic
    • iTcouLdbeWorsE
      iTcouLdbeWorsE
      Bronze
      Dabei seit: 02.02.2006 Beiträge: 1.215
      dein headset is nicht kaputt? bzw falsch eingesteckt?
      also du hoerst andere sounds?
    • bwort
      bwort
      Bronze
      Dabei seit: 03.02.2006 Beiträge: 370
      Original von NicAss
      Einfach deinstallieren und neu Installieren klappt nicht hab ich grad gemacht.

      Also wenn ich connected hab kann ich werder sprechen noch etwas hören nichtmal den channel wechseln.

      Weis jemand noch was anderes ausser "löschen und installieren?".

      Hab übrigens 2 PCs (An einem Wireless Router) an beiden taucht genau das selbe problem auf.
      Hab aber nur den einen PC formaiert. Danach ging es bei beiden nichtmehr.
      Und am Router hab ich nix verstellt.

      Jemand ne Idee?


      MfG
      Nic

      wie siehts bei dir unter settings/options aus? Ist dort deine Soundkarte bzw. dein onboard sound ausgewählt?
    • derMarco
      derMarco
      Bronze
      Dabei seit: 15.02.2006 Beiträge: 580
      Original von NicAss
      Einfach deinstallieren und neu Installieren klappt nicht hab ich grad gemacht.

      Also wenn ich connected hab kann ich werder sprechen noch etwas hören nichtmal den channel wechseln.

      Weis jemand noch was anderes ausser "löschen und installieren?".

      Hab übrigens 2 PCs (An einem Wireless Router) an beiden taucht genau das selbe problem auf.
      Hab aber nur den einen PC formaiert. Danach ging es bei beiden nichtmehr.
      Und am Router hab ich nix verstellt.

      Jemand ne Idee?


      MfG
      Nic
      Erm bist Du dir sicher das Du keine Alientechnologie verwendest? :D
      So einen Fehler habe ich ja noch nie gesehen. Schreib mal deine Hardware- und Softwarespezifikationen evtl. kann man da etwas erkennen.

      Channels kannst Du als unregistrierter User auf dem PS.de Server nicht wechseln und auch nicht selber sprechen. Die einzigen Leute die in den Coachingchannels sprechen können sind die Server Administrator (SA). Aber normalerweise müsstest Du diese hören können wenn dein TS2 nicht komplett verstellt wurde was eigentlich nicht sein kann nach einer Neuinstalliation.

      Mach mal TS2 auf und Stell folgendes ein:

      Settings -> Options -> Sound Devices: Sound Driver = Direct Sound / Device In/Out = Primärer Soundtreiber

      Bei "Sound Notifications" machst Du bei "Disable all sounds" ein Häkchen dran sonst wird Dir jedes mal gesagt wenn jemand den Channel betritt bzw. verlässt (was tierisch auf die Nerven geht).

      Den Rest lässt Du unverändert.


      Settings -> Sound Input/Output Settings

      Unter "Output Volume" kannst Du die Lautstärke von TS2 einstellen. Lustigerweise beeinflusst der Output auch die Aufnahmelautstärke deines Mics, also wenn Du selber mal im TS sprichst darauf achten.

      Unter "Voice Send Method" kannst Du einstellen wie dein Mic aufnehmen soll. "Push to talk" = Taste drücken und das Mic ist an / "Voice Activation" = ab einem bestimmten Lautstärkepegel nimmt das Mic automatisch auf. Ich empfele auf jeden Fall Push to talk.

      Unter "Local Test" kannst Du dann die Einstellungen testen (am besten mit Push to talk). Einfach auf den Button klicken (der Codec ist egal). Normalerweise sollte jetzt die grüne Lampe angehen wenn die PTT Taste gedrückt wird und wenn Du dich selber hören kannst beim sprechen funktioniert alles einwandfrei.

      Jetzt fehlt nur noch der Praxistest. Einfach abends wenn Anfängercoaching ist ins TS kommen und schauen ob Du den Coach hören kannst und die grüne Lampe bei ihm an und aus geht. Wenn das funktioniert läuft TS perfekt.

      Wenn das alles nichts hilft gibt es nur noch eine Möglichkeit dem Problem auf die Schliche zu kommen -> http://www.goteamspeak.com/