[DONE] Postgre SQL 8.3

    • Ersazu
      Ersazu
      Bronze
      Dabei seit: 26.03.2011 Beiträge: 302
      Hallo Elephant Support

      1. HUD Ausfall! Hände import ging noch. Dann war klomplett ruhe, es ging
      nichts mehr.
      Elephant & PostSQL wie im Artikel beschrieben entfernt.
      Elephant Download neugemacht und PostSQL8.3 manuell installiert über den Elephant wie im Artikel beschrieben.
      2.Der Elephant funktionert nicht mehr bzw Post SQL 8.3.
      Fehlermeldung: " Die Verbindung mit der Datenbank konnte nicht hergestellt
      werden! Bitte stellen sie sicher, das Postgre SQL läuft und Einstellungen
      korrekt sind."
      Hab dann über den pgAdminIII, PostSQL8.3 zum laufen gebracht sprich er ist mit dem Server verbunden.
      Keine Ahnung was da jetzt nicht funktioniert. Bitte um Hilfe!

      ErSaZu
  • 7 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Ersazu,

      ich weiß auch nicht was bei dir gerade nicht funktioniert, da du keine Fehlermeldung mehr geposted hast zuletzt.

      Welche Meldung erhältst du wenn du eine neue Datenbank anlegen willst?
      Erhältst du bereits eine Meldung wenn du den Elephant startest?

      Was hast du mit pgAdmin gemacht?
    • Ersazu
      Ersazu
      Bronze
      Dabei seit: 26.03.2011 Beiträge: 302
      Hallo

      Diese Meldung bekomm ich wenn ich Elephant starte." Die Verbindung mit der Datenbank konnte nicht hergestellt
      werden! Bitte stellen sie sicher, das Postgre SQL läuft und Einstellungen
      korrekt sind." Mit dem pgAdminIII eine Datenbank erstellt.
    • Ersazu
      Ersazu
      Bronze
      Dabei seit: 26.03.2011 Beiträge: 302
      P.S.
      Wenn ich mir den Elephant runterlade kann ich nicht mehr die Postgre SQL
      installieren. Sonst läuft das automatisch. Postgre SQL ist meiner Meinung
      runter vom Rechner also sauber gelöscht.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Die Installationsdateien für postgreSQL findest du im PokerStrategy.com Ordner wo auch der Elephant installiert wurde. Einfach mal die Installation ausführen und während der Installation darauf achten welches Passwort gewählt wird (aufschreiben).
    • pokerdesaster
      pokerdesaster
      Bronze
      Dabei seit: 13.04.2010 Beiträge: 18
      habe exakt das gleiche Problem.
      Seid heute spuckt er bei mir auch die Fehlermeldung aus und ich habe keine Ahnung wie ich das Lösen kann??
    • Ersazu
      Ersazu
      Bronze
      Dabei seit: 26.03.2011 Beiträge: 302
      Guten Morgen,

      Bei mir läuft alles. =) Und zwar hab ich Postgre komplett entfernt und
      über Elephant neu installiert. (zum vierten mal)
      Bei der Installation hab ich andere Benutzernamen und Paßwörter genommen. Nicht wie im Artikel zweimal Elephant
      eingeben, das funzt nicht. Wenn man es install. hat, Den Elephant
      starten, darf dabei keine Fehlermeldung kommen, Datenbank aufmachen
      und exakt die gleichen Daten ein geben also Benutzername & Paßwort.
      Sichere deine alte Datenbank auf der Festplatte vorher wenn es noch geht.
      Meine ist weg, nicht so schlimm, bei mir waren es eh nur 5k Hände.
      Hoffe es hilft bei dir. Bin mal gespannt wie lang es diesmal ohne Fehler
      funzt. ;)

      ErSaZu
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      @Ersazu: Gut das wieder alles funktioniert, du kannst bei der Installation wählen was du willst, solange alle alten PostgreSQL Benutzer vorher gelöscht wurden (Siehe FAQ).

      @pokerdesaster: Bitte eigenen Thread öffnen.