Problem mit Table Ninja FT

    • snakschmecker
      snakschmecker
      Bronze
      Dabei seit: 14.10.2009 Beiträge: 145
      Hallo

      Ich habe folgendes Problem mit dem Table Ninja auf Full Tilt.
      Meistens läuft er ganz normal, nur ab und zu so alle 50 Hände setzt er nen falschen Betrag meist 1,75 statt 1,5 pre Flop. Und ab und zu ist auch auf dem Flop ein falscher betrag voreingestellt teilweise sogar all in..

      kennt jemand das Prblem oder hat ne idee ?
  • 5 Antworten
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      Hallo snakschmecker,

      benutzt du ein Standardlayout und werden zu keinem Zeitpunkt die Potsize oder ähnliche Angaben von einem HUD überdeckt?

      Gruß,
      klausschreiber
    • snakschmecker
      snakschmecker
      Bronze
      Dabei seit: 14.10.2009 Beiträge: 145
      Also der HUD überdeckt sicher nix.
      Als Layout hab ich das standart Racetrack Layout. Geht das ?

      Und der Table Ninja funktioniert ja auch zu 95% ....

      nur ab und zu spinnt die Betsize...
    • rootsanarchy
      rootsanarchy
      Black
      Dabei seit: 10.01.2008 Beiträge: 6.843
      @op:
      kanns sein dass er das immer dann macht, wenn zusätzliches deadmoney wie n dead sb oder so im pot liegt?

      hijack:
      hab btw seit etwa 10 miunten das problem, dass mein tnFT preflop immer direkt allin als betsize einstellt. hab obv in der zeit nix verstellt, weder bei ft, noch bei tn. ziemlich unspielbar, wenn man in jeder hand aufpassen muss, dass man keinen allin missclick macht :evil:
    • CasperGER
      CasperGER
      Black
      Dabei seit: 22.01.2006 Beiträge: 1.580
      ist seitdem FTP update so. die box für min/pot/max ist schwarz, deswegen erkennt TN nichts mehr und stellt immer auf max.

      musst mal schauen ob es ein update für dein custom layout gibt. währenddessen das default nehmen oder dir nen anderes layout suchen

      MfG
    • rootsanarchy
      rootsanarchy
      Black
      Dabei seit: 10.01.2008 Beiträge: 6.843
      hm... also bei mir sind die min/pot/max buttons net schwarz. und das war auch net direkt nach dem update so, sondern gestern mitten in der session hat tn plötzlich angefangen immer den max button zu klicken. genauer gesagt immer den rechten button, egal wie der belegt is. übrigens auch egal was ich in tn einstell. eigtl hab ich dort nämlich 3bb + 1 pro limper eingestellt. scheint den aber nich zu interessiern.

      hab jetzt als workaround in den fulltilt-einstellungen aus min/pot/max min/3x/pot gemacht. so isses zwar etwas aufwändiger wenn ich tatsächlich mal pre allin gehn will, aber damit kann ich wohl halbwegs leben.