[DONE] elephant- multitabling problem

    • victorlaslo
      victorlaslo
      Bronze
      Dabei seit: 21.04.2007 Beiträge: 13
      hallo,

      ich habe seit gestern den elephant und spiele bei william hill.
      solange ich an einen tisch spiele scheint alles zu funktionieren. sobald ich mehrere tische öffne und " tile" spiele verschwinden bzw. verschieben sich die hud kreuz und quer. muss ich da noch was einstellen bzg. tile und mehr als einen tisch? habe mir schon einen wolf gesucht, finde nichts.
      ich kann auch unter einstellungen-portale- kein william hill hinzufügen.
      und noch eine frage: ich spiele überwiegend euro tables. wie wird dass vom elephant übernommen?
  • 4 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo victorlaslo,

      sowohl mit der "tile" als auch mit der "cascade" Funktion sollte es keinerlei Probleme geben (PokerStrategy.com Elephant Version 0.101).

      Wenn sich das HUD selbstständig verschiebt dann stimmt da etwas anderes nicht. Achte mal darauf ob du im Werkzeugbuttonmenü die Option, dass Änderungen für alle Tisch übernommen werden sollen aktiviert hast. Wenn Ja, bitte mal ausschalten.

      In den Portaleinstellungen ist ein hinzufügen von WH nicht notwendig, das ganze läuft unter TitanPoker (da selbes [iPoker] Netzwerk).

      Mit den Euro Händen verhält es sich so, dass diese importiert werden allerdings wie Dollar Hände behandelt werden. Es findet keine Umrechnung statt.
    • victorlaslo
      victorlaslo
      Bronze
      Dabei seit: 21.04.2007 Beiträge: 13
      hallo,
      erstmal schönen dank für deine antwort!

      dass problem besteht weiterhin. ich behelfe mir, indem ich die tische manuell verkleiner. ich vermute es liegt an meinem 16:9 monitor. ich spiele normalerweise an 2 monitoren. auf meinem laptop scheint es zu funktionieren.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Also bei mir funktioniert das William Hill HUD auch auf 4 Tischen gleichzeitig mit Widescreen Monitor. Da musss wohl ein anderes Problem vorliegen. Kannst du mal bitte einen Screenshot hier posten? (Namen können natürlich unkenntlich gemacht werden).
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ich mache hier mal ohne weiteres Feedback zu. Sobald das ganze bei dir nochmal auftritt bitte einen Thread eröffnen und einen Screenshot der Problematik posten.

      Danke.