[DONE] Immer gleiche Fehlermeldung neuerdings

    • Cahara
      Cahara
      Bronze
      Dabei seit: 28.03.2011 Beiträge: 4.647
      Moin!
      Seit heute geht irgendwie bei mir nichtsmehr, jedesmal wenn ich den Elephant starte kommt, dass ich das Passwort eingeben soll und egal was ich drücke es ist falsch es kommt jedesmal die gleiche Meldung, will ich ihn dann beenden kommt diese Meldung ebenfalls...
      Vorher ging er einwandfrei, habe ihn bereits deinstalliert und wieder installiert aber es kommt immer die gleiche Meldung ich peils nicht ?(
  • 11 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Cahara,

      wie lautetet denn die exakte Meldung die du da siehst?

      Geht es darum eine neue Datenbank anzulegen? Hattest du vorher bereits eine Datenbank?

      Ist der postgreSQL Datebank Dienst noch installiert? Ist der Dienst gestartet und der Starttyp auf "Automatisch"?

      Überprüfen in: Systemsteuerung -> Verwaltung -> Dienste.
    • Cahara
      Cahara
      Bronze
      Dabei seit: 28.03.2011 Beiträge: 4.647
      Moin, also die genaue Meldung lautet jedesmal:

      Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!

      Erweiterte Informationen:

      FATAL:28000: password authentication failed for user ******

      Und ja, ist gestartet und auf automatisch.
      Habe mehrere Sachen nun probiert, es mehrfach deinstalliert und wieder installiert, aber irgendwie scheint das was nicht zu funktionieren.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Die Meldung sagt dir dass die Kombination aus Benutzername / Passwort für das anlegen der Datenbank nicht stimmt.

      Erinnerst du dich welche Daten du bei der Installation angegeben hast?

      Wenn nicht, den User findest du so heraus:

      Start -> Ausführen -> "cmd" -> Enter -> "net user" -> Enter

      Das zeigt dir eine Liste aller vorhandenen User. Kannst du dadurch bereits auf deinen Datenbank Benutzer und sein Passwort schließen?
    • Cahara
      Cahara
      Bronze
      Dabei seit: 28.03.2011 Beiträge: 4.647
      Alsooooo...
      Nach der Installation konnte ich erstmals eine Datenbank erstellen, demnach habe ich nur einen Benutzernamen (welcher auch da steht, nachdem ich das ausgeführt hatte, was du mir geschrieben hast), dennoch ist das Passwort immer falsch, egal welches ich nehme.

      Wenn ich es immer und immer wieder mache komme ich irgendwann in die Lobby, wenn ich dann auf eine neue Datenbank erstellen klicke und alles eingebe kommt trotzdem wieder die gleiche Fehlermeldung, komisch. ?(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Wenn da nur ein einziger Benutzername zurück kommt nachdem du "net user" ausgeführt hast - dann ist bei der Installation von postgreSQL was schiefgelaufen.

      PostgreSQL ist aber schon installiert derzeit?
    • Cahara
      Cahara
      Bronze
      Dabei seit: 28.03.2011 Beiträge: 4.647
      Ja ist installiert.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ich kann nicht ganz nachvollziehen warum bei der "net user" Abfrage nur ein einziger User auftaucht. Überprüfe das mal über einen anderen, komplizierteren Weg bitte.

      Klick dich in die Systemsteuerung -> Verwaltung -> Dienste.

      Dort rechtsklickst du den postgreSQL Dienst -> klickst auf Eigenschaften.
      Jetzt klickst du oben auf den Tab "Anmelden"

      Es müsste jetzt "Dieses Konto" ausgewählt sein mit einem Benutzernamen in dem Feld.
    • Cahara
      Cahara
      Bronze
      Dabei seit: 28.03.2011 Beiträge: 4.647
      Stimmt.
      Aber dies ist kein Benutzername den ich je verwendet hätte, denn auch das Passwort ist ewig lang.
      Sollte der Benutzername noch eine Rolle spielen, kann ich dir den natürlich gerne noch sagen.

      Hmm irgendwie alles sehr seltsam...
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Deinstallier dann einfach mal postgreSQL und installiere es manuell erneut. Die Installationsdateien findest du im PokerStrategy.com Ordner (C:\Programme).

      Bei der Installation von postgreSQL wähle als Benutzername "postgres" und als Passwort ebenfalls "postgres". Wenn du Installer meldet, dass das gewählte Passwort zu einfach ist, die Meldung mit "Nein" bestätigen.
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Cahara,

      ist das Issue hier für Dich noch relevant?

      Bitte um Feedback.

      Thx,
      L
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo Cahara,

      ohne weiteres Feedback, müssen wir davon ausgehen, dass sich das Issue hier schon längst erledigt hat und schließen diesen Thread hier jetzt.

      Cheers,
      L