[DONE] Elephant und postreSQL reinstalliert - Jetzt funktioniert gar nichts mehr.

    • tesathv
      tesathv
      Bronze
      Dabei seit: 02.02.2009 Beiträge: 131
      Hallo,

      aufgrund der Tatsache, dass mein HUD kurze Zeit nach der Erstinstallation auf diesem Betriebssystem nicht mehr funktioniert hat (nachdem es einwandfrei funktioniert hat), habe ich alles runter geschmissen und neu installiert. Alle relevanten Benutzer habe ich auch gelöscht und via Windows-Suche ("postre") alles gelöscht, was damit zu tun hat. Dann neugestartet.

      Wenn ich jetzt den Elephant installieren möchte, wird irgendwie postreSQL nicht mit installiert. Eine manuelle Installation via *.msi im Elephant Ordner traue ich mir nicht zu, da dort Sachen abgefragt werden, von denen ich keine Ahnung habe.

      Ich habe Windows 7 64 Bit.

      Irgendwelche Ideen?
  • 7 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo tesathv,

      keine Angst vor der manuellen Installation von postgreSQL. :s_cool: Das ist alles halb so wild. Du musst nur bei der Eingabe des neuen Passworts für den User postgreSQL darauf achten, dass du es dir notierst.

      Während der Installation taucht möglicherweise eine Meldung auf, dass das gewählte Passwort nicht sicher genug wäre. Diese Meldung darfst du nicht mit Ja bestätigen, da ansonsten ein zufällig generiertes Passwort ausgewählt wird.

      Ansonsten kannst du alles bei den Standardeinstellungen belassen und dich durchklicken. Ob der Dienst korrekt installiert wurde siehst du in der Systemsteuerung unter Verwaltung -> Dienste.

      Lass mich wissen wenn du Probleme oder Fragen während der Installation hast.
    • tesathv
      tesathv
      Bronze
      Dabei seit: 02.02.2009 Beiträge: 131
      Ich habe mich jetzt durchgeklickt und, nach Aufforderung des Setups, den Dienst "Sekundäre Anmeldung" gestartet.

      Diese Meldung, von der du gesprochen hast, kam gar nicht.

      Nun habe ich, ohne neuzustarten, den Elephanten gestartet und kann keine Verbindung zu einer Datenbank herstellen. Wenn ich eine neue DB erstellen möchte, kommt die Meldung:

      Es konnte keine Verbindung zur Datenbank hergestellt werden!

      FATAL:28000:password authentication failed for user 'tesat'
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hast du den User während der postgreSQL Installation umbenannt in 'tesat'?

      Sorry für die blöde Frage, aber der default User heißt "postgres".
    • tesathv
      tesathv
      Bronze
      Dabei seit: 02.02.2009 Beiträge: 131
      Jetzt habe ich eine Datenbank erstellen können.

      Das Problem ist jetzt dennoch dasselbe wie vorher: Es wird kein HUd angezeigt außer der Meldung, dass die "Stats erscheinen, sobald genug Hände an diesem Tisch gespielt wurden".
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Jetzt musst du dich noch um den Autoimport und die Portaleinstellungen kümmern.

      Stell sicher, dass dein Benutzername (der Name den du am Pokertisch hast) in den Portaleinstellungen für das richtige Portal eingetragen ist und überprüfe in der Konfiguration ob der Pfad zur Handhistory stimmt und der Autoimport Ordner auch aktiviert ist.
    • tesathv
      tesathv
      Bronze
      Dabei seit: 02.02.2009 Beiträge: 131
      Jetzt geht's...hab zwar gar nix ändern müssen, aber naja...

      Ich danke dir dennoch.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Alles klar - dann mach ich hier mal zu! :)