[26.Mai.2011] PartyPoker Software - Update

    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Bei mir scheint alles etwas flüssiger zu laufen. (Nur funktioniert das Mausrad Funktion von Betpot-Skript nicht mehr :( . Hat jemand ne Lösung ?) --> Problem gelöst. Einfach PC neustarten


      Und/Oder hab ihr noch irgendwelche Probleme mit der Software?
  • 49 Antworten
    • Heiliger
      Heiliger
      Bronze
      Dabei seit: 24.02.2006 Beiträge: 1.619
      "join waitlist" funzt nicht
    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      ich hab hier gerade in der Lobby einige Tischleichen, die sich nicht öffnen lassen
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Original von Heiliger
      "join waitlist" funzt nicht
      Join Waitlist funktioniert bei mir.
    • JojoDeluxe
      JojoDeluxe
      Bronze
      Dabei seit: 03.08.2006 Beiträge: 3.638
      das mit dem mouserad geht bei mir irgendwie auch nciht mehr bzw. das ganze betpot teil. gibts da irgendwo schon ne lösung?
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Original von josef123
      ich hab hier gerade in der Lobby einige Tischleichen, die sich nicht öffnen lassen
      Die Frage ist, wieso öffnest du Tischleichen? ;)
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Original von JojoDeluxe
      das mit dem mouserad geht bei mir irgendwie auch nciht mehr bzw. das ganze betpot teil. gibts da irgendwo schon ne lösung?
      höchstwahrscheinlich muss mand hier wieder so eine Item ID ändern. Ich denke, ich mach mich mal selbst schlau. Auf eine Lösung von andere zu warten dauert mir zu lange..
    • HarryGER
      HarryGER
      Bronze
      Dabei seit: 25.12.2007 Beiträge: 4.213
      Original von limucat
      Original von josef123
      ich hab hier gerade in der Lobby einige Tischleichen, die sich nicht öffnen lassen
      Die Frage ist, wieso öffnest du Tischleichen? ;)
      Weil er obv. Pathologe ist.
    • DeeHarder
      DeeHarder
      Bronze
      Dabei seit: 30.04.2006 Beiträge: 238
      WTF: No more Datamining!
    • grml1234
      grml1234
      Bronze
      Dabei seit: 14.11.2007 Beiträge: 1.518
      Original von DeeHarder
      WTF: No more Datamining!
      ?(

      Also der HHMiner funktioniert noch.
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Original von grml1234
      Original von DeeHarder
      WTF: No more Datamining!
      ?(

      Also der HHMiner funktioniert noch.
      nee.. der funktioniert nur ca 5 min.. dann mint er nicht mehr... und jetzt verstehe ich auch, was es mit den Tischleichen auf sich hat. HHminer öffnet Tischleichen und kann es nicht wieder schließen. Nach ne Zeit hat man nur noch Tischleichen und man kann keine neue Tische mehr öffnen.
    • grml1234
      grml1234
      Bronze
      Dabei seit: 14.11.2007 Beiträge: 1.518
      Ok, ich denke ich sehe das Problem. Die Lobby aktualisiert sich nicht mehr richtig, z.B. hängt der BBJ dann auch. Könnte natürlich sein, dass sie die DLL-Injection erkennen und das als neue Gegenmaßnahme eingeführt haben, aber da dürften dann auch einige andere Tools von betroffen sein. Oder es ist einfach noch ein Bug nach dem Update. Meine auch, mich zu erinnern, dass das schon mal auftrat.

      Edit: Tippe stark auf Bug bzw. Server-Probleme, weil nach mehrfachem Neustart die Lobby sich jetzt wieder wie gewohnt aktualisiert
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      Original von grml1234
      Ok, ich denke ich sehe das Problem. Die Lobby aktualisiert sich nicht mehr richtig, z.B. hängt der BBJ dann auch. Könnte natürlich sein, dass sie die DLL-Injection erkennen und das als neue Gegenmaßnahme eingeführt haben, aber da dürften dann auch einige andere Tools von betroffen sein. Oder es ist einfach noch ein Bug nach dem Update. Meine auch, mich zu erinnern, dass das schon mal auftrat.

      Edit: Tippe stark auf Bug bzw. Server-Probleme, weil nach mehrfachem Neustart die Lobby sich jetzt wieder wie gewohnt aktualisiert
      Das ist kein Bug. Beim letzten Update vor ca. ein Monat, da haben die auch die Verbindung nach X-minuten Inaktivität unterbrochen. Diese neue Funktion war aber fehlerhaft und so mussten die Software beim 2ten Update downgraden :) .

      kleine Abhilfe: bei HHminer Use Crawlermode benutzen.. Time auf 5 Minuten einstellen.
    • grml1234
      grml1234
      Bronze
      Dabei seit: 14.11.2007 Beiträge: 1.518
      Original von limucat
      Das ist kein Bug. Beim letzten Update vor ca. ein Monat, da haben die auch die Verbindung nach X-minuten Inaktivität unterbrochen. Diese neue Funktion war aber fehlerhaft und so mussten die Software beim 2ten Update downgraden :) .

      kleine Abhilfe: bei HHminer Use Crawlermode benutzen.. Time auf 5 Minuten einstellen.
      In dem Fall müsste sich aber irgendeine Möglichkeit finden lassen, wie man Aktivität vorgaukelt ...? Ich hab ja schon vor Jahren ein kleines Skript geschrieben, das einmal pro Minute den HHMiner in den Vordergrund holt und dann wieder die Lobby. Das hat zumindest gegen das alte Problem, dass die Lobby nicht mehr aktualisiert wurde, einwandfrei geholfen. Und: hieße das nicht auch, dass man keine Tische mehr einfach zum Beobachten öffnen kann, weil die dann genauso nach 5 Minuten einfrieren? Das wäre ja schon eine relativ stärke Einschränkung seitens Party.

      Edit: Du hast aber Recht, die Tische frieren in der Tat immer nach (genau?) 5 Minuten ein. Evtl. kombinieren sie die Erkennung der DLL-Injection mit der Inaktivitätserkennung und verhindern so, dass nur beobachtete Tische auch einfrieren. :(

      Edit2: Ok, das mit den beobachteten Tischen war auch falsch ... da schlägt die Inaktivitätserkennung jetzt genauso zu. Hab den Desktop einfach nicht lange genug ruhen lassen. Aber das macht mich umso zuversichtlicher, dass mit einem einfachen Skript à la "klicke alle paar Minuten mal auf die Lobby" (WinActivate scheint ja nicht zu genügen, das macht mein Skript bisher: WinActivate, PartyPoker.com: Poker Lobby ahk_class #32770) das Problem behoben werden kann. Bleibt nur herauszufinden, worauf der Client genau reagiert.
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 16.971
      Was haben die Nummern an den Anonymustischen für eine Bedeutung?
      Edit: Seh grad die Nummern sind an allen HU Tischen, zumindest FL.
    • limucat
      limucat
      Bronze
      Dabei seit: 22.05.2007 Beiträge: 1.923
      sag mal, welchen Betscript funktioniert jetzt noch einwandfrei?

      party EZ, Partytool funktioniert das bei euch einwandfrei? Oder benutzt ihr gar keinen extra Programme, um mit der maus betbetrag einzugeben?..



      Edit: auf einmal funzt BetPot wieder .. wtf .. so happy :) .. love you Party..
    • grml1234
      grml1234
      Bronze
      Dabei seit: 14.11.2007 Beiträge: 1.518
      Was das HHMiner-Problem angeht: HHMiner (mit Quelltext) - Hand History Miner für Party Poker (aktuell: V1.24, 15.11.2010)
    • josch2001
      josch2001
      Black
      Dabei seit: 25.03.2006 Beiträge: 16.971
      Ich werde dauernd wegen Inaktivität vom Tisch genommen, obwohl ich gar keine Tische mehr offen habe :D
    • Kornak
      Kornak
      Bronze
      Dabei seit: 02.04.2008 Beiträge: 260
      Ich hatte heute Nachmittag ein Problem bei SNGs. Ob es überhaupt was mit dem Update zu tun oder nicht kann ich nicht sagen. Der Verdacht liegt aber nahe, da das Problem nach dem heutigen Update aufgetreten ist.

      Jetzt mal zum eigentlichen Problem:
      Zunächst konnte ich ganz normal spielen und dann konnte ich plötzlich bei den Speed SNGs nichts mehr machen, bei denen mit normaler Geschwindigkeit war alles OK. Also bei den Speed SNGs waren die Buttons gar nicht vorhanden. Wenn ich dran war ist einfach die Zeit abgelaufen (die Anzeige der Sekunden dir mir noch zur Verfügung stehen war aber nicht zu sehen) und die Karten wurden gefoldet. Manchmal ging es dann aber auch wieder. Aber vielleicht in einer von zehn Händen. Soweit ich es beobachten konnte, waren andere Spieler nicht von dem Problem betroffen.

      Das Problem habe ich auch bereits dem Support geschrieben. Die meinten jetzt, ich soll PartyPoker deinstallieren und eine Datenträgerbereinigung durchführen und danach die Software wieder installieren. Außerdem "bitten sie mich keine drittparty Software zu benutzen". Ich habe das Layout mit dem SkinChanger geändert. Macht die Argumentation von PartyPoker hier Sinn? Kann es also wirklich an meinem Computer oder der Layoutänderung (da werden ja nur ein paar Bilder ausgetauscht) liegen, bzw. welche Argumente kann ich liefern, dass es eher am Update/ihrer Software lag. An den Tischen mit normaler Geschwindigkeit hat ja alles weiterhin ohne Probleme funktioniert, nur die Speed Tische waren betroffen und in seltenen Fällen ging es da ja auch.
    • brendelman
      brendelman
      Bronze
      Dabei seit: 03.09.2007 Beiträge: 11
      Bei mir ist Party down... Hat sonst noch jemand das Problem?