Camtasia schwarzer Bildschirm beim Aufnnehmen

    • Piri1
      Piri1
      Bronze
      Dabei seit: 05.08.2006 Beiträge: 241
      hi,
      ich bekomme nur einen schwarzen bildschirm beim aufnehmen. Das Audio nimmt er jedoch auf. Hat jmd iwelche Tipps? Die verschiedenen Codecs hab ich shcon ausgetestet überall das gleiche Problem.
      Hab das Gefühl der Bildschrim ist gar nuicht ausgewählt beim Aufnehmen.
      Nutze Camtasia 7 und Win7
  • 1 Antwort
    • Risinhigh
      Risinhigh
      Bronze
      Dabei seit: 07.08.2007 Beiträge: 1.461
      kann es mehrere gründe für geben...

      1. wäre du willst nen video von nem media player aufnehmen?
      da mußt du die hardware beschleunigung deaktivieren

      2. du hast in der tat einen falschen bereich für die aufnahme eingestellt das solltest du dann mal überprüfen. wenn du auf bildschirm aufnehmen gehst kommt der rekorder und in dem kannst du den aufnahmebereich festlegen geh da mal auf benutzer definiert und zieh einen rahmen um den aufzunehmenden bereich

      3. die codecs die du nutzt taugen nix
      um das mal zu testen geh mal unter tools->optionen
      dort findest du einen punkt "aufnehmen als" dort stellst du mal auf ".camrec" um
      und nimm dann mal ein video auf dadurch benutzt du dann den camtasia eigenen codec der auch normalerweise immer funktionieren sollte.
      (problem daran ist das man .camrec videos nochmal extra veröffentlichen muß bevor es .wmv oder .avi usw. werden.)

      wenn das alles nicht hilft kann das nach wie vor auch noch an diversen anderen dingen liegen, aber das sind nun erstmal meine groben ersten vermutungen die auch auf die meisten Benutzer zutreffen

      lg
      risinhigh