[DONE] HUD wird auf FTP an der falschen Stelle angezeigt

    • FabianKola
      FabianKola
      Bronze
      Dabei seit: 02.09.2006 Beiträge: 621
      Hallo,
      ich habe wenn ich FL (full ring) auf Full Tilt spiele sehr oft ein Problem mit dem HUD vom Elefanten. Wenn ich einen neuen Tisch öffne, kommt es in ca. 1/4 der Fälle vor, dass dieser Tisch irgendwie nicht richtig erkannt wird:
      Meist wird dann das HUD so weit nach oben links verschoben, dass nur noch der Wert des Spielers, der unten rechts am Tisch sitzt, in der linken oberen Ecke sichtbar ist. Also ungefähr so:



      Ich hatte es auch schon einmal, dass der Tisch fälschlicherweise als Short Ring (6max) erkannt wurde und entsprechend die Statistiken zwar sichtbar waren, jedoch an völlig falschen Positionen angezeigt wurden.

      Die schwarze Box war in beiden Fällen an der richtigen Position. Über den Werkzeugbutton->Tischgröße->9 Spieler konnte das Problem auch jedes mal behoben werden, anschließend musste ich jedoch meist auch noch zusätzlich meine Sitzposition erneut festlegen. Bei der nächsten Session muss ich diese Schritte wieder für viele Tische erneut machen. Kann ich dem Elefanten nicht irgendwo sagen, dass er das Hud bitte immer auf dem Tisch und nicht im Nirvana anzeigt?
  • 7 Antworten
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo FabianKola,

      wenn Du auf mehreren Tischen gleichzeitig spielst und HUD Einstellungen auf nur einem Tisch veränderst, dann muss die Option "Für alle Tische ausführen" im Werkzeugmenü ausgeschaltet sein.
      Des Weiteren kannst Du für FTP in den HUD-Enstellungen des PokerStrategy.com Elephants die Option "Auto Center Player" verwenden um Deine Position automatisch immer auf den Sitz unten in der Mitte auszurichten.

      Cheers,
      L
    • FabianKola
      FabianKola
      Bronze
      Dabei seit: 02.09.2006 Beiträge: 621
      Original von Larres
      Hallo FabianKola,

      wenn Du auf mehreren Tischen gleichzeitig spielst und HUD Einstellungen auf nur einem Tisch veränderst, dann muss die Option "Für alle Tische ausführen" im Werkzeugmenü ausgeschaltet sein.
      Habe ich bereits ausgeschaltet, ich weiß aber auch gerade nicht, wie das mein Problem beeinflussen könnte. Die HUD Werte werden an manchen Tischen an einer völlig falschen Position angezeigt, siehe gemalter Screenshot. Und das ohne, dass ich eine Änderung an den anderen Tischen über diesen Werkzeugbutton vorgenommen hätte. Im Gegenteil, wie beschrieben lässt sich das Problem über den Button beheben, aber das kann doch keine dauerhafte Lösung sein, oder?

      Des Weiteren kannst Du für FTP in den HUD-Enstellungen des PokerStrategy.com Elephants die Option "Auto Center Player" verwenden um Deine Position automatisch immer auf den Sitz unten in der Mitte auszurichten.

      Cheers,
      L
      Die Option habe ich bereits aktiviert, aber irgendwas muss da schieflaufen, da ich wirklich, wie gepaintet, an manchen Tischen nur den äußersten Rand der Stats von villain1 erahnen kann.

      Grüße
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Mach mal bitte mit der "Druck S-Abf" Taste eine Screenshot von dem Tisch wo das passiert - füge das ganze z.B. in MS Paint ein und lade das Bild irgendwo hoch (z.B. Imageshack).

      Namen kannst du gerne schwärzen.
    • FabianKola
      FabianKola
      Bronze
      Dabei seit: 02.09.2006 Beiträge: 621
      So sahs heute aus, als ich die Session gestartet hab, der oben beschriebene Fehler trat da noch nicht auf, ich sitze laut dem Elefanten aber kreuz und quer verteilt an den Tischen:
      (btw war dann auf wundersame Weise dieses "Für alle Tische ausführen" von selbst aktiviert, musste das wieder deaktivieren bevor ich meine Position veränderte. Ich habs noch nie aktiviert, da ich noch nichtmal weiß, wozu das gut sein soll.)



      Habe mir schon extra angewöhnt, alle Tische erstmal auf "Tiled" zu verteilen, (spiele sonst stacked tables) um bei allen Tischen die Anpassung der Spielerposition vornehmen zu können, ohne dass mir ein neuer Tisch in den Vordergrund springt...

      Ja, Auto Center Player:


      Nachdem alles eingestellt war, wieder schön auf Stacked Tables gegangen und auch nebenher neue Tische hinzugefügt. Bei einem der neuen Tische hatte ich dann "Glück"und der Fehler trat wieder auf:



      Wollte dann wieder über Spieleranzahl->9 Leutz und anschließend "Eigene Position festlegen" das Problem beheben, witzigerweise ruckelte der Elefant in dem Moment dann ein wenig. Er hat das dann auch (natürlich) für alle Tische ausgeführt, ein Kontrollblick auf das Werkzeugmenü zeigte mir, dass die entsprechende Funktion, welche ich ja vor einer halben Stunde erst deaktiviert hatte, wieder mit Häkchen aktiv gesetzt war. Es kann sein, dass ich, während das Menü ruckelte, mit einem misclick aus Versehen den Haken gesetzt habe. Kann ich irgendwo verhindern, dass diese Option jemals aktiv gesetzt wird?

      edit: In einer späteren Session war das Häkchen "Für alle Tische ..." wieder aktiv... Ist aktiv der default wert für diese nutzlose Einstellung?

      edit2: ich finde mein Paint-Bild übrigens sehr schön, hätte den Screenshot ja fast nicht mehr gebraucht ;)
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo FabianKola,

      Probleme mit dem HUD in Bezug auf Multitables und/oder dem erneuten Öffnen bereits besuchter Tische sind bekannt und können nicht ohne Weiteres behoben werden.

      Um das Problem zu vermeiden gibts derzeit nur die Möglichkeit weniger Tische zu spielen. Was Dir vermutlich nicht viel helfen wird, oder?
      Wieviele Tische spielst Du denn max. simultan?

      Cheers,
      L
    • FabianKola
      FabianKola
      Bronze
      Dabei seit: 02.09.2006 Beiträge: 621
      Hallo,

      derzeit spiele ich maximal 12 tische gleichzeitig, je nachdem wieviele Fische grad an den tischen unterwegs sind.

      Wenn man da nichts machen kann, muss ich halt weiter die Tischgröße manuell anpassen, schade.

      Wie kann ich diese automatische Aktivierung des Häkchens bei "Für alle Tische ausführen" deaktivieren?

      Grüße
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo,

      ja, da kann man leider nix machen.
      Die Option "Für alle Tische ausführen" läßt sich mit einem Linksklick deaktivieren, wenn sie gecheckt ist. Dazu solltest Du erstmal nur einen Tisch auf haben und erst, wenn die Option dort für Dich korrek eingestellt ist weitere Tische öffnen.

      Cheers & close.
      L