[DONE] Neuinstallation

    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      Hallo zusammen,

      ich hab ein Problem mit einer Neuinstallation von dem elephant.
      Ich hab den gestern installiert und dann alles wieder deinstalliert. Die SQL Datenbank hab ich auch deinstalliert und den Benutzer gelöscht. Um den Benutzer löschen zu können hab ich ein par Dienste stoppen müssen.

      Ich möchte den jetzt aber gerne wieder installieren.
      Aber über die Setup.exe wird jetzt nur noch der elephant installiert die SQL Datenbank nicht mehr. Jetzt hab ich versucht über msi. Datei oder wie die heißt die Datenbank zu installieren, hat auch funktionert. Aber wenn ich dann im elephant eine Datenbank erstellen will oder einrichten dann kommt immer das keine Verbindung zum Server hergestellt werden kann.

      Wie bring ich das jetzt wieder zum laufen verwirrt verwirrt verwirrt

      Danke schon mal für die Hilfe

      MFG
      P.
  • 3 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo pueppi4,

      kontrollier mal ob der postgreSQL Datenbankdienst gestartet ist.

      Das machst du über die Systemsteuerung -> Verwaltung -> Dienste.

      Der Dienst muss gestartet sein und darf sich auch danach nicht mit einer Fehlermeldung beenden.

      Wenn das sichergestellt ist und trotzdem nichts funktioniert müssen wir uns andere Dinge wie Betirebsystem/Firewall/Anti-Spyware/ etc. angucken die möglicherweise die Verbindung zum Dienst blockieren.
    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      Hallo mrk1988,

      danke für deine Hilfe hab den elephant wieder zum komunizieren gebracht ;)
      Allerdings hatte ich folgendes Problem:

      Beim ersten mal installieren hat die Setup.exe vom Elephant automatisch die SQL Datenbank erstellt und der Elephant hat dann die Datenbank mit Name und Paßwort übernommen usw. Alles easy !!!

      Aber bei der Neuinstallation war das nicht mehr so.
      Da hab ich jetzt das SQL Programm selber installieren müssen.
      Den Dienst Sekundäre Anmeldung starten und schon wird installiert.
      Aber dann mußte ich noch das Admin Tool von der SQL Datenbank ausführen und dann mit den richtigen Namen, Paßwort usw. konfigurieren und das selbe dann im elephanten eingeben und siehe da, die beiden reden wieder miteinander. :D

      Danke und Gruß
      P.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      klingt super - dann mach ich hier mal zu! :)