Tableninja reagiert nur bedingt [closed]

    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      Hallo Leute,
      habe mir einen neuen PC mit w7 gekauft und von daher HEM und TN neu installiert.
      nach viel rumgeknobel läuft nun auch endlich alles, außer dass es noch ein kleines Problem gibt. Die hotkeys des tableninjas funktionieren nur, wenn ich einen Tisch per maus anklicke. Vorher war es immer so, dass der table, an dem ich an der reihe war, in den vordergrund kam und ich einfach mit den hotkeys eine aktion ausführen konnte. Nun kommen die tables zwar auch in den vordergrund, aber die hotkeys funktionieren erst wenn ich mit der maus auf den entsprechenden tisch (der ja vorher schon in den vordergrund kam!) geklickt habe.
      Für eure Hilfe wär ich sehr dankbar, bei erfolgreicher hilfe ship ich euch 10 dollar auf stars!
  • 12 Antworten
    • sleeper1979
      sleeper1979
      Moderator
      Moderator
      Dabei seit: 08.06.2007 Beiträge: 6.505
      Unter "Table Control" - "Table Control Modes" - "Table in Foreground" aktivieren.
      Damit sollte es wieder gehen.
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      hab ich, bringt leider nichts...
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      wies aussieht ist das ein prob mit windows, immer wenn dann ein anderer table aufpopt und ich versuche mit meinen pfeiltasten zu klicken, merke ich dass z.b. unten in der taskleiste zwischen den symbolen so nen grauer schatten hin und her-switcht ( so wie wenn man programme aussuchen möchte). auch ne andere auswahl der hotkes half aber nicht
    • Duo41
      Duo41
      Bronze
      Dabei seit: 01.11.2010 Beiträge: 2.863
      fehlpost
    • Shaquill
      Shaquill
      Bronze
      Dabei seit: 05.04.2007 Beiträge: 1.879
      Vielleicht hilft es, wenn du bei deinem Pokerraum einstellst, dass der aktive TIsch im Vordergrund ist.
      Bei FTP findet man das unter Table options -> Gamplay settings -> Display table on action.
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      hm hab mal in den einstellungen bei pokerstars geändert dass die nicht automatisch den tisch in den vordergrund stellen sollen. bei tn hab ich eingestellt "table in foreground, aber dann passiert nichts, also passt da iwie auch was nciht...
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      Original von Shaquill
      Vielleicht hilft es, wenn du bei deinem Pokerraum einstellst, dass der aktive TIsch im Vordergrund ist.
      Bei FTP findet man das unter Table options -> Gamplay settings -> Display table on action.
      so wars vorher eingestellt und der fehler behebt sich dadurch leider nicht.
    • Shaquill
      Shaquill
      Bronze
      Dabei seit: 05.04.2007 Beiträge: 1.879
      Hast du die richtige Einstellung beim Setup von TN (Cascaded,..)?
      Bei General evtl. Häkchen bei Double clicl action buttons when needed gemacht?

      Ich glaube, du musst bei Window 7 das Aero-Skin aktivieren, so dass TN alle Tische "sehen" kann. Hast du das?
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      cascaded war eingestellt, double click action buttons when needed hab ich unter general nicht gefunden, bei general hab ich lediglich ein haaken bei minimize tn do tray ( double click to restore)
      aero war auch aus, habs angestellt, kann es sein dass man da noch was einstellen muss?
    • sleeper1979
      sleeper1979
      Moderator
      Moderator
      Dabei seit: 08.06.2007 Beiträge: 6.505
      Ich wüsste sonst keine Einstellung mehr die helfen könnte. Zur Not einfach
      mal den Support anschreiben. Die sind recht fix und helfen auch per
      Teamviewer Session um das Problem zu lösen.
    • HockeyTobi
      HockeyTobi
      Bronze
      Dabei seit: 03.12.2005 Beiträge: 23.227
      Hast du mal bei Stars bei den Advanced Multi Table Options die Sache mit dem Doppelklick deaktiviert? Hab hier grad Stars nicht verfügbar, aber dort müsste es ne Einstellung geben, dass man den Tisch erst aktivieren muss, und dann die Aktion ausgeführt wird, weiß aber grad nicht genau, wie die heißt.
    • bjoernshw
      bjoernshw
      Bronze
      Dabei seit: 02.02.2010 Beiträge: 74
      anscheinend hab ich das problem gefunden.
      Tableninja wurde zwar als Administrator ausgeführt, allerdings gab es noch einen Button namens "Einstellungen für alle Benutzer ändern". klickt man dort drauf, erscheint ein neues Fenster und dort fehlte das häkchen bei " als Administrator ausführen. Nach nem Neustart leif dann alles. Vielleicht hilft das jemandem fürs nächste Mal!