Spadeeye

    • B1GF1SH
      B1GF1SH
      Bronze
      Dabei seit: 10.03.2007 Beiträge: 399
      Da ich im Moment nur unter Win98 poker, kann ich den GLH nicht verwenden. Deshalb hab ich nach Alternativprogrammen gesucht und Spadeeye gefunden. Meine Frage ist jetzt wie ich das zum Laufen bekomme, da ich weder Pokeroffice noch Pokertracker hab ( jaja das dauert mit den Lizenzen.. ). Deshalb muss ich das irgendwie mit Firebird machen. Kann mir da jemand helfen?

      mfg B1GF1SH
  • 5 Antworten
    • VCRulez
      VCRulez
      Bronze
      Dabei seit: 21.06.2006 Beiträge: 1.410
      Auf der HP ist doch ein Guide.
    • B1GF1SH
      B1GF1SH
      Bronze
      Dabei seit: 10.03.2007 Beiträge: 399
      Ja genau, aber man muss doch vorher diesen Firebird Manager installieren. Ich hab mir das Serverpaket von Firebird geholt und weiß nicht was ich jetzt damit machen soll. Da steht ja das man irgend so einen PokerManager braucht.
    • SlannesH
      SlannesH
      Black
      Dabei seit: 23.01.2005 Beiträge: 7.738
      WinXP installieren :)
    • B1GF1SH
      B1GF1SH
      Bronze
      Dabei seit: 10.03.2007 Beiträge: 399
      Ja überleg ich auch schon, aber das is so teuer .
    • cjheigl
      cjheigl
      Moderator
      Moderator
      Dabei seit: 09.04.2006 Beiträge: 24.498
      Hol dir einfach die Trial von Pokermanager. Der Installer von Pokermanager kann Firebird runterladen und gleich mit installieren. Aber: Pokermanager ist zwar keine schlechte Datenbank, wurde aber schon seit einiger Zeit nicht mehr aktualisiert und kann inzwischen die Hand Histories von Party nicht mehr lesen. Er kann Datenbanken von Pokertracker einlesen, aber das bringt dir wenig ohne Pokertracker. Aber wenn's dir nur um Firebird geht, ist das eine Lösung. Kannst ja danach Pokermanager wieder deinstallieren, Firebird bleibt.

      http://www.pokermgr.com/

      Grad mal auf Spadeit nachgesehen, Firebird allein nützt dir nichts. Spadeeye unterstützt eben die Datenbanken von Pokertracker, Pokermanager und Pokeroffice. Eine davon brauchst du halt. Pokerstats geht wohl nicht (Mr. Snood fragen), aber dafür brauchst du Microsoft .NET 2.0, da sieht's mit Win98 wohl auch schlecht aus?

      Eine Alternative zu WinXP oder Vista ist Win2000 Professional. Älter, billiger, aber funktioniert noch. Das läuft bei mir.