[DONE] Everest stürzt ab wegen Postgre Dienst

    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      Hallo zusammen,

      hab das Problem das die Everest Software immer abstürzt.
      Sieht so aus das ich die Karten bekomme und es dauert aber einige Sekunden bis ich setzen kann und die Uhr anfängt zu laufen. Das kann mal gut gehen aber mittlerweile gehts sehr oft nicht gut. Entweder stürzt dann die Everest Software komplett ab (Neustart) oder es dauert so lange das ich gar nicht mehr setzen kann und nach ca. 30sec steht da Zeit überschritten, automatisch Aussetzen eingeschaltet. So hab ich mittlerweile auch bischen Geld verloren.

      Jetzt hab ich eigentlich schon viel probiert:
      SQL - Tuning
      Elephant Datenbank aufgeräumt
      Festplatte defragmentiert usw.

      Schlußendlich hab ich nur Everest laufen lassen und den Postgre Dienst deaktiviert. Sonst lief nichts kein Internet nix. Bis auf kleine Verzögerungen alles tip top. Hab dann nur den Dienst wieder gestartet, den elephanten nicht. Nach 15min Everest Software abgestürzt. Jetzt tippe ich mal das es an dem Dienst liegt. Aber kann auch sein das die 2std. nur Glück waren (Aber meine Wahrscheinlichkeitsberechnung sagt mir das ich gut dabei bin :D )

      So jetzt brauch ich unbedingt Hilfe ich will den Elephanten.

      Mein Laptop:

      Windows 7
      6GB Arbeitsspeicher
      Firefox für Internet (Für Everest IExplorer 9)
      Windows Firewall
      Avira AntiVir
      Spybot S&D (alles schön imunisiert bis auf Everest)
      Wise Reg Cleaner

      Laptop läuft eigentlich sehr stabil, noch nie irgendwas abgestürzt oder so.

      danke schon mal

      Gruß
      P
  • 6 Antworten
    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      ok Comando zurück.

      Jetzt ist mir gerade folgendes passiert obwohl ich den Dienst nicht am laufen hatte. Ich konnte nicht setzen weil alles eingefroren war und als es wieder ging,
      Sie haben die Zeit überschritten und aussetzen aktiviert.

      Bitte hilfe ich weiß nicht mehr weiter ?

      danke!

      Gruß
      P
    • Larres
      Larres
      Bronze
      Dabei seit: 07.09.2009 Beiträge: 2.402
      Hallo pueppi4,

      also wenn der PokerStrategy.com Elephant nicht mal läuft und Du Lags (Verzögerungen) beim Pokern bekommst, dann klingt das ehr nach einem Problem des Pokerclients (unabhängig vom Browser) oder nach einem Issue mit Deiner generellen Connectivität. Wie ist denn Deine generelle Bandbreite? Und benutzt Du dafür LAN oder WLAN?

      Postgre ist übrigens ein Datenbank-Service u.a. für den PokerStrategy.com Elephant und dafür ist dieser Dienst in der Regel lokal tätig, also nicht online. Oder hast Du ihn speziell für ein Netzwerk konfiguriert?

      Cheers,
      L
    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      Hallo Larres,

      also Bandbreite hab ich genügend und geht auch viel durch T-Online 6000 glaub ich und das Internet schnurrt auch (zack bum beng Seite aufgebaut) .
      Läuft über WLAN.

      Oh man schön langsam bin ich echt am verzweifeln.
      Tippe mittlwerweile mal auf Firewall, Spybot oder Avira.

      Bloß wie soll ich das testen ohne Gefahr zu laufen mir was einzufangen.
      Ok, beim Spybot geht das ja noch, aber Firewall und Avira einfach ausschalten, naja ich weis nicht.

      Gruß
      P
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey pueppi4,

      in die Richtung können wir natürlich selbst nur Vermutungen aufstellen und die helfen dir wahrscheinlich auch nicht wirklich weiter.

      Beobachte doch mal die Systemauslastung während des Pokerns (ohne PokerStrategy.com Elephant). Dazu öffnest du einfach den Taskmanager (STRG + SHIFT + ESC).

      Fällt dir dabei etwas unübliches auf?
    • pueppi4
      pueppi4
      Bronze
      Dabei seit: 24.06.2011 Beiträge: 62
      Hallo mrk1988,

      ich hab jetzt meine .log Datei an Everest geschickt, evtl. können die da rauslesen woran es liegt.
      Ich glaub hier in diesem Forum hat sich das dann erledigt.
      Hab auch noch im Everestforum was zu diesem Thema offen.

      Falls irgendwann rauskommt das es am Elephant liegt würd ich mich noch mal melden.

      besten Dank!!!

      Gruß
      P.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Gute Idee. Öffne dann bitte einfach einen neuen Thread! :)