PostgreSQL lässt sich nicht installieren

    • poker1650
      poker1650
      Bronze
      Dabei seit: 28.08.2010 Beiträge: 545
      servus,


      Ich hoffe hier kann mir einer helfen, wenn ich Elephant starte und PostgreSQL installiere stürtzt er immer ab beim installieren von PostgreSQL !

      Ich hatte das schon mal drauf hab aber bevor ich es neu installiert habe die PostgreSQL deinstalliert doch jetzt kann ich es nicht mehr installieren hää???

      Ich weis nicht was ich machen soll.
  • 7 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo poker1650,

      erhältst du eine Fehlermeldung oder ähnliches?

      Alles was du siehst während der Installation siehst könnte hilfreich sein! :)
    • poker1650
      poker1650
      Bronze
      Dabei seit: 28.08.2010 Beiträge: 545



      DAs kommt bei installieren
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey poker1650,

      sieht so aus als hätte der Benutzer, mit dem du postgreSQL installieren möchtest, nicht genügend Rechte. Unter WIndows Vista gibt es zwar keinen echten Administrator, hast du allerdings Zugang zum Administratoren Konto, kannst du es damit versuchen.

      Unter deinem eigenen Benutzer müsste die Installation allerdings auch funktionieren, wenn du für den Zeitpunkt der Installation die Benutzerkontensteuerung ausschaltest.
      Dies machst du über die Systemsteuerung -> Benutzerkonten.

      Danach bitte unbedingt die UAC (Benutzerkontensteuerung) wieder einschalten!!
    • topf227
      topf227
      Bronze
      Dabei seit: 14.12.2008 Beiträge: 144
      genau das gleich habe ich unter windows xp
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von topf227
      genau das gleich habe ich unter windows xp
      Hast du Zugriff auf das Administratoren Konto?
    • willi4167
      willi4167
      Bronze
      Dabei seit: 11.08.2011 Beiträge: 4
      Bei der Installation des Elephanten werde ich gar nicht gefragt, ob ich Postgres installieren will.
      Muss es also manuell machen.
      Dabei tritt folgendes Problem auf: Es erscheint das Fenster Datenbank-Cluster
      initialisieren. Ich gebe das Passwort ein und kommt folgende Fehlermeldung: Der'Secondery Logon' Dienst läuft nicht.
      Dieser Dienst ist zum Initialisieren der Datenbank erforderlich.
      Bitte diesen Dienst starten und nochmal versuchen.

      Und wie mach das? Könnt ihr mir bei der Lösung meines Problems helfen?
      MfG
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Original von willi4167
      Bei der Installation des Elephanten werde ich gar nicht gefragt, ob ich Postgres installieren will.
      Muss es also manuell machen.
      Dabei tritt folgendes Problem auf: Es erscheint das Fenster Datenbank-Cluster
      initialisieren. Ich gebe das Passwort ein und kommt folgende Fehlermeldung: Der'Secondery Logon' Dienst läuft nicht.
      Dieser Dienst ist zum Initialisieren der Datenbank erforderlich.
      Bitte diesen Dienst starten und nochmal versuchen.

      Und wie mach das? Könnt ihr mir bei der Lösung meines Problems helfen?
      MfG
      Öffne die Systemsteuerung -> Verwaltung -> Dienste -> such den Dienst "Sekundäre Anmeldung" -> starte diesen Dienst -> starte die postgreSQL Installation.