Software crasht

    • TheBroker
      TheBroker
      Bronze
      Dabei seit: 04.03.2007 Beiträge: 459
      Hallo,

      Ich habe ein Problem mit der Software von PartyPoker. Jedesmal wenn ich 1-2 tables aufmache, crasht das Programm komplett ohne Fehlermeldung. Es ist einfach nicht mehr da. Zwischen table aufmachen und crash liegen teilweise weniger als eine Minute... Hat jemand ne Idee?
      Ich nutze übrigens WinXP SP2. Vor einigen Wochen hatte ich derartige Probleme noch nicht. Habe am System auch keine größeren Veränderungen vorgenommen. Es könnte also am letzten Update liegen, das weiß ich aber nicht. Sind irgendwelche Konflikte mit anderer Software und PartyPoker bekannt? Bin mit meinem Latein leider mehr oder weniger am Ende. Re-Installs der Software habe ich natürlich schon mehrere hinter mir, auf verschiedene Platten und Verzeichnisse. Da liegt der Hase also nicht im Pfeffer...

      Danke für eure Hilfe!

      Gruß,

      Jan
  • 5 Antworten
    • garten309
      garten309
      SuperModerator
      SuperModerator
      Dabei seit: 02.07.2006 Beiträge: 12.097
      die software ist ein bisschen buggy :evil:

      aber du kannst mal probieren die farbtiefe auf 16bit stellen und dir in der lobby so wenig tische wie möglich anzeigen zu lassen. also nur dein limit und dort mit dem tischfilter auch nur die tische die du spielst. also 6max und keine jackpottalbes. je nachdem.

      ich weiß nicht ob du das schon gelesen und probiert hast. aber das kannst auch noch probieren. ob es hilft ist natürlich eine andere frage...
    • TheBroker
      TheBroker
      Bronze
      Dabei seit: 04.03.2007 Beiträge: 459
      Danke für deine Antwort.
      Also das Absturz Problem scheint gelöst. Es lag offenbar an einem Table-Skin den ich immer installiert hatte. Seit ich die deutsche Software benutze und den Skin weglasse sind die crashes weg. Jetzt frieren allerdings die Tische ein. Ich werde den Thread mal durcharbeiten.

      Gruß,

      Jan
    • TheBroker
      TheBroker
      Bronze
      Dabei seit: 04.03.2007 Beiträge: 459
      Jetzt muss ich doch nochmal was dazu schreiben.
      Ich habe mich geirrt. Mit dem Skin hatte das mal gar nichts zu tun. Ich vermute mittlerweile dass es an PokerAce Hud liegen könnte. Gibt es da bekannte Probleme, evtl durch zu große Datenbanken (Datamining) oder sowas?
      Ich benutze jetzt wieder die englische Software mit dem Skin und konnte eben eine Session spielen - allerdings ohne PokerAce. Selbst wenn ich es anschalte, projeziert es keine Daten obwohl alles richtig eingestellt ist und solange nicht projeziert wird, läuft Party auch stabil.
    • garten309
      garten309
      SuperModerator
      SuperModerator
      Dabei seit: 02.07.2006 Beiträge: 12.097
      zu pa: hast du die neueste version 1.17.5? zu finden hier
    • Holliwood78
      Holliwood78
      Bronze
      Dabei seit: 15.03.2006 Beiträge: 393
      bei der deutschen Software gibts auch keine stats ;)