PartyPoker Timeout-Problem

    • FastFourier
      FastFourier
      Bronze
      Dabei seit: 04.11.2005 Beiträge: 804
      Hallo,

      hab das Problem schon sehr lange, aber es ist auch nicht immer da. Vielleicht hat ja jemand eine Erklärung dafür:

      Man wird ja nach einer Weile ausgezählt, wenn man nicht reagiert. Es dauert ein paar Sekunden und dannkommt die Uhr... sind glaub ich dann nochmal 20 Sekunden. Das Problem bei mir ist, dass die Uhr häufig nicht am Anfang startet sondern quasi rumgegeben wird. Wenn einer bei 10 Sekunden war, dann läuft beim nächsten die Uhr sofort los und zwar bei 10 Sekunden. Das führt dann dazu, dass ich oft nur noch wenige Sekunden Zeit habe (oder gar keine Zeit mehr) für meine Aktion. Dann verschwinden die Buttons und ich kann nichts mehr machen. Der PP-Server timt allerdings richtig und wartet dann noch die ~30 Sekunden bis ich tatsächlich einen Timeout bekomme.
      Das ist ziemlich ätzend... muss wohl irgendwie am Frontend bzw. meinem Rechner liegen. Das Problem tritt meine ich häufiger beim Multitablen auf, aber ich hab auch schon problemlos 12-Tabling über eine längere Zeit ohne Probleme machen können.

      Irgendeine Idee?
  • 9 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.246
      Ich schätze deine Internetverbindung ist instabil. Lass doch mal parallel einen Ping laufen und beobachte ob der sauber durchläuft.
      CMD Box öffnen und ping -t http://www.t-online.de

      Für jedes Paket sollte eine Antwort kommen. Abbrechen des ping mit <strg>-C
    • FastFourier
      FastFourier
      Bronze
      Dabei seit: 04.11.2005 Beiträge: 804
      Also ich habs grad nochmal getestet und der Ping schwankt zwar etwas, aber nur zwischen 23 und 50. Das sollte eigentlich kein Problem sein, oder?
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.246
      Die Zeit ist kein Problem, nur wenn der Ping überhaupt keine Antwort bekommt. Ich würde dir empfehlen das parallel mitlaufen zu lassen und gelegentlich zu schauen, ob Pakete verloren gehen, vor allen Dingen, wenn du in PP Probleme hast.
    • FastFourier
      FastFourier
      Bronze
      Dabei seit: 04.11.2005 Beiträge: 804
      Ja, ich bin ja nicht blöde. ;) Hab genau das gemacht. Ping lief ca. eine halbe Stunde. Hab einmal ein verlorenes Paket gesehen - sonst aber keinerlei Zusammenhang zu dem Problem. Erst klappte das Spielen eine Weile gut, dann wurde das Problem immer schlimmer. Da hatte ich glaube ich 8 Tische auf. Alle zugemacht, dann 3 andere aufgemacht... zunächst ok, nach 10 Minuten wieder das gleiche Problem. X( ?( ;(
    • FastFourier
      FastFourier
      Bronze
      Dabei seit: 04.11.2005 Beiträge: 804
      Also ich hab jetzt ne Idee woran es liegen könnte:
      Meine Systemuhr läuft ca. 6% zu schnell. Dagegen hilft wohl nur ein neues Mainboard, oder?
    • Julina
      Julina
      Bronze
      Dabei seit: 02.07.2007 Beiträge: 11
      hallo, ich habe seid ein paar tagen das selbe problem, dachte seit dem ich Jave über firefox runtergeladen habe. hab auch ein paar fehlermeldungen bekommen deswegen in der der java konsole hab daraufhin java deinstalliert und das problem bestand weiterhin. bin ziemlich ratlos im moment :)
    • Psykoman
      Psykoman
      Bronze
      Dabei seit: 30.04.2006 Beiträge: 164
      hm, das selbe problem ist bei mir nun auch aufgetreten. ich habe überhaupt keine zeit mehr, meine aktionen zu tätigen. bitte um schnelle hilfe!
    • Nautipuss
      Nautipuss
      Bronze
      Dabei seit: 17.07.2006 Beiträge: 148
      Hab schon ganz lange das selbe Problem. Buttons verschwinden. Ich hab nur 8sec Zeit zu reagieren. Selbst die anderen Spieler am Tisch werden mir angezeigt das Sie angetimed werden.. Komisch

      Neuinstallation von Java oder und Party hilft nicht. Hardware Beschleunigung abstellen hilft nicht.


      Jetzt mal ne Frage sind eure Rechner overclocked? Übertacket?
    • Seahake
      Seahake
      Bronze
      Dabei seit: 28.07.2005 Beiträge: 393
      Original von FastFourier
      Also ich hab jetzt ne Idee woran es liegen könnte:
      Meine Systemuhr läuft ca. 6% zu schnell. Dagegen hilft wohl nur ein neues Mainboard, oder?
      Wie hast du das denn herausgefunden?