PC busted....

    • atuerke
      atuerke
      Bronze
      Dabei seit: 06.04.2005 Beiträge: 4.695
      Tjoa, schöner heißer Tag mal wieder, was passiert? Der PC gibt den Geist auf, mal wieder... (Passiert mir wohl jeden Sommer ;) ). Jedenfalls gehts jetzt erstmal an die Ursachenforschung. Da hier viele Leute sind, die viel Allgemeinwissen zum Thema Hardware haben, wollt ich mal fragen, wie meine Vorgehensweise nun sein sollte.

      Also erstmal Beobachtungprotokoll :>: (Schulzeit lässt grüßen)

      Ich war gerade, so 3 Stunden draussen, in denen der PC aus war, allerdings der Vorhang vorm Fenster nicht zugezogen, somit kann es durchaus sein, dass die ganze Zeit die Sonne reinschien...
      Ich komme jedenfalls nach Hause, starte den PC, er bootet ganz normal und nach ca. 15 Sekunden: Schwarzes Bild, keine Reaktion mehr, nichtmal der Reset- oder Ausknopf funktioniert mehr. Also Strom gekappt, wieder eingestellt und versucht neu zu starten.
      Nix passiert, der Lüfter wird super laut (Das tut er immer die ersten 2 Sekunden nach dem Starten) und bleibt auch so. Kein Piepen, keine Reaktion, nix geht mehr, außer wieder Strom kappen...

      So whats my Line here?
  • 3 Antworten
    • Ghostmaster
      Ghostmaster
      Global
      Dabei seit: 24.05.2006 Beiträge: 39.937
      Vorher wäre gut zu wissen was das überhaupt für ein System ist.

      Kann alles mögliche sein. Was feststeht, dass wir hier nen Hardwaredefekt haben.

      Meine "Line" in so nem Fall ist immer:

      1) Aus -> Anmachen (haste schon)
      2) Bios Reset (steht im Handbuch wie das geht)
      3) Unnötige Hardware (also Festplatten, Laufwerke, Soundkarte, nur EIN Ramriegel drin lassen etc.) ausbauen bzw. vom Strom trennen und schauen ob man zum Bios Bootscreen kommt -> falls ja nach und nach wieder anschliessen.
      -> falls nein
      4) Bescheid sagen, da das Problem dann sehr viel komplizierter sein könnte
    • atuerke
      atuerke
      Bronze
      Dabei seit: 06.04.2005 Beiträge: 4.695
      Ah, danke war ja gar nicht so kompliziert. Habs gleich mit 3) versucht und den Übeltäter gefunden... liegt an einem der Speicher. Jetzt ist halt die Frage, ob es der Speicher selbst oder der Slot ist. Jedenfalls läuft alles wieder normal.
    • Chaos-I
      Chaos-I
      Bronze
      Dabei seit: 01.03.2005 Beiträge: 805
      Mach den angeblich defekten in den Slot von dem jetzigen und gugg ob der Rechner stabil bleibt.. Möglichst Speicherintensive Dinge machen. Sehr gut eignet sich da dieses Mersenne Primzahl Programm...
      http://www.mersenne.org/ <-- Da findest Du das