Party AHK Planer

    • Ridick
      Ridick
      Bronze
      Dabei seit: 23.05.2005 Beiträge: 379
      Ich hab ein kleines und vor allem nerviges Problem mit dem Script. Es ist für 4 Tische (Slots) konfiguriert. Wenn ich den Schieberegler, für die Betsize, auf all-In bewege wird der Tisch automatisch von seiner Postion immer in die rechte untere Ecke des Monitors verschoben (Slot 4). Ich hab keine Ahnung woran das liegt aber es ist echt sehr nervig. Hat jemand ne Ahnung was das Problem sein könnte ?
  • 3 Antworten
    • Takedown
      Takedown
      Bronze
      Dabei seit: 10.02.2007 Beiträge: 83
      einfach den haken bei "enable re-size and arrange tables" rausnehmen, sobald die tische an gewünschter position sind. nimmst du n neuen tisch dazu, setzte den haken für 1sec rein und machst ihn sofort wieder raus
    • soucy
      soucy
      Bronze
      Dabei seit: 28.11.2006 Beiträge: 2.092
      Ich habe auch das Problem, das es mir die Positionen ab und an automatisch mal vertauscht.

      Ich nutze den Planer um die Tische auf 2 Monitoren anzuordnen da PP selbst dies nur auf dem 1. Monitor macht.

      Von daher bleibt wohl nur die Methode die Ridick vorschlägt. Sobald alle an der Pos. sind den Haken raus und wenn du einen neuen dazunimmst Haken kurz wieder rein.
    • tagwandler
      tagwandler
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 15.352
      Ich hatte das gleiche Problem und habe es irgendwie gelöst. Werft mal einen Blick in das ini-File, da wird das Layout drin gespeichert:


      [Layout]
      #x=-1280 (x-Koordinate Ecke Links oben Slot #)
      #y=3 (y-Koordinate Ecke Links oben Slot #)
      #w=640 (Fensterbreite Slot #)
      #h=470 (Fensterhöhe Slot #)
      Eine kleine Plausibilitätskontrolle hat gezeigt, dass die Koordinaten in dem ini-File nicht mit der gewünschten Position der Slots übereinstimmte (die Slots waren irgendwie vertauscht oder so). Ich habe die Koordinaten dann manuell geändert (Trial-and-Error halt) - und siehe da! - das Problem ist weg. Habe noch keine weiteren Tests gemacht, um den Bug im Script zu lokalisieren, aber probiert's doch einfach mal aus und sagt Bescheid, ob es geholfen hat.

      Gruß, TAG =)

      €dit: Ursprung des KO-Systems ist anscheinend die linke obere Ecke des Primärmonitors, y ist nach unten dann positiv.