PP Start-Problem

    • grt0
      grt0
      Einsteiger
      Dabei seit: 11.02.2006 Beiträge: 4
      Hallo zusammen,

      ich habe folgendes Problem und hoffe, Ihr könnt mir helfen: Wenn ich die Partypoker Software starte, kommt in der Mitte des Bildschirms der Startbildschirm, der die Verbindung zum Server sucht. Dies klappt auch problemlos (unter 'Network Status' wird die Verbindung ebenfalls zu 100% gefunden), doch bleibt die Software bei "Connected and Opening Lobby" stecken. Ab diesem Zeitpunkt passiert überhaupt nichts mehr. Dies funktioniert allerdings problemlos auf weiteren Rechnern im Netzwerk, daher habe ich die Vermutung, dass es daran liegt, dass dieser PC ein P3-350 und damit ziemlich antiquiert ist. Allerdings stecken 312 RAM drin und bspw. die Pokerstars Software läuft problemlos (nicht mal allzu langsam) - Windows 2000 läuft auf dem Rechner. Laut technischen Mindestvoraussetzungen sollte auch Partypoker funktionieren, tut es aber wie beschrieben nicht.
      DirectX scheint zu funktionieren, andere Programme (wie bpsw. Pokerstars) können weiterhin einwandfrei mit Inhalten im Internet in Verbindung treten.
      Neuinstallation von Partypoker hat die Situation nicht verändert, auch sonstige ßnderungen (Windows Update etc.) nicht.

      ßber jegliche Ideen abgesehen vom formatieren oder PC-Neukauf wäre ich sehr dankbar.

      Schöne Ostertage,
      grt0
  • 5 Antworten
    • MacLeod
      MacLeod
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 706
      was hast du da für eine grafikkarte drin, wieviel MB?

      evtl. liegts an der
    • grt0
      grt0
      Einsteiger
      Dabei seit: 11.02.2006 Beiträge: 4
      Hallo, vielen Dank für die Antwort. Eine Diamond Viper V770 steckt drin, Riva TNT2 Chipsatz mit 32MB und vor vielen Jahren mal eine richtige gute Grafikkarte... zugegeben, heute dürfte sie nichtmal mehr an Onboard-Karten rankommen. Doch glaube ich dennoch nicht, dass es daran liegen könnte, gerade weil sie immernoch eine gewisse Grundleistung erbringen kann?!

      Nochmals frohe Ostern, grt0
    • argentom
      argentom
      Bronze
      Dabei seit: 20.02.2006 Beiträge: 25
      Ne ne, an deinem Rechner (Hardware) liegt das garantiert nicht. Ich habe ua noch einen wesentlich älteren (P2-266, 16MB Grafikkarte) und selbst auf dem läuft PP problemlos.
      Ich schätze da behakt sich irgendwas in der Software (Treiber?), keine Ahnung - kann dir leider auch nicht weiterhelfen...
    • grt0
      grt0
      Einsteiger
      Dabei seit: 11.02.2006 Beiträge: 4
      Der Partypoker-Support hat nur nun zweimal in Folge geraten, die software neu zu installieren. Obwohl ich beide Male angegeben habe, dies schon mehrere Male in verschiedenen Ordnern getan zu haben...
      Nungut, wahrscheinlich wird mir dann wohl doch nichts anderes übrig bleiben, als Windows neu zu installieren.

      Vielen Dank für Eure Hilfe,
      grt0
    • cusith
      cusith
      Bronze
      Dabei seit: 11.03.2006 Beiträge: 1.272
      hab ab und an das gleiche problem, bei mir hilft es einfach mal 2 minuten zu warten und es dann nochmal zu versuchen....