Elephant: 2 Tage wurden nicht eingelesen

    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Hallo Leute,

      habe ein merkwürdiges Problem:

      Am Samstag abend habe ich 2 0,05/0,10-6-Max-FL-Tische gespielt (Party) und mich gewundert, wieso kein HUD angezeigt wird.
      Der Elephant hat - wie ich herausfand, die Hände einfach nicht importiert, obwohl alles richtig eingerstellt war.

      Auch der nachträgliche manuelle Import scheiterte.

      Am Sonntag spielte ich an einem anderen Rechner bei Stars (0,02/0,04-6-max-FL). Die History kopierte ich - wie immer auf Stick und spielte sie heute ein. Sie wurden zwar importiert, aber sie erscheinen weder in der Tagesstatistik noch sonst irgendwo.

      Gestern und heute spielte ich an je 2 0,10/0,20-6-max-FL-Tischen bei Party und alles funzte super (jedenfalls von der Software her). Gestern auch kurze Zeit zusätzlich noch 0,02/0,04-full bei Party. Auch das wurde korrekt angezeigt im HuD und auch importiert.

      Frühere Hände bei Stars wurden problemlos eingelesen, ebenso frühere 0,05/0,10 bei Party.

      Der Fehler scheint also nur sporadisch aufzutreten.

      Was braucht Ihr an Zusatzdaten bzw. logs?


      PS: Natürlich sind die Historys in englisch und natürlich werden sie von der Pokersoftware gespeichert.
  • 22 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo Popoface,

      bitte update mal auf die aktuellste Version des PokerStrategy.com Elephants.

      Erst die aktuellste Version unterstützt Fixed Limit auf Party Poker wieder.
      Den Download für Version 0.104 findest du hier: http://elephant.pokerstrategy.com

      Nach der Installation teste bitte direkt den Import der Fixed Limit Hände von Party Poker.

      Wenn Hände von einem anderen Pokerraum nicht angezeigt werden, hast du möglicherweise noch einen Filter aktiv geschaltet.
      Dies behebst du, indem du rechts unten im PokerStrategy.com Elephant auf "Löschen" klickst. Dies entfernt alle möglichen aktiven Filter.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von mrk1988
      Hallo Popoface,

      bitte update mal auf die aktuellste Version des PokerStrategy.com Elephants.
      .
      Hat leider nicht funktioniert.

      Aber immerhin meldet Elephant jetzt, daß beim Import ein Fehler aufgetreten ist.

      Möglicherweise sind die beiden Dateien defekt?

      Jedenfalls wurden seitdem alle Hände richtig eingelesen.

      Ich denke, 2 Tage kann ich verschmerzen.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Da du Fixed Limit bei PartyPoker gespielt hast, benötigst du ohnehin die aktuellste Version des PokerStrategy.com Elephants.

      Wenn du jetzt also Version 0.104 installiert hast müssten sich auch die Fixed Limit Hände einwandfrei importieren lassen.

      Bitte prüfe das nochmal indem du dir einfach eine neue Datenbank anlegst und deine Hände dort nochmal importierst. Import Fehler sollten nicht mehr auftreten.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von mrk1988

      Wenn du jetzt also Version 0.104 installiert hast müssten sich auch die Fixed Limit Hände einwandfrei importieren lassen.

      Bitte prüfe das nochmal indem du dir einfach eine neue Datenbank anlegst und deine Hände dort nochmal importierst. Import Fehler sollten nicht mehr auftreten.
      Sorry, hatte vergessen, das noch zu bearbeiten. 2 Sessions wurden später eingelesen, 2 nicht (weiß aber nicht mehr, ob die PS oder die PP nicht funktioniert haben). Ist aber auch egal, der Fehler trat seitdem nicht mehr auf.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      :s_thumbsup:
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Hallo,

      heute ist das Problem wieder aufgetreten.

      Und zwar bei allen Händen an allen Tischen (insgesamt 4 verschiedene Limits).

      Geht man mit der Maus auf das Elephant-Symbol rechts unten, erscheint statt der Tagesstatistik lediglich "keine Hände vorhanden".

      Ich habe den Elephant mehrmals beendet und neu gestartet (früher trat fdas gelegentlich auf und ließ sich auf diese Art beheben). Diesmal erbrachte das keine Änderung. Die NAMEN der Gegner wurden zwar angezeigt (wenn man "gegnerische namen aktivieren" anklickt, aber nur bein einigen ´gibt es HUD-Anzeigen, wohl bei jenen, von denen ich schon vorher Daten hatte, denn die Zahl der Hände veränderte sich nicht. Die am Showfdown beteiligten Hände wurden allerdings jedesmal angezeigt (ebenso natürlich die Gemeinschaftskarten).

      Als ich dann am Ende der Session nachschaute, stellte ich fest, daß ALLE Hände des heutigen Tages als "Duplikate" gewertet wurden und deshalb ignoriert wurden.

      Nur: wie kann das sein? Ich habe die Spiele doch nicht doppelt gespielt. :f_confused:


      Gerade der heutige Tag wäre mir sehr wichtig gewesen, da ich ein extrem varianzreiches Spiel hatte, z.B. bei einem 3-suited Flop insgesamt 3 Hände am Showdown, alle 3 hatten einen Flush! Kurz darauf das selbe nochmal (0,10/0,20, 6-max).


      Während ich am .15/.30er Tisch über 40 BB Gewinn machte (in weniger als 90 Händen, die allerdings ziemlich loose), :s_biggrin: :s_biggrin: machte ich an den 0,10/0,20 und 0.05/0.10-Tischen Verlust (einmal leicht, eimal heftiger) und beim 0,02/0.04-Tisch satten Gewinn (über 30 BB). Hier allerdings deutlich mehr Hände, geschätzt 100-150). :s_biggrin:

      Von all dem zeigt mir der Elephant nix an. :s_cry: :f_cry: :s_cry: :f_cry:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      ich habe von dem PartyPoker HUD Problem bereits gehört. Wir schauen uns das an.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von mrk1988
      Hey,

      ich habe von dem PartyPoker HUD Problem bereits gehört. Wir schauen uns das an.
      Tja, auch heute war der Elephant nicht zu gebrauchen, das gleiche Problem wie gestern. :(


      Das Gleiche wie gestern. Ich habe sogar einen Reperaturversuch mit dem Installationsprogramm des Elephant gestartet. Erbrachte auch keine Änderung.

      Das Einzige, was ich gestern vorher gemacht hatte, war ein "chkdsk", bevor Win startete. Da wurden einige fehlerhafte DLLs gefunden, wurde aber (anscheinend) alles repariert. Ich glaube auch nicht, daß das damit zu tun hat.

      Aber seit gestern ist der Elephant definitivnicht mehr zu gebrauchen.

      Evtl. hat das auch etwas mit einem Update der Party-Software zu tun. Wenn ich mich nicht irre, gab es da eine in den letzten Tagen. ?(
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ja, das Update der PartyPoker Software hat uns da dazwischen gefunkt.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von mrk1988
      Ja, das Update der PartyPoker Software hat uns da dazwischen gefunkt.
      Gut zu wissen, daß der Fehler nicht bei mir liegt. ;)

      Trotzdem ist es ziemlich blöde, daß so etwas passiert.

      Da mir in den letzten Tagen auch eine extreme Varianz bei Party aufgefallen ist (stärker noch als ich sie von Stars her gewohnt bin), bin ich verständlicherweise im Moment auch mit Party nicht wirklich zufrieden. Gerade da wäre es wichtig, ob ich die Hände wirklich richtig gespielt habe, oder es nur geglaubt habe. Aber das Thema gehört nicht hierher.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Auch das Update auf 0.105 half nicht weiter.

      Die Hände werden nach wie vor nicht eingelesen, sondern alle als Duplikate bezeichnet.

      D.h., die "aktuellsten" Hände im Elephant sind vom 30.9. :s_cry:
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Danke für die Infos!
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Ich habe jetzt zusätzlich noch ca. 1,5 K Hände aus Pokerstars importiert (von nem Rehner auf dem weder Elephant noch Partypoker laufen). Die Hände wurden zwar importiert, werden aber niergendwo angezeigt.

      Testweise habe ich den HHMiner installiert und über Party laufen lassen.

      Von 2.5 k Hände wurden nue ca. 5-10% importiert, immer mit einer Fehlermeldung abgebrochen.
      Auch diese tauchen in keiner Statistik auf (allerdings zeigte der Elephant kurz an, daß er analysiert).
    • Putzemon
      Putzemon
      Bronze
      Dabei seit: 30.07.2011 Beiträge: 27
      Nützt es etwas wenn ich dazu beitrage? Spiele auch auf PP.

      Also wenn ich bei CashGame&Einstellungen auf Hände klicke, werden mir alle Hände die ich
      gespielt habe ohne Probleme angezeigt. Auch die Tagesübersicht ist stets aktuell. Unter Import steht allerdings immer "Importierte Dateien: 1; Duplikate X" wobei X pro Hand um 1 ansteigt. Zudem kann ich keine Hände markieren es wird zwar angezeigt, dass er die letzte Hand markiert hat, aber in der Handübersicht ist sie dann nicht speziell markiert. Vielleicht suche ich aber auch nur am falschen Ort?

      Grüße
      Putzemon
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von Putzemon Auch die Tagesübersicht ist stets aktuell.
      Und genau der Punkt ist bei mir anders. Da hat sich seit dem 30.9. nichts mehr geändert.

      Die Frage ist jetzt nur: Was ist bei Dir anders als bei mir? Also, warum klappt es bei Dir, aber nicht bei mir?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      .
    • Putzemon
      Putzemon
      Bronze
      Dabei seit: 30.07.2011 Beiträge: 27
      Original von Popoface
      Die Frage ist jetzt nur: Was ist bei Dir anders als bei mir? Also, warum klappt es bei Dir, aber nicht bei mir?
      Keine Ahnung. Hast du mal versucht sowohl Elephant als auch PostGre neu zu installieren? Oder in der Datenbankverwaltung die Datenbankoptimierung durchlaufen zu lassen? Sind nur zwei Ideen, aber vllt. helfen sie ja.
    • Popoface
      Popoface
      Bronze
      Dabei seit: 15.05.2011 Beiträge: 991
      Original von Putzemon

      Keine Ahnung. Hast du mal versucht sowohl Elephant als auch PostGre neu zu installieren? Oder in der Datenbankverwaltung die Datenbankoptimierung durchlaufen zu lassen? Sind nur zwei Ideen, aber vllt. helfen sie ja.
      Den Elephant habe ich vorhin komplett deinstalliert und anschließend noch das Verzeichnis gelöscht. Erst nach einem Neustart habe ich den Elephant 0.105 neu installiert.
      Ergab keine Änderung.

      Den Rest probiere ich morgen aus.
    • Doddy
      Doddy
      Bronze
      Dabei seit: 01.10.2006 Beiträge: 576
      leute es liegt garantiert nicht an euch... habe auch dasselbe problem auf party... deswegen heißt es wohl abwarten bis nen schnelles update draussen is

      edith: hab version 0,8x und obwohl ich auf update gegangen bin sagte er mir ich habe die neuste version :rolleyes:
    • 1
    • 2