[DONE] Elephant Graph zeigt gewonnenes SnG als verloren?!?

    • Fabio87DC
      Fabio87DC
      Bronze
      Dabei seit: 30.10.2010 Beiträge: 61
      Hallo!

      Da der andere Thread, welcher das selbe Problem beinhaltete, geschlossen wurde, schreibe ich nun hier, da ich das Probleme momentan selber habe.

      Nach längerer zeitlich bedingter Zwangspause, habe ich nun wieder angefangen zu pokern.

      Spiele SnG´s und MTSnG´s.

      Da ich mich vor meiner Pause noch nicht zwischen CG und SnG´s/MTT´s entscheiden konnte, spielte ich beides, ohne mir speziell den richtigen Content "einzuverleiben"...daher sieht mein Graph ziemlich mies aus.

      Nun, da ich wieder mehr Zeit habe und mich für SnG´s/MTT`s entschieden habe, fing ich neulich wieder an (entsprechender Content im Vorfeld natürlich vorrausgesetzt).

      Um meine BR wieder etwas up zu kriegen, spielte ich gestern mein 1. 50-Mann-MTSnG auf Party mit einem BI von 3$ (einfach mal einen Shot von 1 auf 3$ BI gewagt).

      Ich kam auf Platz 5 und gewann 12,15$. Dies wurde und wird auch korrekt im Elephant angezeigt.

      Heute spielte ich, da auf den 50-Mann kaum Traffic war, ein 9-Mann-SnG. Ebenfalls mit 3$ BI.

      Ich wurde 1. und gewann 13,50$.

      Hauptsächlich dank dieser beiden Games ist meine BR nun von knapp 15$ (letzter Stand vor meiner Pause) auf knapp 50$. Somit nur knapp unter BE (50$ Startkapital von ps.de).

      Jetzt ist nur das Problem, dass das letzte 9-Mann-SnG mir im Turnier-Graph vom Elephant als verloren/nicht itm angezeigt wird und die Kurve exakt um die 3$ BI wieder nach unten fällt.

      In den Details wird mir das besagte SnG jedoch korrekt angezeigt. Es steht unter Platzierung "1".

      Allerdings steht dort auch folgende Liste:

      Buy-In: $ 3,00
      Gewinn: ? 0
      Gewinn in Buy-Ins: 0


      Kann mir da jemand helfen?

      Auf Pokerprolab werden meine SnG-Graphen allerdings korrekt angezeigt. Auch das besagte SnG und der Gewinn stimmt.

      Habe hier mal Screenshots gemacht. Habe gerade auch die aktuellste Version vom Ele runtergeladen. Screenshot ist noch von der Alten. Hat sich aber dadurch auch nichts geändert.

      Elephant Graph:


      Shot at 2011-10-27

      Elephant Details:


      Shot at 2011-10-27

      Prolabgraph Party:


      Shot at 2011-10-27

      Prolabgraph Stars:


      Shot at 2011-10-27

      Ich hoffe, ihr könnt mir sagen, woran das liegt.

      Danke und Gruß, Fabio
  • 2 Antworten