Fix für transparentes Login Fenster

    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      EDIT: Einfachste Lösung (dank unterstützung von grml1234 )

      Im Ordner C:\Windows\System32 die Datei ctfmon.exe ausführen und ihr könnt PartyPoker wieder unsicher machen.


      EDIT2: Für die, bei denen der cftmon.exe fix nicht geht, als Übergangslösung

      Original von Player06
      ...ich hab das transparente loginfenster umgangen in dem ich mich bei party casino eingeloggt und dann den pokerbereich gewählt habe.


      Hallo. Habs nur gerade eben bei mir in der Virtuellen Machine getestet (mit XP).

      In Systemsteuerung/Reginal and Language (auf dt. anderer Name) muss unter Keyboard die Englische Tastatur (English/United States) als Option verfügbar bleiben.

      Dann kann man sich (zumindenst bei mir) wieder einloggen.

      Falls sich jemand nicht so gut mit der Systemsteuerung auskennt, und das hier auch das Problem löst, kann ich auch mit einem Guide helfen.
  • 30 Antworten
    • grml1234
      grml1234
      Bronze
      Dabei seit: 14.11.2007 Beiträge: 1.518
      Super Tipp :f_thumbsup: , nur eine kleine Ergänzung noch von mir, mit der es dann erst tatsächlich funktioniert hat: Ich musste zusätzlich beim selben Fenster "Textdienste und Eingabesprachen" im Reiter "Erweitert" noch den Haken bei "Alle erweiterten Textdienste deaktivieren" entfernen. Was mir jetzt eigentlich ziemlich gegen den Stricht geht, weil ich mir ziemlich sicher bin, dass ich das damals (wie du zum Tunen, allerdings im Host-OS) bewusst deaktiviert habe, um einen an sich überflüssigen laufenden Prozess los zu werden, aber was will man machen, da ist man halt Party ausgeliefert ...

      Edit: Habs jetzt noch etwas genauer diagnostiziert: Damit das Login-Fenster (und die ganzen anderen, nicht funktionierenden) erscheint, muss lediglich der Prozess "ctfmon.exe" laufen. Gestartet wird er automatisch genau dann, wenn mindestens zwei Eingabegebietsschemata installiert sind (z.b. DE/EN, wahrsch. genügt aber auch nur EN, hab ich jetzt nicht getestet) und gleichzeitig diese erweiterten Textdienste nicht deaktiviert sind. Man kann aber trotzdem die alten Einstellungen beibehalten, wenn man vor dem Party-Client von Hand (oder z.B. per Skript) ctfmon.exe in System32 startet. Das ist dann für die Tweaker doch noch eine halbwegs passable Lösung. ;)
    • Fruechte
      Fruechte
      Bronze
      Dabei seit: 18.10.2009 Beiträge: 1.549
      Original von grml1234
      Man kann aber trotzdem die alten Einstellungen beibehalten, wenn man vor dem Party-Client von Hand (oder z.B. per Skript) ctfmon.exe in System32 startet.
      Das habe ich gemacht und dann ging es sofort. Danke euch beiden!
    • Annuit20
      Annuit20
      Bronze
      Dabei seit: 14.09.2007 Beiträge: 9.225
      Sehr gute Arbeit, Danke!
    • musgun
      musgun
      Bronze
      Dabei seit: 06.11.2007 Beiträge: 42
      habs genau so gemacht und alles geht wieder - vielen dank.
    • DSpinell
      DSpinell
      Bronze
      Dabei seit: 19.01.2010 Beiträge: 6
      Argh, dieses Udate ist der reinste Wahnsinn. Dank des ctfmon-Tricks kann ich mich zwar wieder einloggen (danke dafür, wer weiss wie lange die PP-Entwickler noch benötigen um den zu finden/fixen), allerdings auch nur dann, wenn ich als Admin im System angemeldet bin. Ist halt nicht so toll, wenn man nebenher noch was im Netz machen möchte oder so....Vorher war es kein Problem einfach die .exe als Admin auszuführen und man war auf der sicheren Seite...Naja, mal ein wenig rumprobieren, vllt. finde ich ja 'ne Lösung. Falls irgendjemand das gleiche Problem hat/hatte wär ich für nen Hinweis sehr dankbar.

      Cheers
    • karree1971
      karree1971
      Bronze
      Dabei seit: 19.09.2005 Beiträge: 331
      Original von josef123
      EDIT: Einfachste Lösung (dank unterstützung von grml1234 )

      Im Ordner C:\Windows\System32 die Datei ctfmon.exe ausführen und ihr könnt PartyPoker wieder unsicher machen.




      Hallo. Habs nur gerade eben bei mir in der Virtuellen Machine getestet (mit XP).

      In Systemsteuerung/Reginal and Language (auf dt. anderer Name) muss unter Keyboard die Englische Tastatur (English/United States) als Option verfügbar bleiben.

      Dann kann man sich (zumindenst bei mir) wieder einloggen.

      Falls sich jemand nicht so gut mit der Systemsteuerung auskennt, und das hier auch das Problem löst, kann ich auch mit einem Guide helfen.
      Hallo Zusammen,

      ich habe Windows 7, und bei mir heißt diese Datei ctfmon.exe.mui . Kann mir einer sagen mit welchem Programm ich diese Datei starten muss?
      Danke im voraus...
    • AskMyDiaRy
      AskMyDiaRy
      Silber
      Dabei seit: 02.01.2007 Beiträge: 1.750
      funktioniert schonmal - nervig ist nur, dass man die Datei nach jedem Reboot auch wieder starten muss.

      Gibts ne Möglichkeit dass das Ding ständig mitläuft?
    • germansfinest
      germansfinest
      Gold
      Dabei seit: 20.01.2011 Beiträge: 13
      NTVDMCPU hat ung[ltigen befehl enddeckt, kann nicht ausgef[hrt werden.
    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      Original von AskMyDiaRy
      funktioniert schonmal - nervig ist nur, dass man die Datei nach jedem Reboot auch wieder starten muss.

      Gibts ne Möglichkeit dass das Ding ständig mitläuft?
      Man kann die Language Bar laufen lassen.
      Je nach Betriebssystem (win 7) lässt sich das unterschiedlich in der Systemsteuerung unter Region and Language (dt. version Regionen und Sprache) und dort im Reiter Keyboard and Languages (dt. Tastaturen und Sprachen) einstellen, indem man neben dem dt. Tastaturlayout auch das Englisch/amerikanische hinzufügt.

      Oder man aktiviert die Language Bar in für die Taskleiste. Das dürfte auch die ctfmon.exe automatisch laden.
    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      Original von germansfinest
      NTVDMCPU hat ung[ltigen befehl enddeckt, kann nicht ausgef[hrt werden.
      bei dir scheint was mit dem Betriebsystem nicht so richtig zu stimmen.

      Edit: übrigens, wieso hast du das englische Tastaturlayout aktiviert?

      ü=[
    • germansfinest
      germansfinest
      Gold
      Dabei seit: 20.01.2011 Beiträge: 13
      weil ich ein bischen rumgestellt hab. deutsch-englisch ist nun eingestellt , aber er sagt mir wenn ich das häckchen rausnehmen will erst etwas von wg neustart, einstellungen erstmal übernehmen ..und dann wieder einmal den fehler von wg NTVDM-CPU hat nen ungültigen befehl. (..ich hatte heut schon einige neustarts)
    • krokoennoko
      krokoennoko
      Bronze
      Dabei seit: 25.08.2010 Beiträge: 8
      Danke , ich habe schon an meinem Rechner gezweifelt :]
    • Johntra71
      Johntra71
      Bronze
      Dabei seit: 19.11.2010 Beiträge: 563
      I am from the french community and the only thing I can say is:

      Thank you a lot :s_thumbsup:

      I think that this post deserves to be forwarded (by the admins) to the other communities!
    • Vovan23mvp
      Vovan23mvp
      Black
      Dabei seit: 26.11.2008 Beiträge: 1.821
      Thanks a lot from Russia, josef123 :s_thumbsup:
    • karree1971
      karree1971
      Bronze
      Dabei seit: 19.09.2005 Beiträge: 331
      Original von karree1971
      Original von josef123
      EDIT: Einfachste Lösung (dank unterstützung von grml1234 )

      Im Ordner C:\Windows\System32 die Datei ctfmon.exe ausführen und ihr könnt PartyPoker wieder unsicher machen.




      Hallo. Habs nur gerade eben bei mir in der Virtuellen Machine getestet (mit XP).

      In Systemsteuerung/Reginal and Language (auf dt. anderer Name) muss unter Keyboard die Englische Tastatur (English/United States) als Option verfügbar bleiben.

      Dann kann man sich (zumindenst bei mir) wieder einloggen.

      Falls sich jemand nicht so gut mit der Systemsteuerung auskennt, und das hier auch das Problem löst, kann ich auch mit einem Guide helfen.
      Hallo Zusammen,

      ich habe Windows 7, und bei mir heißt diese Datei ctfmon.exe.mui . Kann mir einer sagen mit welchem Programm ich diese Datei starten muss?
      Danke im voraus...
      Ich noch mal. In der Systemsteurung sind die Deutsche und Englische Tatstatur aktiviert, jedoch besteht weiterhin das Problem das ich diese ctfmon.exe.mui Datei nicht starten kann. Es wird nach einem Programm gefragt mit dem diese Datei gestartet werden soll. Wer kann mir hier weiterhelfen??
    • karree1971
      karree1971
      Bronze
      Dabei seit: 19.09.2005 Beiträge: 331
      Original von karree1971
      Original von karree1971
      Original von josef123
      EDIT: Einfachste Lösung (dank unterstützung von grml1234 )

      Im Ordner C:\Windows\System32 die Datei ctfmon.exe ausführen und ihr könnt PartyPoker wieder unsicher machen.




      Hallo. Habs nur gerade eben bei mir in der Virtuellen Machine getestet (mit XP).

      In Systemsteuerung/Reginal and Language (auf dt. anderer Name) muss unter Keyboard die Englische Tastatur (English/United States) als Option verfügbar bleiben.

      Dann kann man sich (zumindenst bei mir) wieder einloggen.

      Falls sich jemand nicht so gut mit der Systemsteuerung auskennt, und das hier auch das Problem löst, kann ich auch mit einem Guide helfen.
      Hallo Zusammen,

      ich habe Windows 7, und bei mir heißt diese Datei ctfmon.exe.mui . Kann mir einer sagen mit welchem Programm ich diese Datei starten muss?
      Danke im voraus...
      Ich noch mal. In der Systemsteurung sind die Deutsche und Englische Tatstatur aktiviert, jedoch besteht weiterhin das Problem das ich diese ctfmon.exe.mui Datei nicht starten kann. Es wird nach einem Programm gefragt mit dem diese Datei gestartet werden soll. Wer kann mir hier weiterhelfen??
      Und übrigens funzt der Internet Explorer auch nicht. Hängt das auch damit zusammen?!
    • josef123
      josef123
      Bronze
      Dabei seit: 12.08.2006 Beiträge: 2.146
      du musst danach mal googeln. Deine Ctfmon.exe scheint beschädigt zu sein
    • sandmann25
      sandmann25
      Bronze
      Dabei seit: 03.08.2007 Beiträge: 372
      Auch nochmal ein Dankeschön von mir. Hatte schon überlegt, ob meine Grafikkarte, die alte Dame, ein Problem hat. =)
    • Xeveron
      Xeveron
      Bronze
      Dabei seit: 06.06.2007 Beiträge: 90
      Hi,

      also ich habe alles befolgt und ausprobiert, aber es funktioniert nicht.

      Irgendwas muss ich falsch machen. Allerdings ist mir aufgefallen das ich die Textdienste deaktivere, aber jedes mal wenn ich da wieder reingehe sind die aktiviert, als wenn ich den Haken nciht rausgenommen haette und ok geklickt haette. und ich merke gerade englische tastatur aktiviert. grml

      bitte um hilfe.
      danke
    • 1
    • 2