Sry could not install PostgreSQL

    • W1ckd
      W1ckd
      Bronze
      Dabei seit: 25.02.2007 Beiträge: 2.250
      Hallo,

      ich hab schon etliche male versucht HEM auf meinem Laptop zu intallieren. immer macht PotgreSQL pobleme.

      Ich hab heute (mal wieder) alles deinstalliert (auh das removepackage von PS.de benutzt) und neu installiert. kurz vor ende der installation (bzw genau am ende) sagt er dann "Sorry could not install PostgreSQL"

      Wenn ich HEM dann starte wäre e als ob ich es nicht installier habe...

      Any idea?
  • 7 Antworten
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.028
      Hallo FatRabbit,

      Wenn die Postgres Installation schon fehlgeschlagen ist, brauchst Du HM erst gar nicht starten.

      Gut zu wissen wäre welches Windows Du einsetzt und welches Postgres Du installieren willst.

      W7 macht auf einigen Rechner Probleme, insbesondere die Version 8.4. Da kann man es dann mal mit der 8.3 versuchen.

      Grüße



      Kick
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.826
      Lad dir die 8.3 von http://www.postgresql.org runter und versuch sie in einem anderen Pfad oder Partition wie z.B. c:\postgres oder d:\postgres zu installieren.
      Falls du Sonderzeichen oder Umlaute in deinem Windows Benutzernamen hast solltest du einen anderen Benutzer mit Administratorrechten anlegen und unter diesem Postgresql installieren.
    • W1ckd
      W1ckd
      Bronze
      Dabei seit: 25.02.2007 Beiträge: 2.250
      Original von netsrak
      Lad dir die 8.3 von http://www.postgresql.org runter und versuch sie in einem anderen Pfad oder Partition wie z.B. c:\postgres oder d:\postgres zu installieren.
      Falls du Sonderzeichen oder Umlaute in deinem Windows Benutzernamen hast solltest du einen anderen Benutzer mit Administratorrechten anlegen und unter diesem Postgresql installieren.
      sorry, irgendwie finde ich da keeinen download für 8.3 :/
    • W1ckd
      W1ckd
      Bronze
      Dabei seit: 25.02.2007 Beiträge: 2.250
      bzw keine ahnung was ich da in diesem filebrowser runterladen muss ... ?(

      /edit läuft nun alles. merci
    • Stillzeit
      Stillzeit
      Bronze
      Dabei seit: 18.07.2007 Beiträge: 6
      Hallo zusammen.

      Bin gerade aufgrund des oben beschriebenen Problems etwas genervt. Hold'em Manager 2 gekauft und nun lässt sich PostgreSQL nicht richtig installieren...

      Fehlermeldung ist identisch. Ich nutze Vista Home Premium SP2 und habe versucht die Version 8.4 mithilfe des Combiinstallers aus der Bestätigungsmail nach dem Kauf zu installieren. Der FAQ Bereich auf holdemmanager.com überfordert mich. Die Benutzerkontoeinstellung in Windows habe ich bereits deaktiviert (stand dort irgendwo).

      Wäre 1a wenn mir jemand helfen könnte.
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.028
      Hallo Stillzeit,

      Original von netsrak
      Lad dir die 8.3 von http://www.postgresql.org runter und versuch sie in einem anderen Pfad oder Partition wie z.B. c:\postgres oder d:\postgres zu installieren.
      Falls du Sonderzeichen oder Umlaute in deinem Windows Benutzernamen hast solltest du einen anderen Benutzer mit Administratorrechten anlegen und unter diesem Postgresql installieren.
      das schon probiert ??

      Grüße

      Kick
    • Stillzeit
      Stillzeit
      Bronze
      Dabei seit: 18.07.2007 Beiträge: 6
      Das ist mir jetzt zwar schon ein wenig peinlich, doch nein, hatte ich nicht. Nun scheint es tatsächlich zu laufen. Vielen vielen Dank und sorry für den überflüssigen Aufwand.