[DONE] Filter löscht Spieler und Portale nicht

    • wonti0
      wonti0
      Bronze
      Dabei seit: 17.02.2011 Beiträge: 16
      Hallo,

      Ich hab ein Problem mit den Filtereinstellungen. Ich wollte den Filter nach einem bestimmten Spieler einstellen - hat geklappt.

      Und jetzt will ich den Filter resetten also das ich keine Filtereinstellungen mehr hab.

      Der Filter löschen "Button" also der den kompletten Filter löscht, löscht irgendwie nur alles andere außer Portale und Spieler. Die 2 Buttons in dem Portale und Spieler Fenster(Einstellungen löschen und dieses Kreuz) funktionieren auch nicht. Wenn ich diese drücke sieht es zwar so aus als wären die Einträge also der Spieler gelöscht, aber wenn ich dann mit "Ok" oder "Abbrechen" das Fenster verlasse und es wieder öffne ist der Spieler wieder da. Es funktioniert also irgendwas mit dem Löschen nicht richtig.

      Habe den Elephanten und meinen Computer schon neu gestartet. Hat Nichts gebracht.

      Vielleicht wäre mir mit einer Filter-Datei(.efx), auf der quasi ein leerer Filter gespeichert ist, geholfen. Ansonsten würde ich den Filter auch manuell löschen aber ich weiss nicht wo der Ordner ist in dem der momentane Filter gespeichert ist.

      Danke.
  • 9 Antworten
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo wonti0,

      hilft auch kein Klick auf den "Löschen" Button rechts unten im PokerStrategy.com Elephant?

      Vermutlich hast du diesen Button bereits in deinem Satz angesprochen, ich frage zur Sicherheit aber nochmal nach.
    • wonti0
      wonti0
      Bronze
      Dabei seit: 17.02.2011 Beiträge: 16
      Nee, da tut sich auch nichts.

      Hab den Elephanten auch über Systemsteuerung-> Programme und Funktionen deinstalliert. Und ganz normal wieder installiert. Musste dabei aber keine neue Datenbank oder so angeben. Und jetzt ist der Elephant genau wie vorher, also immernoch mit dieser Filtereinstellung.
    • Silicernium
      Silicernium
      Bronze
      Dabei seit: 22.12.2009 Beiträge: 3.203
      Hallo Wonti0!

      Neben dem besagten Löschen Button solltest du doch eigentlich den Namen angezeigt bekommen, nach dem du gefiltert hast.

      Die Anzeige mit den Portalen und Spielern hast du ja auch schon gefunden. Was hast du dort eingegeben? Hast du dort den Spielernamen gelöscht und dann OK gedrückt? So habe ich den Filter wieder heraus bekommen.
    • wonti0
      wonti0
      Bronze
      Dabei seit: 17.02.2011 Beiträge: 16
      In dem Spieler und Portale Fenster habe ich meiner Meinung nach alles mögliche probiert um irgendwie den filter rauszukriegen. Habe auch nach "Nichts" gesucht also die Eingabe leergelassen und trotzdem bringt das alles irgendwie nichts.

      Vielleicht kann jemand einfach mal seinen Filter speichern und ihn dann hochladen. Wenn ich den dann öffne müsste es ja normalerweise auch wieder in Ordnung sein.

      Danke für die Hilfe.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ist denn dein eigener Benutzername noch korrekt in den Portal Einstellungen eingetragen, nachdem du den Löschen Button betätigst?
    • wonti0
      wonti0
      Bronze
      Dabei seit: 17.02.2011 Beiträge: 16
      Nee, da(also unten rechts beim Hauptfenster) stehen dann nurnoch die Symbole von den Einstellungen also die Symbole von Limit und Spieleranzahl, Zeitintervall usw.. An Text bei den Filtereinstellungen steht da dann nurnoch FL hinter dem Limit und Spieleranzahl-Symbol.

      Falls du mit Portal Einstellungen das Fenster, welches sich öffnet nachdem man Spieler und Portale geöffnet hat meinst. Dort steht nichtsmehr eingetragen aber in der Liste wo die Spielernamen immer stehen ist ein Name ausgewählt der aber nur erscheint wenn man auf die ausgewählte Zeile klickt. Der Name ist mein AccountName+Tischname oder so.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hier ist offensichtlich irgendetwas schiefgelaufen.

      Erstell doch mal bitte eine neue Datenbank, importiere dann alle Daten die du benötigst. Behebt das dein Problem?

      Wenn nicht empfehle ich den Export einer (für dich) vollständigen Datenbank und komplette Deinstallation des PokerStrategy.com Elephants.
      Nach der Deinstallation entfernst du auch alle Spuren unter %localappdata% (Start -> Ausführen).
    • wonti0
      wonti0
      Bronze
      Dabei seit: 17.02.2011 Beiträge: 16
      Hab jetzt eine neue Datenbank erstellt, scheint alles zu funktionieren wie es soll. Das Problem ist also beseitigt, danke.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Super! =)