PartyPoker Software stürzt !sofort! ab

    • mercenary2k
      mercenary2k
      Bronze
      Dabei seit: 07.01.2012 Beiträge: 4
      Hi Leute,

      Erstmal ein herzliches Hallo von einem Grünschnabel :D

      Vorweg: Ich habe Windows 7 Professional, alle neuen Updates und Treiber sind installiert.

      Ich habe ein ganz seltsames Problem mit der Partypoker software. Nachdem ich meinen 50 Dollar Bonus bekommen habe, stürzt die software UNMITTELBAR nach dem !einloggen! ab. Also komplett... das Fenster wird grau. Ich kann das Programm starten und mich durch die Räume klicken usw, aber sobald ich Usernamen und Passwort eingebe, versucht dann ein PopUp aufzutauchen (da steht z.b. 1 Neuer Bonus" oder sowas), erscheint für eine zehntel-sekunde und verschwindet aber dann direkt hinter das eigentliche Programmfenster. Das Programm ansich friert unwiederbringbar ein, sodass ich das im Taskmanager killen muss.

      Bevor ich den Bonus hatte, kam dieses Popup nicht und ich konnte mich normal einloggen ohne diesen Absturz.

      Habe das Programm mehrmals neu installiert, aber es bringt einfach nichts. Generell kommt mir die ganze Software leider ziemlich ranzig vor :/ nicht zu vergleichen mit der usability und stability von beispielsweise Pokerstars.

      Hat irgendjemand ne idee was das sein könnte? Ich bin im Moment ziemlich ratlos. Eigentlich bin ich in meinem Umfeld immer derjenige, der für Computerprobleme zuständig ist, aber hier stehe ich dem Problem komplett machtlos gegenüber.

      Vielleicht hatte noch jemand irgendwann dieses Problem?

      Grüße! =)
  • 3 Antworten
    • Annuit20
      Annuit20
      Silber
      Dabei seit: 14.09.2007 Beiträge: 9.226
      Hallo mercenary2k,

      willkommen in der Community!

      versuche bitte einmal das,
      deinstalliere PartyPoker UND lösche den Partyordner (C:/Programs/PartyGaming).

      Gruß
    • mercenary2k
      mercenary2k
      Bronze
      Dabei seit: 07.01.2012 Beiträge: 4
      Danke für den Hinweis Annuit20, leider löst dies das Problem nicht. Wahrscheinlich wird es an meinem Windows 7 liegen, da das schon eine Weile drauf ist. Seltsamerweise hab ich die Software insgesamt 2 mal starten können nach gefühlten 100 Aufrufen. Wenn sie mal startet, dann habe ich nichts anders gemacht als vorher. Alles ganz seltsam.

      Naja, wahrscheinlich gibts da keine allgemeine Lösung für mein Problem und es liegt an irgendeinem lokalen Konflikt in meinem Windows-System. Da hilft wohl nur eine Neuinstallation von windows wenn ich in ein paar Wochen eine neue Festplatte zulege.
    • mercenary2k
      mercenary2k
      Bronze
      Dabei seit: 07.01.2012 Beiträge: 4
      Problem gelöst. Falls jemand mal das gleiche Problem hat: Es lag an dem Programm Spybot - Search and Destroy. Nachdem sich auch mein Browser ständig nur noch aufgehängt hat, hab ich das Programm mal deinstalliert.

      Jetzt läuft wieder alles