postgresql hilfeeeeeeeeeeeeeeeeee

    • donBauerdick
      donBauerdick
      Global
      Dabei seit: 18.12.2006 Beiträge: 1.234
      Hallöchen

      Bin mal wieder dabei Postgresql zu installieren und ich kriege echt die kriese.Zuerst das problem mit dem vc++ installer was ich nach 2 stunden lösen konnte. Nu kommt das nächste problem.Wenn ich es jetzt installieren will komme ich genau bis zum ordner wohin er es installieren soll. Und nu kommt die fehlermeldung wozu ich bei google nix auf deutsch gefunden habe. The existing data directory is not compatible with this server. dann steht da noch was mit date/time setting:64-bit integers. Ich weiss nicht weiter will das doch einfach nur installieren. Wäre echt dankbar für ne antwort und hilfe ich verzweifle.danke im vorraus.

      Gruss donbauerdick
  • 3 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.899
      Die Fehlermeldung bedeutet dass du noch Reste von einer vorherigen Installation auf deinem Rechner hast und die passen nicht zu der Postgresql Version die du jetzt installieren möchtest. Guck mal unter c:\programme\postgresql\"version"\data.
      Falls es solche data Ordner gibt lösch die bitte.
    • donBauerdick
      donBauerdick
      Global
      Dabei seit: 18.12.2006 Beiträge: 1.234
      Servus also nachdem ich mehrere stunden gestern damit verbracht habe habe ich alles gelöscht und mir den holdem manager geholt.Installation lief super auch postgre allerdings soll ich jetzt die seriennummer eingeben die funzt nicht ich kriege die kriese. Bei der registrierung muss ich den code angeben es faängt an mit sms-2mm7x- usw .problem ist nur ich kann es nicht so einegben.Weil die abstände vorgeben ist z.b hab ich nachdem ich sms einegben habe 6 mal ein x da stehen . habe aber im code nur 2mm7x stehen also 5 anstatt 6 ich raff das alles echt nicht mehr.Was soll ich tun? Wäre echt dankbar wenn das irgendwann mal klappen sollte.
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.899
      Was ist denn das für eine Lizenznummer?
      Hast du HM1 oder HM2 installiert? Eine SMS... Nummer kann nur für HM1 sein.