[DONE] HUD funktioniert nicht/autoimport

    • cajuga
      cajuga
      Bronze
      Dabei seit: 24.06.2009 Beiträge: 28
      Betriebssystem:
      ( ) XP
      ( ) Vista
      (x ) Windows 7

      Auf welchen Pokerraum bezieht sich das Problem:
      ( ) PartyPoker
      (x) PokerStars
      ( ) Full Tilt Poker
      ( ) iPoker Netzwerk (z.B. William Hill Poker, Titan Poker, Mansion Poker, etc.)
      ( ) Everest Poker
      ( ) andere: _________________________

      Auf welche Spielart bezieht sich das Problem:
      (x ) Cash Game (Bitte auch die NL, PL oder FL Limits nennen)
      ( ) Tourney (Bitte auch die genaue Art des Turniers nennen)

      Problem in FAQ gesucht:
      Siehe: FAQ
      (x ) Ja (Das Problem ist aber nicht enthalten)
      ( ) Nein

      Relevanter Screenshot vorhanden:
      ( ) Ja
      (x) Nein (Screenshot für das Problem irrelevant)

      Fehlermeldungen im Logfile des Elephants vorhanden:
      Wo finde ich die Log-Datei auf meinem Computer? Siehe: hier
      (x ) Ja (Bitte auch den Inhalt des Logfiles posten!)
      ( ) Nein

      Bei Datenbankproblemen:
      Wurde der PostgreSQL Database Service separat installiert?
      ( ) Ja
      (x ) Nein (Der Elephant hat PostgreSQL installiert)

      Datenbankproblem-Guide gelesen?
      Siehe: Guide
      (x ) Ja (Das Problem ist aber nicht enthalten)
      ( ) Nein

      Genaue Problembeschreibung:
      Wir benötigen eine möglichst detaillierte Beschreibung des Problems.

      HUD wird nicht angezeigt, es heißt immer nur: wenn genügend Hände gespielt wurden werden stats angezeigt, dem ist aber nicht so

      -führe sowohl stars als auch elephant als admin aus
      -handhistory auf englisch
      -handhistory ordner korrekt
      -portal korrekt
      -hud test funkioniert komischerweise...
      -elephant 0.105
      - die einzelnen hände werden mir aufgereiht bei automatische importe, weden abe als nicht importiert geführt, wenn ich darauf klicke:
      cant open Handrankings.ini, applicaiotn is corrupted

      logfile:

      2012-01-19 20:29:07,242 - [1] 93 INFO : -------------------- Launching 'Elephant.exe' (Version: 0.105.40920.2) --------------------
      2012-01-19 20:29:08,428 - [3] 1279 INFO : -------------------- System Info --------------------
      2012-01-19 20:29:08,428 - [3] 1279 INFO : CPU: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz at 2200 Mhz with 2 cores (Intel64 Family 6 Model 23 Stepping 10)
      2012-01-19 20:29:08,428 - [3] 1279 INFO : OS : Microsoft Windows 7 Home Premium (Microsoft Windows NT 6.1.7601 Service Pack 1)
      2012-01-19 20:29:08,428 - [3] 1279 INFO : RAM: 3.97GB
      2012-01-19 20:29:08,428 - [3] 1279 INFO : Culture info: de-DE
      2012-01-19 20:29:16,259 - [1] 9110 INFO : -------------------- System Info --------------------
      2012-01-19 20:29:16,259 - [1] 9110 INFO : CPU: Intel(R) Core(TM)2 Duo CPU T6600 @ 2.20GHz at 2200 Mhz with 2 cores (Intel64 Family 6 Model 23 Stepping 10)
      2012-01-19 20:29:16,259 - [1] 9110 INFO : OS : Microsoft Windows 7 Home Premium (Microsoft Windows NT 6.1.7601 Service Pack 1)
      2012-01-19 20:29:16,259 - [1] 9110 INFO : RAM: 3.97GB
      2012-01-19 20:29:16,259 - [1] 9110 INFO : Culture info: de-DE
      2012-01-19 20:29:20,752 - [1] 13603 INFO : MainForm.Init - before LoadSettings - 00:00:00.0002445
      2012-01-19 20:29:21,735 - [1] 14586 INFO : MainForm.Init - before StartPatchDatabase - 00:00:00.9878145
      2012-01-19 20:29:22,000 - [1] 14851 INFO : MainForm.Init - before UseDatabase - 00:00:01.2553164
      2012-01-19 20:29:22,296 - [1] 15147 INFO : Poker.PlayerCache.PlayerCacheLineCollection PokerStrategyElephant.Database.Caching.GetCache(System.String) took 00:00:00.2207211(00:00:00.0878979/00:00:00.0841593)
      2012-01-19 20:29:25,151 - [1] 18002 INFO : Installed PostgreSQL version: PostgreSQL 8.3.0, compiled by Visual C++ build 1400
      2012-01-19 20:29:25,151 - [1] 18002 INFO : MainForm.UseDatabase took 00:00:03.1433061
      2012-01-19 20:29:25,151 - [1] 18002 INFO : MainForm.Init - before InitTables - 00:00:04.4038065
      2012-01-19 20:29:25,151 - [1] 18002 INFO : MainForm.Init - before ReadPortalDesc - 00:00:04.4044612
      2012-01-19 20:29:25,978 - [1] 18829 INFO : MainForm.Init - before GenerateExistingPortalsAndPlayersList - 00:00:05.2214691
      2012-01-19 20:29:26,072 - [1] 18922 INFO : MainForm.Init took 00:00:05.3150058
      2012-01-19 20:29:26,758 - [1] 19609 INFO : MainForm._Loaded took 00:00:00.6168604
      2012-01-19 20:29:26,961 - [1] 19812 INFO : Starting background version check...
      2012-01-19 20:29:27,242 - [13] 20092 INFO : Background version check finished.
      Latest Version: 0.102.40520.2
      NewVersionAvail: False
      IgnoreUpdateVersion:

      2012-01-19 20:29:48,321 - [12] 41171 ERROR: No lobby window found!
      2012-01-19 20:29:48,321 - [12] 41171 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <204> (C:\Program Files (x86)\PokerStars\PokerStars.exe)!
      The HUD will not be shown
      2012-01-19 20:29:49,381 - [12] 42232 ERROR: Found lobby window: 'pokerstars lobby'
      2012-01-19 21:00:46,503 - [12] 1899354 ERROR: No lobby window found!
      2012-01-19 21:00:46,504 - [12] 1899355 ERROR: Failed to GetLobbyWindowHandle(process.Id) with PID <4616> (C:\Program Files (x86)\PokerStars\PokerStars.exe)!
      The HUD will not be shown
      2012-01-19 21:00:47,514 - [12] 1900365 ERROR: Found lobby window: 'pokerstars lobby'
  • 2 Antworten