[DONE] Neue Datenbank erstellen -Pw vergessen

    • chrilleg87
      chrilleg87
      Bronze
      Dabei seit: 09.07.2008 Beiträge: 41
      Moin Moin!

      Habe nun seit langer Zeit wieder den Elephant herausgekramt und mir runtergeladen - komme allerdings leider bei dem Starten des Programms nicht wirklich weiter, weil mir beim ERstellen der neuen Datenbank jegliche Kontoinformationen von damals fehlen :(

      Habe Benutzername, Pw und den Datenbanknamen vergessen.

      Kann mir bitte jemand helfen und mir sagen, ob ich iwie an mein PW bzw. richtigen Benutzername komme?

      Vielen Dank schonmal im Voraus und einen schönen Abend nocht!
  • 11 Antworten
    • Silicernium
      Silicernium
      Bronze
      Dabei seit: 22.12.2009 Beiträge: 3.203
      Hallo!

      Hilft dir dieser Thread weiter? Kannst du dich dann eventuell an ein PW erinnern?

      Ansonsten vielleicht dieser hier falls der erste Punkt nicht passt?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo chrilleg87,

      melde dich bitte zurück sobald du dir die Links von Silicernium angeschaut hast. :)
    • chrilleg87
      chrilleg87
      Bronze
      Dabei seit: 09.07.2008 Beiträge: 41
      Erst einmal danke fürs so schnelle Antworten!

      Leider funktioniert beides nicht :(

      Habe danach dann kopflos den elephant gelöscht + postgrsql, den elephant jetzt nochmal neu installiert und beim installationsschritt, bei dem ich postgresql direkt mitinstallieren kann, bricht er während der psql installation ab und meldet mir : "User "elephant" could not be created: The user account already exists.!"

      Bin echt sehr noobemäßig in Sachen PC unterwegs, wird wahrscheinlich echt alles leichter sein, als ich es denke, drum bitte bitte helft mir :D
    • chrilleg87
      chrilleg87
      Bronze
      Dabei seit: 09.07.2008 Beiträge: 41
      achja wenn ich dann auf "ok" klicke gibt es eine rolling-back action und die installation wird abgerbochen... falls euch die info hilft^^
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Du hast die alten postgreSQL Benutzer beim deinstallieren von postgreSQL nicht korrekt entfernt.

      Halte dich bei der Deinstallation an diese Anleitung oder wähle bei der Installation von postgreSQL einen anderen Benutzernamen.:

      http://de.pokerstrategy.com/forum/thread.php?threadid=312790.
    • chrilleg87
      chrilleg87
      Bronze
      Dabei seit: 09.07.2008 Beiträge: 41
      Habe jetzt postgresql so deinstalliert, wie es in deinem link beschrieben worden ist... Wollte nun postgresql manuell installieren und wurde aufgefordert eine datenbank zu erstellen, nur scheint es jetzt so, als ob ich die falschen benutzernamen u. pw hätte :(
      Da kommt dann bei Eingabe meiner Kontoinformationen(zumindest glaube ich, dass es die sind) immer zu folgender Meldung :
      "Es konnte keine Verbindung zum Datenbankserver aufgebaut werden!
      Erweiterte Informationen:
      Failed to establish a connection to '127.0.0.1' "

      Sorry, wenn ich mit meiner fachlichen Inkompetenz eure Geduld so in Anspruch nehme, aber ich check' da echt nicht mehr durch und bin echt verzweifelt....
    • Silicernium
      Silicernium
      Bronze
      Dabei seit: 22.12.2009 Beiträge: 3.203
      Original von chrilleg87
      Failed to establish a connection to...
      Geb in der Suche doch einmal diesen Abschnitt deines Problems an und filtere die Suche auf das Elephant Forum. Da erhältst du einige Ergenisse in denen dieses Problem auftritt. Gleich im zweiten Ergebnis gab es glaube ich auch ein Problem mit einem vergessenen PW.

      Wenn du dort nichts vernünftiges findest, kannst du auch noch mal Passwort Datenbank eingeben. Da sollten auch ein Paar Ergebnisse zusammen kommen.

      Die Ergebnisse sollten nicht älter als 1 Jahr etwa sein. Habe gerade keine rechte Zeit, sonst hätte ich dir eventuell etwas passendes suchen können. :)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Bist du schon weiter gekommen mit dem Thema?

      Du musst jetzt erstmal darauf achten ob der postgreSQL Dienst korrekt installiert wurde und überhaupt gestartet ist. Dazu öffnest du die Systemsteuerung -> Verwaltung -> Dienste und suchst den postgreSQL Dienst und startest ihn ggf..
    • chrilleg87
      chrilleg87
      Bronze
      Dabei seit: 09.07.2008 Beiträge: 41
      jo, danke für die schnellen und engagierten antworten.

      werde mich da morgen früh mal konzentriert an die sache machen und dann nochmal berichten!
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Super. Gibts schon Neuigkeiten? :)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Ohne Rückmeldung muss ich hier leider zu machen. Sobald du was neues für uns hast öffne bitte einfach einen neuen Thread und verlinke auf diesen hier.

      Vielen Dank. :)