0.10/0.20 Problem mit PP

    • murph369
      murph369
      Bronze
      Dabei seit: 13.08.2006 Beiträge: 801
      Hallo zusammen.

      Ich hab ein echt doofes Problem mit meiner PP Software.
      Von Zeit zu Zeit kommt es vor, dass wenn ich am Zug bin die Fenster mit "bet", "raise", "fold", etc. einfach fehlen. Dann sitze ich also da, muss verärgert mit ansehen wie die Zeit für meinen Zug abläuft und kann absolut nichts machen um zu verhindern, dass meine Hand aus Gründen der Michteinhaltung der Zugzeit gefoldet wird.

      Frage: Was hab ich da für ein Problem? Kann mir da bitte einer helfen, sonst werde ich noch verrückt! Kann nämlich echt ärgerlich sein wenn du deine BB für den SB zahlst, deine Pocketkings siehst, sie aber nicht spielen kannst...

      X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X( X(
  • 6 Antworten
    • trenck
      trenck
      Bronze
      Dabei seit: 12.07.2006 Beiträge: 598
      Ich habe die Erfahrung gemacht, dass ein Neustart hilft. Ist natürlich blöd, wenn du mitten im Spiel bist.

      Eventuell kannst du es aber schon erkennen, bevor du dich an einen Tisch setzt. Wenn z.B. beim Start des Clienten auch schon irgendwelche Buttons fehlen bzw. nicht beschriftet sind, am besten gar keine Tische aufmachen, sondern direkt einen Neustart machen.
    • murph369
      murph369
      Bronze
      Dabei seit: 13.08.2006 Beiträge: 801
      Jetzt passiert mir das schon wieder! Bin ich da der einzige oder gibt es hier noch andere, die vor dem selben Problem stehen?
      Sitze da, zahle schön meine Blinds und werde einfach ausgeschlossen, weil ich nicht "rechtzeitig" /GARNICHT reagieren kann. An diesen Tischen ist die Reaktionszeit auch oft extrem kurz. Grade eben war ich an einem Tisch, da hatte man volle 3 Sekunden um auf dem Flop zu agieren.
      WAS GEHT DENN DA AB??? X( :evil:

      Wer kann mir helfen. Muss ich mich da an ein anderes Forum wenden???

      thx yours murph369
    • hendr1k
      hendr1k
      Bronze
      Dabei seit: 15.01.2007 Beiträge: 6.169
      bei mir ist die software bei 2 von 3 sessions abgeschmiert, aber dein Problem hatte ich noch nicht
    • kobe688
      kobe688
      Bronze
      Dabei seit: 28.07.2006 Beiträge: 147
      ist bei mir genau das gleiche und ich hatte es auch schon einmal
      hab deswegen gestern auch nicht mehr gespielt, aber heute funktioniert alles wieder
    • murph369
      murph369
      Bronze
      Dabei seit: 13.08.2006 Beiträge: 801
      Ja, bei mir geht's auch meistens. Aber wenn's dann mal nich klappt, kann ich mich hinsetzen wo ich will: dann is Schluss! Blinds zahlen geht ja noch aber meine Hand zu spielen ist dann grundsätzlich net drin...

      Muss wohl einfach Geduld haben.
    • ACE164
      ACE164
      Bronze
      Dabei seit: 20.06.2007 Beiträge: 1.605
      Hallo

      Problem kenn ich. Am aergerlichsten ist es dann, wenn du im
      Show Down bist. Mir dreimal passiert. Ca. 20$ verloren, weil ich nicht
      mehr reagieren konnte.
      Beim Abbruch erscheint bei mir oben auf der Menueleiste mit
      Spielername etc. dann der Vermerk "Internet Connection 14s".

      Das komische ist nur, dass es immer dann passiert, wenn es wichtig wird.

      Seitdem spiele ich nicht mehr auf PP, und wenn dann nur nachst oder
      vormittags. Ich glaube, dass das abends auf eine Serverueberlastung
      zurueckzufuehren ist.

      Gruss Walter