"neue datenbank erstellen"!

    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      hallo,

      ich startete meinen elefanten wie gewohnt. dann kam zunächst ein fenster, das mich darauf hinwies, es gebe irgendwie zu wenig platz für das speichern der hände. ich solle eine neue datenbak erstellen. dann kam ein fenster, wo ich diese neue datenbank mit benutzername, passwort und name der neuen datenbank benennen sollte. beim feld "neue datenbank" stand bereits "elephantdb100". da ich es nicht besser wusste, wollte ich das so übernehmen und klickte auf "ok"!. das wurde jedoch nicht akzeptiert. ich habe den vorgang dann abgebrochen. seit jeher funzt er net mehr! WHAT TO DO? :)

      danke schonmal im voraus für eure hilfe!
  • 12 Antworten
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      FROHE OSTERN übrigens! :)
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hallo YouFloppedMyNuts,

      du musst die Zugangsdaten / Logindaten für den passenden postgreSQL user wissen.

      Den user findest du folgendermaßen raus:

      Starte über Start -> Ausführen -> "cmd" ein Kommandozeilen Fenster und tippe dort "net user" -> Enter.

      Das listet der alle auf deinem System vorh. Benutzer auf. Einer davon gehört zu postgreSQL.

      Du benötigst jetzt noch das Passwort von diesem User um damit eine Datenbank erstellen zu können.
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      sorry, ich bin absoluter laie. ich weiß weder, was postgreSQL bedeutet, noch kann ich den korrekten postgreSQL user ausfindig machen. kann ich das entsprechende passwort iwo einsehen? ich muss dazu sagen, dass ein ferner bekannter von mir einst 3 verschiedene user für meinen pc eingerichtet hat und keine passwörter von nöten waren, um einen dieser user zu "benutzen". ich weiß nich, ob solche passwörter gemeint sind. ich denke nicht!?

      wenn dieses fenster mit dem titel "neue datenbank erstellen" erscheint, werden benutzername, passwort und name der neuen datenbank gefordert. in allen spalten steht bereits etwas, also sowohl mein benutzername, ein passwort, welches natürlich sternchen zeigt, und der name der neu zu erstellenden datenbank, hier "elephantdb100"! ich klicke dann auf "ok", er versucht die datenbank zu erstellen und wenig später wird "es ist ein fehler aufgetreten!" angezeigt.
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      und grad wird, nachdem ich auf "ok" geklickt hab beim fenster "neue datenbank erstellen", "die verbindung mit der datenbank konnte nicht hergestellt werden. bitte stellen sie sicher, dass postgreSQL läuft und die einstellungen korrekt sind!". is für mich halt fachchinesisch, kann ich nichts mit anfangen! :(
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      ich glaube, die ursache des problems zu kennen. ich hab vergessen, ne sehr große datei wieder zu löschen. diese hat so viel speicherplatz eingenommen, dass sogar sämtliche seiten wie zb youtube mir fehlermeldungen gegeben haben oder die grafiken von einigen seiten wie von 1995 aussahen. daher hatte der elephant auch keinen platz mehr die hände zu speichern!? jetz hab ich die datei gelöscht, den pc neu gestartet und es mitm elephant nochmal probiert. sämtliche fehlermedlungen werden nun nicht mehr angezeigt. hab die datenbank einmal komplett aufräumen lassen. an den tischen erscheint auch wieder das schwarze banner von wegen "sobald genügend hände...", aber es passiert leider nichts weiter! die stats kommen nicht. auf der elephantstartseite steht auch, dass mein status offline wäre. was nun?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey,

      du musst jetzt nur noch sicherstellen, dass deine Hände korrekt importiert werden. Kontrolliere dazu die Import Seite während du spielst. Die Pfade in der Konfiguration müssen korrekt gesetzt sein, damit die Hände erkannt werden können.
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      hab da ma jetz n bissl was versucht in der abteilung "konfiguration" und "import", hab da iwie n ordner zum importieren hinzugefügt (eigene dateien -> pokerstrategy.com -> pokerstrategy.com elephant -> logs). das ganze scheint aber iwie nich zu klappen. kannst du ein wenig konkreter werden, mit dem was ich zu tun hab?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Hey YouFloppedMyNuts,

      in der Konfiguration müssen die Pfade zu deinen Handverläufen eingetragen werden. Das sind die Ordner, in denen die Pokerräume deine Hände speichern.

      Wenn diese Ordner Pfade korrekt eingetragen wurden, siehst du beim Start des PokerStrategy.com Elephants auf der Import Seite das Ergebnis.

      Die Ordner Pfade sind außerdem notwendig um die Hände während des Spielens direkt zu finden und zu importieren.
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      hab jetz unter "konfiguration" folgenden ordner bzw pfad bei "auto import ordner konfiguration" manuell hinzugefügt: c:\programme\pokerstars\handhistory\mein nick! status dieses ordners ist "aktiv", aber es passiert dennoch nichts. hab, nachdem ich das so gemacht hab, den elefanten nochmal geschlossen und neugestartet, aber nüschts! hab ich was vergessen? auf der startseite steht immer noch, dass mein status offline wär.
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Der Status auf der Startseite ist irrelevant.
      Kontrolliere in PokerStars ob die Handverläufe auf Englisch gespeichert werden, alles andere passt dann soweit.

      Denk auch daran, den PokerStrategy.com Elephant sowie die PokerStars Software als Administrator auszuführen.
    • YouFloppedMyNuts
      YouFloppedMyNuts
      Bronze
      Dabei seit: 05.09.2008 Beiträge: 180
      is alles auf englisch nach wie vor.

      sorry, ich bin' absoluter laie...wie check ich, ob ich das ganze als admin ausführe?
    • mrk1988
      mrk1988
      Bronze
      Dabei seit: 04.02.2007 Beiträge: 13.337
      Die beiden Verknüpfungen musst du über einen Rechtsklick -> "als Administrator ausführen".