postgres Fehler "existing PostgresQL ...."

    • ottokarstar
      ottokarstar
      Bronze
      Dabei seit: 13.04.2012 Beiträge: 2
      Ahhhh...ich dreh noch durch....immer wenn ich Postgres installieren will kommt dieser Fehler.
      "an existing PostgreSQL installation has been oundt at C:/Program Files/ PostgreSQL/9.0. This installation be upgraded"
      Hab alles versucht, User gelöscht über "....net user postgres /delete/", dann alle Dateien ect durchsucht, ja, und auch versteckte Dateien anzeigen eingestellt, hab einfach alles abgesucht. NICHTS mehr zu finden.....
      Hab HM2 drauf mit gekaufter Lizenz. Der Installiert dieser verdammte Postgres net....häng da schonevig dran.....bitte bitte bitte helft mir.....
  • 5 Antworten
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.029
      Moin ottokarstar,

      Da ist der User Postgres nicht richtig gelöscht worden.

      Machst Du das ganze als Admin ??

      Und schreib mal bitte hier rein welche Reihenfolge Du was gemacht hast mit welchen Befehlen
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.835
      und dann lad dir mal Postgresql 8.4 direkt von http://www.postgresql.org runter und versuch das zu installieren, da kommen vermutlich aussagekräftigere Fehlermeldungen.
    • ottokarstar
      ottokarstar
      Bronze
      Dabei seit: 13.04.2012 Beiträge: 2
      Also, ich habe erstmal Postgres deinstalliert. Normal über Programme
      deinstallieren ect. Dann hab ich alle Ordner durchsucht, Laufwerke usw über
      "suchen in" nach postgr* bearbeitet. Vorher habe ich über Ordneroptionen
      den Haken bei "versteckte Datei ....." gesetzt. Dann habe ich alles
      gelöscht. Dann habe ich über all Admin ausführen den Befehl "net user
      postgres /delete" ausgeführt. Und Postgres auch gefunden u gelöscht. Dann
      hab ich nochmal über "net users" alle user gesucht. Da findet er auch nur
      Admin u Gast. Also eigentlich gut. Dann habe ich den Papierkorb gelöscht u
      Neugestart. Dann NOCHMAL net users gecheckt, kam dann auch kein Postgres
      mehr, nur Admin u Gast. Dann nochmal ALLE Laufwerke, Ordner evt nach den
      Sticgwörtern "postg*" "elephant" ect durchsucht. NICHTS absolut nix
      zufinden. Aber er schmeißt bei der Installation immer diesen scheiß raus.
      Was evt eine Rolle spielen könnte, ist das ich mal was mit der Festplatte
      hatte, da wurde was erneuert oder getauscht, erinnere mich net mehr so.
      Hatte halt vorher Holdem Manager 1 drauf. Na ja.....however....es geht
      net.....zum heulen.....multitabling ohne HM is halt Banane ;-)
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.029
      Kann ich mir nur vorstellen das noch was in der Reg. steht.

      Bearbeiten auf eigene Gefahr ;)
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 36.835
      Aber selbst wenn die Meldung kommt sollte es möglich sein über die Stand-Alone Postgresql Installation eine neue Version in einen anderen Pfad und einen anderen Port zu installieren.