Schwerwiegendes Computerproblem

    • Tonding
      Tonding
      Black
      Dabei seit: 27.01.2005 Beiträge: 3.362
      Die Geschichte: Nachdem ich ein 2. Antivirusprogramm auf meinem PC installiert hatte wurden alle Aktionen nur noch sehr langsam ausgeführt.
      Trotz mehreren Versuchen sie wieder zu deinstallieren, sogar spezielle Löschprogramme benutzt, klappte es nicht.
      Immer wurde beim Löschversuch angezeigt, dass eine Datei noch benutzt wird. Schließlich musste ich die Festplatte formatieren auf der die Datei installiert war.
      Jetzt stehe ich allerdings vor dem Problem, dass die Internetverbindung, beim Laden von Seiten (nicht nur PS.de) nach der Neuinstallation oft sehr langsam wird.
      Auch geht das Scrollen auf Internetseiten nur sehr langsam von statten und Videos in WMP oder Realplayer sind auf ganzer Bildschirmgröße pixeliger als vor der Neuinstallation. Des Weiteren scheint es beim Ziehen von Fenstern an der Kopfleiste über den Bildschirm, als ob die CPU Auslastung an ihr Maximum stößt (sehr starkes Stocken), was aber beim Blick auf die Taskmanageranzeige nicht der Fall ist.
      Ausserdem ist die PP-Software innerhalb der letzten Stunde viermal abgesürzt. Help please. ?(
  • 3 Antworten
    • RainerB
      RainerB
      Bronze
      Dabei seit: 08.02.2006 Beiträge: 35
      Original von Tonding
      Die Geschichte: Nachdem ich ein 2. Antivirusprogramm auf meinem PC installiert hatte wurden alle Aktionen nur noch sehr langsam ausgeführt.
      Trotz mehreren Versuchen sie wieder zu deinstallieren, sogar spezielle Löschprogramme benutzt, klappte es nicht.
      Es hätte wahrscheinlich geholfen Windows im abgesicherten Modus zu starten (F8 beim Start). Dann würde das Antivirenprogramm nicht gestartet.
      Original von Tonding
      Auch geht das Scrollen auf Internetseiten nur sehr langsam von statten und Videos in WMP oder Realplayer sind auf ganzer Bildschirmgröße pixeliger als vor der Neuinstallation. Des Weiteren scheint es beim Ziehen von Fenstern an der Kopfleiste über den Bildschirm, als ob die CPU Auslastung an ihr Maximum stößt (sehr starkes Stocken), was aber beim Blick auf die Taskmanageranzeige nicht der Fall ist.
      (
      Hast Du den Treiber für Deine Grafikkarte installiert, oder wird ein allgemeiner Treiber verwendet?
    • Tonding
      Tonding
      Black
      Dabei seit: 27.01.2005 Beiträge: 3.362
      Original von RainerB
      Original von Tonding
      Die Geschichte: Nachdem ich ein 2. Antivirusprogramm auf meinem PC installiert hatte wurden alle Aktionen nur noch sehr langsam ausgeführt.
      Trotz mehreren Versuchen sie wieder zu deinstallieren, sogar spezielle Löschprogramme benutzt, klappte es nicht.
      Es hätte wahrscheinlich geholfen Windows im abgesicherten Modus zu starten (F8 beim Start). Dann würde das Antivirenprogramm nicht gestartet.
      Hatte mir ein Kumpel auch gesagt. Ich habs dann versucht, aber es kam trotzdem die Meldung, dass eine Datei in Benutzung ist.

      Original von RainerB
      Original von Tonding
      Auch geht das Scrollen auf Internetseiten nur sehr langsam von statten und Videos in WMP oder Realplayer sind auf ganzer Bildschirmgröße pixeliger als vor der Neuinstallation. Des Weiteren scheint es beim Ziehen von Fenstern an der Kopfleiste über den Bildschirm, als ob die CPU Auslastung an ihr Maximum stößt (sehr starkes Stocken), was aber beim Blick auf die Taskmanageranzeige nicht der Fall ist.
      (
      Hast Du den Treiber für Deine Grafikkarte installiert, oder wird ein allgemeiner Treiber verwendet?
      Habe ich jetzt gemacht und alles klappt wieder einwandfrei.
      Vielen Dank.
      Die ganzen Treiber waren auf einer anderen CD als Windows, also hatte ich garnicht dran gedacht.
    • MacLeod
      MacLeod
      Bronze
      Dabei seit: 07.04.2006 Beiträge: 706
      lass mich raten....dein virenprogramm hies norton anti virus?