Table Ninja .NET Framework prob!

  • 2 Antworten
    • klausschreiber
      klausschreiber
      Bronze
      Dabei seit: 30.07.2006 Beiträge: 5.773
      Hallo Zuehone,

      die .Net Frameworks sind nicht direkt aufeinander aufbauend. Wenn ein Programm das .Net Framework 2.0 benötigt, nützt die Version 4.0 nichts. Du kannst jedoch problemlos mehrere Versionen nebeneinander installiert haben. Installiere einfach noch das Net Framework 2.0 und das Problem sollte behoben sein.

      Gruß,
      klausschreiber
    • Zuehone
      Zuehone
      Bronze
      Dabei seit: 09.06.2008 Beiträge: 590
      Original von klausschreiber
      Hallo Zuehone,

      die .Net Frameworks sind nicht direkt aufeinander aufbauend. Wenn ein Programm das .Net Framework 2.0 benötigt, nützt die Version 4.0 nichts. Du kannst jedoch problemlos mehrere Versionen nebeneinander installiert haben. Installiere einfach noch das Net Framework 2.0 und das Problem sollte behoben sein.

      Gruß,
      klausschreiber
      ty,wird getestet =)