Netzwerkproblem

    • shackes
      shackes
      Bronze
      Dabei seit: 02.02.2005 Beiträge: 4.404
      Ok, folgendes Problem:

      Ich bin hier ans Uni-Netz angeschlossen, und kann per Cisco VPN Client ins Internet. (Davon hab ich nicht viel Ahnung, aber es funktioniert)

      Jetzt hab ich n neuen PC mit Windows Vista 64 (weeeha ;) ) und es gibt anscheinend keinen (frei erhältlichen) VPN Client dafür.

      Da es mit dem alten PC funktioniert, und die beide auch per LAN verbunden sind, müsst es doch soetwas wie "Internetfreigabe" der VPN-Verbindung geben. Hab ich auf Anhieb aber nicht hingekriegt.


      Naja vielleicht weiß ja jemand was.
  • 2 Antworten
    • Tunneleffekt
      Tunneleffekt
      Bronze
      Dabei seit: 25.06.2007 Beiträge: 909
      Hi. Hast du denn die Internetfreigabe auf dem Pc auf dem es geht aktiviert? Wenn nicht, dann versuche es mal. Wenn ich aber vpn und Vista bei google eingebe kommen sehr viele Artikel.


      Gruß

      Tunnel
    • shackes
      shackes
      Bronze
      Dabei seit: 02.02.2005 Beiträge: 4.404
      Ich hab natürlich schon gegoogelt, und schon sehr viel ausprobiert.
      Bin mittlerweile aber der Ansicht, dass es nahezu aussichtslos ist, das hier auf dem Rechner zum laufen zu kriegen. Deswegen über den Umweg.

      Internetfreigabe habe ich für "Cisco Systems VPN Adapter" bei Rechner A, und Gateway bei Rechner B auf IP von A. Fehlt da noch was, falls es so gehen könnte?

      A = alter Rechner mit XP
      B = neuer