Neue Videosoftware auf ps.com

    • Slimboy87
      Slimboy87
      Bronze
      Dabei seit: 29.04.2012 Beiträge: 56
      Moin zusammen,
      bin mir net sicher ich das richtige Forum gewählt hab aber ok :)

      Seit die neue Videosoftware (pixel etc) wird nach einem minimieren vom Vollbildmodus ein weiterer Versuch zu maximieren (Vollbild) , das Bild auf meinem Laptop verzogen.
      Ich kenn das schon von anderen Videoportalen, PS war bisher net dabei.

      Wer ne Idee?

      Thx im Vorraus
  • 7 Antworten
    • Indy1701e
      Indy1701e
      Bronze
      Dabei seit: 16.07.2007 Beiträge: 40.327
      Hallo Slimboy87,

      leider kann ich dir dazu nichts sagen, da ich auch keinen Einblick in die neue Software habe.
      Ich habe deinen Thread daher mal ins Feedbackforum verschoben. Hier erhältst du sicherlich eine kompetente Antwort.

      Viele Grüße
      Indy
    • HannesZ
      HannesZ
      HeadAdmin
      HeadAdmin
      Dabei seit: 30.06.2010 Beiträge: 16.311
      Danke Indy fürs Verschieben.

      @Slimboy87: Wenn ich dich richtig verstehe, dann ist das Video verzerrt. Ist das korrekt? Welche Browser und welches Betriebssystem nutzt du?
      Danke schon einmal vorab für die zusätzlichen Infos.
    • Slimboy87
      Slimboy87
      Bronze
      Dabei seit: 29.04.2012 Beiträge: 56
      Hi nochma
      also läuft bei mir alles auf win 7
      und das prob besteht sowohl bei crome als auch beim explorer.

      Das Verzerren entsteht nur dann wenn ich:

      Maximiere

      wieder kleine mache

      wieder maximiere

      kennt das niemand?
    • metmaster2
      metmaster2
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 3.131
      Moin,

      ich habe auch noch was gefunden. Bei allen 6 Videos von braminc mit dem Titel "180 & 45-Man Sit & Go Live-session" Parts 2a-c und 3a-c, kann ich in den Videos nicht frei in den Minuten springen. Statt der Fortschrittsleiste steht "live broadcast" dort und das Video kann nur pausiert oder fortgesetzt werden.

      Bei anderen Videos funktioniert es normal.

      (Win7, Firefox)
    • SvenBe
      SvenBe
      HeadAdmin
      HeadAdmin
      Dabei seit: 19.04.2006 Beiträge: 13.108
      Hi metmaster2,

      Cliffnotes vorab: Alle Videos vor Oktober 2012 haben momentan dieses Problem und wir schauen uns an, welche Videos wir noch konvertieren und bei welchen es sich nicht lohnt.


      In der Tat ist das momentan ein Problem. Der Grund ist das wir unseren Videoplayer auf HTML5 geändert haben. Im Hintergrund haben wir alle Videos ab letztem Oktober auf unser neuen Videoplayer geupgraded, was ziemlich lange gedauert hat. Noch ältere Videos dazu zu nehmen hätte den Prozess noch mehr verzögert und lohnt sich unter Umständen auch finanziell nicht: Ein Video was 2 Views in 3 Monaten bekommt brauchen wir auch nicht mehr transferieren.
    • metmaster2
      metmaster2
      Bronze
      Dabei seit: 04.02.2006 Beiträge: 3.131
      Verstehe. Aber jedenfalls funktioniert es jetzt ;)
    • Slimboy87
      Slimboy87
      Bronze
      Dabei seit: 29.04.2012 Beiträge: 56
      arrg leider falsch gewesen sind nur paar videos die laufen
      bei anderen besteht des prob immernoch