Pokerstars + proxy

    • jekuff
      jekuff
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 3.818
      Hey,

      hab hier im Forum gelesen, dass man auf Pokerstars trotz eines proxys spielen könne. Man muss das nur in der user.ini ändern, da mein proxy aber auch über ein passwort verfügt, bringt das ja nicht viel.
      Hab dann weiter gelesen, dass es mit Programmen wie "freecap" klappt. Naja installiert und eingerichtet, funktioniert aber auch nicht. Wollte mal fragen, ob es da noch andere Möglichkeiten gibt, oder wie man freecap richtig einrichtet.
      Naja vielen Dank
  • 14 Antworten
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Pokerstars funktioniert auch ohne freecap. Einfach die dortigen Anweisungen durchführen - mit einem HTTP-Proxy erfolgreich getestet.

      Grüße, e2e4
    • Petathebest
      Petathebest
      Bronze
      Dabei seit: 22.02.2006 Beiträge: 2.634
      wofür braucht man denn nen Proxy zum Pokern?

      Grüße

      Peta
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Zum Pokern braucht man mit Sicherheit keinen Proxy, aber der ein oder andere sitzt "hinter" einem ;)
    • jekuff
      jekuff
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 3.818
      Original von e2e4e5
      Pokerstars funktioniert auch ohne freecap. Einfach die dortigen Anweisungen durchführen - mit einem HTTP-Proxy erfolgreich getestet.

      Grüße, e2e4
      hab ich ja bereits gemacht. Das komische daran fand ich, dass es in meiner User.ini kein [connect] und [connectr] gab. Hab dann trotzdem alles kopiert und eingefügt und httpproxy und httpsproxy so eingestellt wie es sein sollte.

      Also ich hab nicht viel Ahnung davon, eher keine, aber kann das damit zusammenhängen, dass man ein Passwort bei dem proxy braucht ?
      Und wenn ich z.B. bei web.de emails nachgucken will steht da xxx-proxy unterstützt kein https oder so.

      Trotzdem erstmal vielen Dank
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Je nach Proxy benötigt man einen Passwort - das siehst Du aber bei Deinen Einstellungen im Internet Explorer. Die [connectr]-Sektion brauchst Du nicht in die user.ini kopieren - dann klappt es auch ...
    • jekuff
      jekuff
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 3.818
      ja, der proxy benötigt halt ein Passwort. Ich weiß jetzt nur nicht, wo ich das angeben muss. Hab die [connectr]-sektion gelöscht, aber nach wiederöffnen der Datei war sie wieder da. Ist aber glaube ich ja auch normal.
      Das Problem ist halt das Passwort meiner Meinung nach, da ich nicht weiß wo es hinkommt, wäre nett wenn du mir das noch sagen könntest ;) .
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Bei Proxy mit Passwort muss ich leider passen. Da hilft nur noch eine Anfrage an den Stars-Support, eventuell weiß er weiter.
    • jekuff
      jekuff
      Bronze
      Dabei seit: 28.09.2006 Beiträge: 3.818
      ok, trotzdem danke, vielleicht kennt sich hier ja einer damit aus
    • micks
      micks
      Bronze
      Dabei seit: 03.11.2007 Beiträge: 3
      ich sitze leider auch hinter einem proxy. leider kann ich die user.ini nicht finden. im pokerstars-ordner gibt es eine 2kb große datei mit dem namen "user" (Konfigurationseinstellungen), jedoch öffne ich diese, steht ganz oben "[Options]"

      "[Connect] userport=443" -> ist nirgends zu finden!

      wo ich nun..

      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234

      ..einfügen soll, ist mit total schleierhaft :-(
      und auch folgende angaben fehlen völlig in dieser datei (ist das normal?):

      [ConnectR]
      httpproxy=proxy.domain.com:1234
      httpsproxy=proxy.domain.com:1234
      (-> diese beiden sind klar, dass sie fehlen,aber die anderen auch?)
      host0=66.212.233.228
      port0=443
      weight0=3
      host1=66.212.233.226
      port1=443
      weight1=3
      host2=66.212.235.34
      port2=443
      weight2=1
      host2=66.212.235.35
      port2=443
      weight2=1

      bin ich überhaupt im richtigen ordner??

      gruß micks
    • micks
      micks
      Bronze
      Dabei seit: 03.11.2007 Beiträge: 3
      weiß denn niemand eine Antwort? ..würd auch gerne mal spielen
    • CorPOK
      CorPOK
      Bronze
      Dabei seit: 24.03.2007 Beiträge: 501
      die stehen auch noch net drin. die musst du einfach komplett reinkopieren u dann natürlich deine eigenen proxysettings eintragen
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Hier trägst Du die Daten Deines Proxys ein und dann klappt das auch:


      [Connect]
      userport=443
      httpproxy=xx.xx.xx.xx:xxxx
      httpsproxy=xx.xx.xx.xx:xxxx
    • micks
      micks
      Bronze
      Dabei seit: 03.11.2007 Beiträge: 3
      danke! :D ..nur eine frage noch: wo kommt das passwort hin?
    • e2e4e5
      e2e4e5
      Black
      Dabei seit: 02.05.2007 Beiträge: 2.308
      Gute Frage, Proxy mit Passwort scheinen nicht unterstützt zu werden ...