Neuer TFT , unscharfes Bild

    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      Hi,

      habe für meine Eltern einen Samsung 19 Zoll TFT gekauft.

      Samsung Syncmaster 931BW 19 Zoll Wide Screen TFT-Monitor schwarz DVI (Kontrast 2000:1, 2 MS Reaktionszeit)

      Der Pc,an dem dieser Monitor angeschloßen wurde, hat eine Geforce FX 5200.

      Das Bild war von vornerein unscharf. Also habe ich den neuen Forceware Treiber installiert...Dann nochmal den Monitortreiber.

      Die Auflösung in Windows ist jetzt 1440*900, der Monitor hat allerdings 1280*900(steht im Menü des Monitors).Diese Auflösung kann ich wohl auch nicht aendern.

      Naja die Folge davon ist das man das Bild nach links und rechts scrollen kann...

      Achja der Monitor ist über DVI angeschloßen.

      HELP

      p.s. plug&play rulz
  • 14 Antworten
    • marc4
      marc4
      Bronze
      Dabei seit: 28.01.2006 Beiträge: 2.125
      Original von mrtn86
      Die Auflösung in Windows ist jetzt 1440*900, der Monitor hat allerdings 1280*900(steht im Menü des Monitors).Diese Auflösung kann ich wohl auch nicht aendern.
      Naja die Folge davon ist das man das Bild nach links und rechts scrollen kann...
      soeben wollte ich einen ähnlichen thread erstellen.
      dein problem tritt nämlich auch bei mir auf.

      ich habe seit gestern einen dieser 20 zoll samsung syncmaster 204b aus dem pokerstars-shop, und ich schaffe es nicht die native auflösung von 1600x1200 einzustellen.
      bzw. kann ich sie schon einstellen, aber dann tritt das gleiche problem auf. das monitor-menü zeigt immer 1440x900 an, und ich kann das bild lediglich in dieser auflösung scrollen. das ganze tritt mit normalem vga und dvi auf. grafikkarte ist eine ati 800xl.

      einzige lösung bisher:
      bevor ich den pc starte, stecke ich das monitorkabel vom monitor ab und warte bis windows startet. stecke ich danach das kabel wieder an, läuft auch 1600x1200 gestochen scharf und ohne scrollen.
      in den eigenschaften der anzeige wird der monitor dann nur als standardmonitor erkannt.
      wenn ich neustarte und das kabel eingesteckt lasse, läuft es wieder wie zuerst beschrieben, und der monitor wird in den anzeige-einstellungen als syncmaster 204b erkannt.

      hatte das schonmal wer? ich will ja nicht jedesmal das monitorkabel ab- und anstecken.
    • dhw86
      dhw86
      Bronze
      Dabei seit: 07.12.2006 Beiträge: 12.263
      ihr müsst die auflösung in die native auflösung vom monitor ändern, dann ist das bild nur scharf.

      denke aber das wisst ihr eh schon, das war nur mein fehler als ich meinen tft damals neu hatte.
    • marc4
      marc4
      Bronze
      Dabei seit: 28.01.2006 Beiträge: 2.125
      Original von dhw86
      ihr müsst die auflösung in die native auflösung vom monitor ändern, dann ist das bild nur scharf.
      o'rly-eule where are thou?

      dann tritt das scrollen auf, wie bereits beschrieben.
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      push...
    • marc4
      marc4
      Bronze
      Dabei seit: 28.01.2006 Beiträge: 2.125
      ich habe jetzt bei mir eine lösung gefunden. die klappt jedoch nicht über dvi sondern nur über das analoge kabel.
      vom monitor wird eine falsche maximale auflösung von 1440x900 weitergegeben. deshalb muss ich die automatische erkennung deaktivieren und die auflösung selbst einstellen. das geht bei mir über das ati-ccc


      den haken bei use edid or driver defaults wegmachen und darunter 1600x1200 wählen. über dvi klappt das nicht, weil ich dabei nicht diese option habe.

      hier gibt's ja einige, die auch diesen monitor haben. vielleicht wäre mal jemand so nett und sieht nach, was bei ihm in diesem fenster unter maximum reported resolution steht.
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      super habe ja ne nvidia Grafikkarte :(
      und es sollte ja auch mit DVI gehen....

      Naja morgen der Monitor zurück
    • nudelpapst
      nudelpapst
      Bronze
      Dabei seit: 07.11.2006 Beiträge: 78
      Hi,

      Es gibt auch noch ein Programm namens "Powerstrip".

      Damit ist es möglich eigene Auflösungen zu der Liste der unterstützten Auflösungen hinzuzufügen.

      Denke damit sollte das dann auch klappen.

      Gruß Kia
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      ja toll die aufloesung die man da einstellt nimmt er auch an...Die Aufloesung vom Monitor bleibt unveraendert bei 1280*900.Scrollen inklusiven
    • Wildehilde007
      Wildehilde007
      Einsteiger
      Dabei seit: 27.08.2007 Beiträge: 1
      Hallo,

      habt ihr schonmal versucht die Herzzahl zu ändern ? Vielleicht hilft euch das bei dem Problem weiter. Klickt mal einfach die unterschiedlichen Herzzahlen durch.

      Mfg
      Wildehilde007
    • fl0ppy
      fl0ppy
      Bronze
      Dabei seit: 01.02.2005 Beiträge: 1.117
      Ich glaub ja, dass das Problem vorm Monitor sitzt und nicht hardware-seitig. :D
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      ja klar...sitzt totaler volldepp vorm pc.

      Ich habe schon einiges an Ahnung! Kann selbstständig Treiber installieren!

      Ne, kann es sein dass der TFt einfach kaputt ist?
      Habe nochmal den Monitor und Grafikkartentreiber deinstalliert und neuinstalliert. Die Aufloesung war immernoch fehlerhaft und dazu kam jetzt, dass nach paar Sekunden das Bild total im Arsch war und man nur Streifen gesehen hat.

      Interessant war dass die Auflösung des Monitors die ganze Zeit über bei 1440*900 war. Nach Treiberinstallation aufeinmal nur noch 1280*1024. Egal welche Aufloesung man jetzt einstellt...Die Auflösung im Menü des Monitors bleibt bei 1280*1024.
    • marc4
      marc4
      Bronze
      Dabei seit: 28.01.2006 Beiträge: 2.125
      ich habe mein problem detailliert an samsung geschrieben, und die meinten, dass wohl der dvi-port defekt sei...
    • mrtn86
      mrtn86
      Bronze
      Dabei seit: 02.10.2006 Beiträge: 844
      Ich habe einen aelteren Treiber als den auf der nvidia.de Seite geladen und installiert. Dann lief es
    • marc4
      marc4
      Bronze
      Dabei seit: 28.01.2006 Beiträge: 2.125
      heute habe ich meinen monitor vom service wiederbekommen. sie haben ein ddc-update eingespielt, und jetzt funktioniert der monitor endlich auch mit 1600x1200 über dvi normal. =)