PostgreSQL Database Server

    • Coco7692ME
      Coco7692ME
      Einsteiger
      Dabei seit: 21.11.2014 Beiträge: 3
      Hallo zusammen,

      kann mir bitte jemand weiterhelfen. Bei mir wird die der PostgreSQL Database Server nicht komplett erfolgreich installiert. Wollte die 30TageTestversion nun ausprobieren bevor ich das komplette Paket kaufe. Hab bei den Anmeldungsinformationen nur den Port und das Passwort geändert und dann ''Install'' gedrückt. Als letzte Meldung kam dann eben die Meldung dass diese Datenbank nicht komplett erfolgreich installiert wurde... :wtf:

      Weitere Infos: - ich habe W7Professional; - ein kostenpflichtiges Virenabwehrprogramm (hat aber keine Meldungen erbracht als ich installiert habe); reichlich Speicher noch verfügbar; usw.

      Naja weiß jetzt nicht wie ich hier weiterkomme... Freue mich über jede Hilfe von euch, Vielen Dank im Voraus!
  • 8 Antworten
    • Zander99
      Zander99
      Moderator
      Moderator
      Dabei seit: 27.11.2008 Beiträge: 34.033
      Herzlich Willkommen Coco7692ME,

      ich habe den Thread mal verschoben, in der Hoffnung Du bekommst von unseren PC Experten, eine weiterführende Antwortet.

      Viele Grüße
      Zander99
    • Coco7692ME
      Coco7692ME
      Einsteiger
      Dabei seit: 21.11.2014 Beiträge: 3
      OK vielen Dank =)
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.029
      Hallo Coco7692ME,

      welche Postgres Version willst Du den installieren ??

      Gruß

      Kick
    • Coco7692ME
      Coco7692ME
      Einsteiger
      Dabei seit: 21.11.2014 Beiträge: 3
      Hallo Kick4Ass,

      das war die Postgres was während der Pokertracker-Installation als weiterer Schritt angegeben wurde und ob ich diese Datenbank über Pokertracker installieren möchte, was ich dann auch tat. Die Pokertracker-Version ist 4.12. Sollte ich dann mal komplett alles deinstallieren und den Pokertracker nochmal neuinstallieren aber dieses Mal die Postgres vorab nicht über Pokertracker installieren?

      Vielen Dank im Voraus! =)
    • Kick4Ass
      Kick4Ass
      Moderator
      Moderator
      Dabei seit: 04.05.2007 Beiträge: 17.029
      Moin Coco7692ME,

      ich weiß gerade nicht welche Version von Postgres der Pokertracker haben möchte.

      Am besten Du schaust da mal in den Thread: http://de.pokerstrategy.com/forum/board.php?boardid=1489

      Gruß

      Kick
    • buschips
      buschips
      Moderator
      Moderator
      Dabei seit: 25.10.2010 Beiträge: 13.465
      Postgres 9.3. kannst du nehmen.
      Bitte ggf. Fehlermeldung posten, die bei der Postgres-Installation kommt.
    • Coco7692ME
      Coco7692ME
      Einsteiger
      Dabei seit: 21.11.2014 Beiträge: 3
      Hey Leute,
      ich bekomm es leider immer noch nicht hin... ;( Habe Pokertracker und Postgres komplett deinstalliert und dann mit der Installation von Postgres9.3 begonnen. Ich habe Windows 7 Profession 64Bit, habe somit angeklickt:

      Unter http://www.postgresql.org/download/windows/ habe ich folgendes angeklickt: Downloads, dann Windows, dann Download, dann winx86-64, dann wurde der Download gestartet. Dann wurde mit der Installation begonnen indem ich mein Passwort eingab und den Pfad auswählte auf dem die Installation gespeichert werden soll. Dann als die Installation Setup startete kam anfangs sofort die Fehlermeldung: ''Problem running post-install step. Installation may not complete correctly Error reading fild C:/Program Files/PostgreSQL/9.3/new data/postgresql.conf'' --> hier konnte ich nur OK anklicken und die Installation wurde fortgeführt. Diese Installation war dann erfolgreich completed, dann beginnt der Stack Builder Wizard 3.1.1 bei dem man mindestens ein Programm auswählen muss, ich klickte den Server an der bereits installiert war und fuhr fort dann wurden ca. 55.000 Dateien heruntergeladen. Dann kam die Meldung ''alle Installations-Dateien wurden erfolgreich heruntergeladen'', ''Bitte Weiter zum Start der Installationen drücken'', als ich das tat kam die Fehlermeldung: ''There has been an error. A data Directory is registered in ***unknown variable postgresqlini*** but is neither empty, or a recognisable data directory''

      Hab nur noch 13 Tage Zeit um den Tracker zu testen, bevor ich ihn unbedingt kaufen wollte. Kann mir von euch jemand helfen oder einen Tipp geben wo ich weitergeholfen werden kann? Hab leider auch keine Installationshilfe gefunden... ;(

      Vielen Dank im Voraus für eure Bemühungen.
    • ickern
      ickern
      Bronze
      Dabei seit: 03.04.2007 Beiträge: 1.651
      Hab ähnliche Probleme mit meinem Postgre und auch schon n threat aufgemacht. Weiss auch nicht weiter

      Postgre Probleme unter Win8 [neuinstallation]