Teamspeak problem

    • MitschellBonze
      MitschellBonze
      Bronze
      Dabei seit: 07.05.2006 Beiträge: 12
      also ich habe ein problem mit meiner teamspeak software.
      und zwar kann ich nie mit dem server connecten ! (fehlermeldung: bad login: name oder passwort falsch).
      dieses problem tritt allerdings auch bei anonym login auf!!!
      ich habe es schon mit dem ursrünglichen passwort und mit dem von mir geänderten passwort probiert!
      kann mir jemand helfen?
  • 6 Antworten
    • HAVVK
      HAVVK
      Bronze
      Dabei seit: 29.12.2005 Beiträge: 18.323
      Bei deinem Passwort das Registered auswählen nicht vergessen, bei Anonymous das Passwort unter Server Password (kannst ja bei Unklarheiten 'nen Screenshot hier reinstellen). Falls du das alles eh schon richtig machst hilft wohl nur Ticket erstellen oder es findet sich noch einer der mehr Ahnung hat. ^^
    • weissbrot
      weissbrot
      Bronze
      Dabei seit: 09.04.2006 Beiträge: 40
      Ich weiss nicht genau wass du mit dem von dir geaenderten Passwort meinst. Fuer den Teamspeak Server muessen genau das Login und Passwort angegeben werden, dass du in der entsprechenden Mail bekommen hast.
      Wenn du das Quiz noch nicht bestanden hast, also noch kein persoenliches Login hast musst du natuerlich Anonymous auswaehlen und das Server Passwort angeben, dass hier irgendwo in nem Thread steht...

      Hier nochmal ein Bild dazu, aber eigentlich kann man da nicht viel falsch machen:
    • bahmrockk
      bahmrockk
      Bronze
      Dabei seit: 10.09.2005 Beiträge: 6.769
      @weissbrot, man braucht aber auch ein Server Passwort (erster Connect, anonymous), das man in der Teamspeak-Anleitung findet ..

      -georg
    • weissbrot
      weissbrot
      Bronze
      Dabei seit: 09.04.2006 Beiträge: 40
      Das Server Passwort braucht man nur, wenn man Anonymous einloggt. Wenn du aber Login und Passwort per Mail bekommen hast benoetigst du auch nur die.
    • Buzibaer
      Buzibaer
      Black
      Dabei seit: 07.06.2006 Beiträge: 3.315
      Sind Login-Name und Nickname gleichlautend?
      Bei mir funkt Teamspeak auch nur anonym, sonst steht immer da: No reply from server.
      Hab auch das PW nochmal angefordert per Ticket und alles so gemacht, wie oben abgebildet. ;(
      Kann mir vielleicht irgendjemand weiterhelfen?
      Danke!
    • Cifer
      Cifer
      Bronze
      Dabei seit: 29.01.2006 Beiträge: 1.974
      loginnname: login
      wird mit sicherheit falsch sein, oder bist du wirklich als "login" hier registriert?