Hab den Thread auch schon im PokerPatterns Forum gemacht, aber da antwortet keiner, deswegen kopier ich ihn mal hier rein, falls mir wer helfen kann ;D


I want to install PokerPatterns, but when i try, i get an error:

This setup requires the .NET Framework version 2.0.50727. Please install the .NET Farmework and run this setup again.


Well ok, but i already installed .NET framework, i even removed my .NET frame 1.1 und 2.0 und reinstalled it, but it doesnt work.


Can someone give me direct link to the .NET framework, maybe i installed wrong version or something, but i think i did everything right.

or another idea why i get this error?