Hi,

ich versuche gerade den ICM Trainer zum Laufen zu bekommen. Die Installtion verlangt immer das .Net Framework 2.0. Über die Version sind wir natürlich schon lange hinaus. Kann die Version 2.0 auch nicht mehr installieren. Die Installation von ICM Trainer möchte mich aber auch nicht fortführen lassen.

Wie bekomm ich den ICM Trainer richtig zum Laufen?

Grüße