Diese Seite verwendet Cookies, um die Navigation auf unserer Website zu verbessern. Durch Weiternutzung unserer Seite stimmst du der Verwendung von Cookies zu. Weitere Details dazu und Einstellungsmöglichkeiten findest du in unseren Cookie-Richtlinien und unserer Datenschutzerklärung.Schließen

holdemanager und postgres problem

    • raki149
      raki149
      Bronze
      Dabei seit: 10.11.2011 Beiträge: 31
      20. Mai 2018

      lieber netsrak und communitie,
      auf meiner letzten Anfrage hattest du mir geraten, Hodemmanager und postgresql nicht auf meiner Systemfestplatte zu installieren.
      Das habe jetzt versucht und Postgresql 9.6 stand allone auf meiner zweiten Festplatte installiert.
      Nun zu meinem Problem.
      Wenn ich jetzt Holdemmanager installieren möchte, kann ich postgresql nicht abwählen.
      Kann ich jetzt trotzdem installieren und Holdemmanager erkennt im weiteren Verlauf das ich Postgresql schon installiert habe oder wie muss ich jetzt vorgehen?
      Vielen Dank für Dein Bemühen im vorraus
      mfg raki149
  • 4 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.483
      Keine Ahnung, musst du einfach ausprobieren. Früher hat HM2 bei der Installation eine vorhandene Postgresql Installation erkannt und es dann nicht mit installiert.
      Aber vielleicht ist die 9.6 zu neu?

      Auf alle Fälle kannst du dann ggf. Postgresql 8.4 von der HM2 Installation im Anschluß wieder deinstallieren bzw. deaktivieren wenn es doch mit installiert wurde.
    • raki149
      raki149
      Bronze
      Dabei seit: 10.11.2011 Beiträge: 31
      hallo netsrak,
      vielen Dank für die schnelle Antwort.
      Werde es einfach mit der 8.4 version versuchen.
      Einen schönen Abend wünsche ich dir noch.
      mfG raki149
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.483
      Wie meinst du das?
      Die Postgres 8.4 wird ggf. von HM2 mit installiert.

      Wenn du die 9.6 schon am Laufen hast, lass die installiert. Dann installierst du HM2 und schaust anschließend ob die 8.4 mit installiert wurde. Wenn nein ist alles gut, wenn ja deinstallierst du sie wieder.
    • raki149
      raki149
      Bronze
      Dabei seit: 10.11.2011 Beiträge: 31
      lieber netsrak,
      es ist wirklich sehr nett wie du dich bemühst und nochmal nachfragst.
      Danke dafür!
      Ich habe nochmal alles deinstalliert und das ganze nochmal mit Postgresql 9.3 gemacht und nun ist alles fein.
      Nun hat Holdemmanager erkannt das ich Postgresql schon auf Festplatte D habe und hat das Feld von selbst rausgenommen.
      Also alles gut ;)
      Alles Gute dir wünscht
      raki149