Diese Seite verwendet Cookies, um die Navigation auf unserer Website zu verbessern. Durch Weiternutzung unserer Seite stimmst du der Verwendung von Cookies zu. Weitere Details dazu und Einstellungsmöglichkeiten findest du in unseren Cookie-Richtlinien und unserer Datenschutzerklärung.Schließen

Hm2 kein Hud bei Zoom

    • Lukks1994
      Lukks1994
      Bronze
      Dabei seit: 26.01.2017 Beiträge: 2
      Hey Leute,
      habe mir vor kurzem den Hm2 zugelegt, bin auch zufrieden allerdings funktioniert mein Hud an den Zoom-Tischen nicht während es an normalen Cash Game-Tischen ganz normal läuft.
      Habt ihr ne Ahnung woran das liegt? Danke schonmal im voraus :)
  • 5 Antworten
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.445
      Pokerstars muss komplett englisch sein, auch die Oberfläche. Ansonsten gehst du am besten mal die FAQ durch:
      http://hm2faq.holdemmanager.com/questions/1931/How+to+setup+Holdem+Manager+to+run+with+Poker+Stars+Zoom+Tables
    • Hurrycain666
      Hurrycain666
      Gold
      Dabei seit: 13.05.2009 Beiträge: 531
      Ich möchte mich hier mal anschließen, da der Thread ja noch relativ aktuell ist.

      Habe mir auch kürzlich HM2 zugelegt und vorher PT4 genutzt.

      Hat alles ganz wunderbar geklappt. HUDs, Import, alles.

      Seit einigen Tagen funktioniert das HUD an Zoom-Tischen nun auf einmal nichtmehr! :f_cry:
      Ich muss ehrlicherweise sagen, ich hab keine Ahnung ob in der Zeit ein Stars-Update war o.ä. aber es geht einfach überhaupt nicht mehr.
      An Standardtischen ist alles einwandfrei. :f_confused:

      Ich habe heute abend wirklich ALLES durchgespielt was in obigem Link vorgeschlagen wird, und zwar folgendes:

      1.) Sowohl Stars als auch HM2 neu installiert.
      2.) Alles als Administrator laufen lassen, danach UAC komplett deaktiviert.
      2.) Ausnahmeregeln für die beschriebenen Dateien in Windows Defender und Antivirus eingetragen (obwohls vorher auch ohne ging!)
      3.) .NET Framerwork mit Cleaningtool entfernt und neu installiert.
      4.) Vorherige Version von HM2 installiert.
      5.) Wieder auf aktuelleste Beta von HM2 aktualisiert.
      6.) Auch von Anfang an in der Reihenfolge HM2, Import, Hud, Pokerstars laufen lassen.
      7.) Software sowie HH sind auf Englisch
      8.) Timezone stimmt, PC-Uhrzeit stimmt auch.

      Ich packs ned. :f_cry:
      Der Import funktioniert, alle Hände werden ganz normal erfasst, aber schon in der Ansicht "Active Session" sieht man, dass zwar der Tisch bei Table Finder erkannt wird, aber nur der Name und die Handzahl, weder meine Stats werden angezeigt, noch läd das HUD. Es wartet für immer auf Hände...

      Würde mich interessieren ob es bei dir jetzt klappt Lukks1994 und falls ja wie du das hinbekommen hast!

      Falls mir sonst wer weiterhelfen kann wäre ich natürlich auch dankbar! :f_love:
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.445
      Wenn du unter Active Session nichts siehst, kann es eigentlich nur noch daran liegen, dass Datum bzw. Uhrzeit deines Rechners nicht stimmen (was du ja schon kontrolliert hast) oder die Hände mit der falschen Uhrzeit importiert werden (das korrigierst du im Site Setup unter Adjust hand times to your local times)
    • Hurrycain666
      Hurrycain666
      Gold
      Dabei seit: 13.05.2009 Beiträge: 531
      Hab ich geprüft, das ist korrekt und es funktioniert immer noch nicht.
      Hab jetzt ein Support-Ticket am laufen und schreibe seit gestern hin und her, aber nichts funktioniert... :f_mad:

      Wie siehts bei OP aus? :f_confused:
    • netsrak
      netsrak
      Gold
      Dabei seit: 11.03.2006 Beiträge: 37.445
      Dann warten wir mal ab was die Kollegen vom Support sagen. Aber das ist schon sehr ungewöhnlich.