Big PC-Prob

    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Servus,

      mein PC will momentan nicht mehr.

      Nach 5 Tagen Urlaub und dem Versuch, meinen PC wieder in Ganz zusetzen, fror er zwei mal ein und lies sich danach gar nicht mehr starten.

      Er bootet dann nicht mehr und ich komme nicht mal ins BIOS.

      Irgendwann funktioniert es dann wieder, er stürzt aber nach kurzer Zeit wieder ab und lässt sich dann wieder nicht starten.


      Woran kann das liegen?

      -Aufgrund eines guten Anti-Viren Programms schließe ich einen Virus aus. Zudem wäre komisch, dass ich nicht mal mehr ins BIOS komme.

      -Das "Einfrieren" hatte ich früher schon einmal, damals war die Festplatte defekt. Aber auch hierbei müsste ich trotzdem ins BIOS kommen.

      -Ebenso fallen hiermit Grafikarte etc. eigentlich flach.

      -Obwohl er nicht bootet, "versucht" er es. Stromversorgung steht also.


      Was bleibt über?

      - Netzteil
      - Motherboard
      - Arbeitsspeicher
      - ... ???

      Habe leider keinen Zweit-PC zum Testen. Wäre dewegen über jeden Tip dankbar. Vielleicht hatte jemand schonmal ein ähnliches Problem!?
  • 20 Antworten
    • Mephisto87
      Mephisto87
      Black
      Dabei seit: 19.02.2006 Beiträge: 4.176
      klingt nach hitzproblemen. schau mal ob alle lüfter laufen.

      lass mal das gehäuse auf und schau ob er länger läuft. wenn nicht dann poste nochmal.
    • Publius
      Publius
      Bronze
      Dabei seit: 26.02.2006 Beiträge: 1.339
      Ich hatte das mal bei einem Laptop.
      Des Rätsels Lösung: Ein Modul des Arbeitsspeichers saß nicht mehr korrekt in seiner Verankerung. Sollte aber bei einem Desktop PC eigentlich nicht passieren. Jedenfalls so lange er nicht bewegt wird.
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von Mephisto87
      klingt nach hitzproblemen. schau mal ob alle lüfter laufen.

      lass mal das gehäuse auf und schau ob er länger läuft. wenn nicht dann poste nochmal.
      Werde ich heute Abend überprüfen, ist aber sehr unwahrscheinlich.

      Mein Rechner ist gerade im Sommer hohen Temperaturen ausgesetzt und läuft dazu eine ganze Menge, jedoch ohne Probleme.

      Nun stand er 4 1/2 Tage völlig unbenutzt in einem mittlerweile recht kühlem Raum. Dass er dann nach 5 Minuten Laufzeit auf einmal ein Hitzeproblem bekommt, ist doch recht unwahrscheinlich.
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von Publius
      Ich hatte das mal bei einem Laptop.
      Des Rätsels Lösung: Ein Modul des Arbeitsspeichers saß nicht mehr korrekt in seiner Verankerung. Sollte aber bei einem Desktop PC eigentlich nicht passieren. Jedenfalls so lange er nicht bewegt wird.
      Werde auch das nachher alles mal checken.

      Aber wie gesagt, der Rechner stand da einfach nur rum, wüsste nicht wie sich da aufeinmal was lösen sollte.
    • Kraven
      Kraven
      Bronze
      Dabei seit: 05.03.2006 Beiträge: 5.319
      Wenn dein Rechner wiedermal "nicht ins Bios kommt", schau mal ob lichter leuchten, lüfter drehen.

      evtl isses ja doch nen netzteil-problem.


      Irgendwann funktioniert es dann wieder, er stürzt aber nach kurzer Zeit wieder ab und lässt sich dann wieder nicht starten.


      -> Vermutlich Ram oder HD, allerdings passt das erste Problem nicht dazu.


      Um Ram auszuschliessen, lad dir mal memtest86 runter (gibts als iso), starte von der cd und lass den test laufen.

      Sollte was mitm Ram nicht stimmen, weisste das dann.


      Wäre jetzt die erste, günstige Idee, wo man anfangen könnte.


      Ansonsten würde ich mal sonen PC Tool, welches die Temperatur deiner CPU anzeigt (Speedfan o.ä.) installieren und im Auge behalten, wenn er mal länger läuft.
    • pe4nut
      pe4nut
      Bronze
      Dabei seit: 11.11.2006 Beiträge: 170
      Also wenn man noch nicht mal ins BIOS kommt würde ich sagen, das es eigentlich nur am Motherboard liegt.
      Wie man das am besten herausbekommt ist schwierig. Am besten wäre es die Komponenten einzeln auszutauschen und eine Fehlerquelle nach der anderen auszutauschen.

      Irgendwelche Diagnose Progs sind in deinem Fall kaum zu empfehlen, wenn der Rechner eh nicht startet, bzw nach kurzem wieder abstürzt.
      Bleibt nur noch der Hardware austausch.
    • Kraven
      Kraven
      Bronze
      Dabei seit: 05.03.2006 Beiträge: 5.319
      Original von pe4nut
      Also wenn man noch nicht mal ins BIOS kommt würde ich sagen, das es eigentlich nur am Motherboard liegt.
      Wie man das am besten herausbekommt ist schwierig. Am besten wäre es die Komponenten einzeln auszutauschen und eine Fehlerquelle nach der anderen auszutauschen.

      Irgendwelche Diagnose Progs sind in deinem Fall kaum zu empfehlen, wenn der Rechner eh nicht startet, bzw nach kurzem wieder abstürzt.
      Bleibt nur noch der Hardware austausch.
      manchmal laeuft er ja laut op länger und kackt dann unter windows ab.

      -> dieses symptom könnte arbeitsspeicher bedingt sein


      dass der rechner manchmal gar net startet bzw ins bios kommt, liegt eher am mobo, jo.
    • Semmel5
      Semmel5
      Bronze
      Dabei seit: 24.07.2006 Beiträge: 29
      Ich hatte mal ein ähnliches Problem. Bei mir lag es an der Grafikarte. Mein Rechner fuhr machnmal hoch und stürtze dann nach kurzer Zeit ab. Das machte er ein paa mal und dann fuhr er gar nicht mehr hoch und ins Bios kam ich auch nicht mehr. Habe dann verschiedenste Teile gewechselt (Ram, HD....). Schlußendlich war die Grafikkarte schuld.
    • philwen
      philwen
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 5.601
      dass du nicht ins bios kommt kann trotzdem mit nem "virus" zu tun haben - es gibt welche die überschreiben des BIOS - aber da ddu noch ins windows kommst is es des wohl nich...

      bei mir hats mal des netzteil zerhaun -> dvdplayer und cdplayer auch am arsch...
      der pc-spezialist meines vertrauens (den finde ich echt kompetent) meinte es könnte am staub gelegen haben (wtf? hab ich noch nie gehört ...)

      geh einfach zu nem kleinen pcladen - die helfen dir meistens gerne...

      mfg
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      So, also die Lüfter laufen. Laut BIOS sind die Temperaturen ok, aber wie gesagt, es kann weder an Überhitzung noch an Überlastung liegen, immerhin hatte er genug Ruhe. ;)

      Der Memtest hat bei mir nicht funktioniert, nach nachfragen wurde mir aber auch abgeraten, weil es nicht viel bringen würde.

      Bleiben also weiterhin die drei Fehlerquellen:

      -Arbeitsspeicher: Wird heute Abend oder morgen ausgetauscht und geschaut, wie es dann läuft.


      -Netzteil: Hab zwar keine Ahnung davon, aber kann ein Netzteil "wenig Strom" liefern?

      Für mich gibt es zwei Zustände: Strom an, Strom aus.

      Er kackt ja nicht völlig ab, sondern er versucht ja wie gesagt zu booten. Ein kompletter Stromausfahl liegt somit nicht vor.

      Ist es möglich, dass er teilweise einfach weniger Strom liefert?


      -Motherboard: Jo, vor kurzem ausgetauscht, ist nun aber auch nicht das neueste...



      Ich hoffe innigst, dass es am Arbeitsspeicher liegt. Das Motherboard auszutauschen suckt ja mal richtig, vor allem wenns nicht helfen sollte.

      Und das Netzteil...keine Ahnung ob das überhaupt geht. Kenne keinen, der schonmal sein Netzteil ausgetauscht hat. Sieht mir zu heikel aus (da mache ich dann mehr kaputt... :D ).
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von Semmel5
      Ich hatte mal ein ähnliches Problem. Bei mir lag es an der Grafikarte. Mein Rechner fuhr machnmal hoch und stürtze dann nach kurzer Zeit ab. Das machte er ein paa mal und dann fuhr er gar nicht mehr hoch und ins Bios kam ich auch nicht mehr. Habe dann verschiedenste Teile gewechselt (Ram, HD....). Schlußendlich war die Grafikkarte schuld.
      Hm, also die Grafikkarte hatte ich eigentlich ausgeschlossen.

      Aber wenn du damit auch nicht ins BIOS gekommen bist. ?(

      Damit hätten wir wieder 4 potentielle Fehlerquellen.

      Kann ich die Grafikkarte irgendwie testen...!?
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von philwen
      dass du nicht ins bios kommt kann trotzdem mit nem "virus" zu tun haben - es gibt welche die überschreiben des BIOS - aber da ddu noch ins windows kommst is es des wohl nich...

      bei mir hats mal des netzteil zerhaun -> dvdplayer und cdplayer auch am arsch...
      der pc-spezialist meines vertrauens (den finde ich echt kompetent) meinte es könnte am staub gelegen haben (wtf? hab ich noch nie gehört ...)

      geh einfach zu nem kleinen pcladen - die helfen dir meistens gerne...

      mfg
      Virus wäre natürlich theoretisch möglich, da er aber wie gesat gerade nach einer längeren Pause abkackt, ist unnormal.

      Zudem deuten die Probleme mit "BIOS nicht erreichen" und dann wieder stundenlang in Windows unterwegs zu sein (ohne Störungen) nicht unbedingt darauf hin.


      Netzteil zerhauen? Ging damals gar nichts mehr, oder hat er doch teilweise noch Strom geliefert?
    • philwen
      philwen
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 5.601
      es hat immer nur geknackst , wenn ich auf den anknopf gedürckt hab - also vollkommen tot...
    • MiiWiin
      MiiWiin
      Moderator
      Moderator
      Dabei seit: 01.03.2007 Beiträge: 64.649
      Original von philwen
      es hat immer nur geknackst , wenn ich auf den anknopf gedürckt hab - also vollkommen tot...
      Jo, das wäre für mich auch logisch. Strom fließt oder Strom fließt nicht.

      Strom fließt wenig und nur mal ab und zu kann ich mir nicht vorstellen.


      Auf jeden Fall wollten wir heute Arbeitsspeicher austauschen. Jedoch läuft der Rechner heute auf einmal problemlos. Wenn er 6 Stunden ohne ein Murren läuft, nützt es mir nichts, den Speicher zu tauschen und ihn noch ein paar Stunden zu testen.

      Habe an allen Kabeln nochmal gerüttelt, an und abgeschlossen...vielleicht liegts daran!? :rolleyes:

      Ich hoffe dass es jetzt so bleibt...
    • LuckyAce
      LuckyAce
      Black
      Dabei seit: 28.05.2006 Beiträge: 347
      Bei mir war mal das Ide Kabel defekt, hatte dann auch solche Probleme.
    • philwen
      philwen
      Bronze
      Dabei seit: 13.05.2007 Beiträge: 5.601
      am besten nicht mehr anfassen und nicht mehr runterfahrn ^^
    • Skydive
      Skydive
      Bronze
      Dabei seit: 02.05.2006 Beiträge: 2.929
      IDE Kabel hatte ich auch schonmal beim nachbarn als ichs mirs anschaun sollte
      Auch am Netzteil kann es sehr wohl liegen die beiden sachen klingen immo ersmal für mich am wahrscheinlichsten
    • LuckyAce
      LuckyAce
      Black
      Dabei seit: 28.05.2006 Beiträge: 347
      Ich glaube, dass ein abgeknicktes oder defektes IDE Kabel bei der Festplatte Schreib- und Lesefehler verursacht.
    • Skydive
      Skydive
      Bronze
      Dabei seit: 02.05.2006 Beiträge: 2.929
      Original von LuckyAce
      Ich glaube, dass ein abgeknicktes oder defektes IDE Kabel bei der Festplatte Schreib- und Lesefehler verursacht.
      kommt ganz drauf an mitunter werden sie nicht mehr erkannt bzw nix geht mehr und gerade wenn es manchmal geht und manchmal net könnte da nen wackler drin sein
    • 1
    • 2