Internet geht nicht mehr...

    • Kuschelbaer
      Kuschelbaer
      Black
      Dabei seit: 08.04.2006 Beiträge: 5.416
      Hab gestern meinen Laptop neu formatiert, anschliessend Windows XP wieder aufgespielt, Treiber installiert und dann mein WLAN wieder eingerichtet. Netz gefunden, Passwort eingegeben, IP-Adresse, Subnetz usw. eingegeben, "Verbindung hergestellt"... nur geht jetzt leider das Internet immer noch nicht!
      Auch die Ping-Abfrage hat nicht hingehauen... Hat jemand nen Plan woran das liegen könnte?
      IP automatisch beziehen geht nicht (vorher auch schon nicht), da passiert ausser "Netzwerkadresse beziehen" gar nix...
  • 3 Antworten
    • Skydive
      Skydive
      Bronze
      Dabei seit: 02.05.2006 Beiträge: 2.929
      kommst du noch auf deinen router? wenn ja schalte dort den dhcp ein dann sollteste auch wieder ne ip bekommen.
      solltest du nicht auf deinen router kommen erklärt sich dies idr wie folgt:
      Jeder Router lässt nur einen bestimmten ip nummerkreis durch
      Beispielsweise die Fritzbox von den ganzen 1&1 Kunden hat als eigene ip 192.168.178.1 alternativ am ende die 254 für notzugriff
      mit ip 192.168.178.20 würdest du auf die fritzbox drauf kommen mit 192.108.122.20 als beispiel aber nicht und demnach gibt es auch keinen internetzugang
      ansonsten könnte noch der netzwerkschlüssel falsch sein
    • Apfelbuch
      Apfelbuch
      Bronze
      Dabei seit: 21.05.2007 Beiträge: 448
      win+r > cmd > ipconfig / all
      win+r > cmd > router print

      Bitte Ausgabe posten.
    • Funker
      Funker
      Bronze
      Dabei seit: 21.05.2007 Beiträge: 191
      Original von Apfelbuch
      win+r > cmd > router print

      Bitte Ausgabe posten.
      ich tipp mal darauf dass das "route print" heißen sollte ^^

      gateway und dns ein bei den tcp/ip einstellungen eingetragen?